Bauknecht TRK 5821 WS Motor läuft "schwer" an.

Diskutiere Bauknecht TRK 5821 WS Motor läuft "schwer" an. im Forum Reparatur Trockner im Bereich Reparaturtipps weiße Ware - Hersteller: Bauknecht Typenbezeichnung: TRK 5821 WS E-Nummer: 8560 5820 3010 kurze Fehlerbeschreibung (2-3 Worte): Motor läuft "schwer" an...
Status
Für weitere Antworten geschlossen.
H

Helmut04

Benutzer
Registriert
26.10.2015
Beiträge
5
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Bauknecht

Typenbezeichnung: TRK 5821 WS

E-Nummer: 8560 5820 3010

kurze Fehlerbeschreibung (2-3 Worte): Motor läuft "schwer" an.

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo!

1. Die Heizung hatte keinen Durchgang mehr. Heizelement incl. Thermostaten und Anschlußsteckern erneuert.
Das Gerät heizt wieder. (Die Kondensatpumpe arbeitet auch.)

2. Nach wenigen Minuten oder nach längerer Zeit (10 - 40 Minuten) ging das Gerät aus, und ließ sich erst nach längerer Wartezeit wieder erfolgreich einschalten. Obwohl mindestens 2 Relais auf der Platine geklickt haben, wenn man auf die Starttaste gedrückt hat.
Die Spannungsversorgung ist in Ordnung (ca. 230 V liegen an).
Auf Verdacht habe ich alle 4 Relais auf der Platine erneuert, die Motorrelais waren an den Schaltkontakten optisch nicht mehr einwandfrei (ziemlich dunkel), das Gehäuse vom Heizungsrelais war teilweise schwarz.

3. Ob das Gerät jetzt dauerhaft läuft bzw. sich jederzeit erneut einschalten lässt, habe ich noch nicht probiert. Weil ein weiteres Problem - das auch vorher bestanden hat - noch nicht behoben ist: der Motor läuft ab und zu "schwer" an, ist also in der ersten Sekunde langsamer - zum Beispiel nach dem Laufrichtungswechsel. Der Motor geht aber mechanisch eindeutig leicht zu drehen! Scheinbar tritt das nur oder vor allem auf, wenn die Heizung gerade nicht eingeschaltet ist. An der Heizung messe ich dann 0 V Wechselspannung. Aber wenn der Motor "so komisch" anläuft, liegen für den Bruchteil einer Sekunde deutlich über 230 V Wechselspannung an der Heizung an.

Ich kann mir darauf nicht wirklich einen Reim machen...
Könnte es am Motorkondensator liegen?

Schon mal ganz herzlichen Dank für Hinweise!

VG Helmut
 
Zuletzt bearbeitet:
flumer

flumer

Moderator
Registriert
30.05.2006
Beiträge
9.231
Punkte Reaktionen
1.798
Wissensstand
Elektriker
Hallo,

könnte durchaus am Motorkondensator liegen; man kann auch ggf. geringfügig größeren einbauen, dann ist der Anzug größer


Gruß flumer
 
H

Helmut04

Benutzer
Registriert
26.10.2015
Beiträge
5
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo flumer!

Herzlichen Dank für die schnelle Antwort!

Da ist ein MAB MKP 10/500 10 uF verbaut.

1. Muss es ein "besonderer" sein, oder genügen diese Angaben für die Kaufentscheidung?

2. Welche Daten hätte ein "geringfügig größerer" Kondensator?

Viele Grüße Helmut
 
Chris02

Chris02

Benutzer
Registriert
11.05.2008
Beiträge
3.176
Punkte Reaktionen
221
Wissensstand
Dipl. für Fernsehtechnik
Auschlag gebend sind für dich in erste Linie die 10µF und die Spannungsfestigkeit von 500V. Ich (persönlich) würde dir von einem Kondensator mit größerer Kapazität abraten, da die 10µF für einen optimalen Arbeitspunkt ausgelegt sind.

Achte auch auf die Baufform, dass du den Neuen auch anständig befestigen kannst. Sicherlich den passenden bekommst du bei Bauknecht, günstiger wirst du ihn bei ebay finden, da musst du nur ein wenig gucken. Wenn der Kondensator nur eine Spannungsfestigkeit von 450V hat, ist das auch kein Weltuntergang.
 
H

Helmut04

Benutzer
Registriert
26.10.2015
Beiträge
5
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo Chris02!

Vielen Dank für die zusätzlichen Infos!!

VG Helmut
 
H

Helmut04

Benutzer
Registriert
26.10.2015
Beiträge
5
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo flumer! Hallo Chris02!

Leider sind die Drehzahlschwankungen nach einer gewissen Laufzeit und der ab und zu auftretende "schwergängige Anlauf" (= Start nach Drehrichtungswechsel zuerst mit verringerter Drehzahl) nach Relais- und Kondensatorwechsel nicht behoben, obwohl Motor und Trommel leichtgängig sind, und die Netzspannung in Ordnung ist.
Könnte es an verbrauchten Motorkohlen liegen? Oder hat dieser Motor so was gar nicht?
Kann man sagen, was als Ursache am ehesten noch in Frage kommt?

Vielen Dank schon mal für eine eventuell mögliche weitere Unterstützung!

Viele Grüße
Helmut

PS: Beim ersten "richtigen" Trocknungslauf ist das Gerät nach ca. 20 min ausgegangen, der Motor dreht nicht mehr, auch ein Neustart lässt nur die Relais klicken, der Motor läuft nicht an.
 
Zuletzt bearbeitet:
C

carphone66

Benutzer
Registriert
09.01.2015
Beiträge
72
Punkte Reaktionen
6
Wissensstand
Radio- und Fernsehtechniker
Dein Motor hat keine Kohlen, es ist ein Kurzschlussläufer, der das Drehfeld mit einem Kondensator erzeugt.

Ich würde bei der Fehlersuche zuerst mit dem Triac beginnen, der erfahrungsgemäß für die meisten aktuellen Motorsteuerungen verwendet wird. Elektrisch gesehen sitzt er vor dem Relais, dass die Drehrichtung für den Motor umschaltet. Oft gibt es Probleme bei Ansteuerung des Gates. Als erstes würde ich den Widerstand in der Gateleitung und die (SMD) Anschlüsse des Triac nachlöten bzw. nachmessen.

Du kannst ja mal ein Foto deiner Steuerplatine hochladen.

Chris aus Ulm
 
H

Helmut04

Benutzer
Registriert
26.10.2015
Beiträge
5
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo Chris!

Danke für deine Antwort!
Ich melde mich im Laufe der Woche zurück!

Gruß Helmut
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.475
Punkte Reaktionen
3.339
Wissensstand
Bastler mit Reparaturerfahrung
Moin Helmut

Der TR hat ja einige Betriebstunden runter. Da könnten auch die Stützrollen von der Trommel verschlissen
sein, ebenso die Motorlager. Die Motorleistung hat ja keine Reserven, wenn da nicht alles leicht läuft,
dann wird der Motor warm und der Temperaturschalter (Sicherheit) in der Wicklung schaltet ab.

Gruß vom Schiffhexler

:-)
 
Status
Für weitere Antworten geschlossen.
Thema: Bauknecht TRK 5821 WS Motor läuft "schwer" an.

Ähnliche Themen

Bauknecht WA care 34 Di F06 - Motor dreht nicht - Defekt auf

Bauknecht TRK 5821 WS Trockner trocknet nicht

Oben