AEG Lavamat L7547 EX FL Steuerung spinnt total

Diskutiere AEG Lavamat L7547 EX FL Steuerung spinnt total im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Hersteller: AEG Typenbezeichnung: Lavamat L7547 EX FL E-Nummer: 914531414/01 kurze Fehlerbeschreibung (2-3 Worte): Steuerung spinnt total...
Status
Für weitere Antworten geschlossen.
TumadieMoerchen

TumadieMoerchen

Benutzer
Registriert
13.11.2015
Beiträge
132
Punkte Reaktionen
0
Wissensstand
Elektriker
Hersteller: AEG

Typenbezeichnung: Lavamat L7547 EX FL

E-Nummer: 914531414/01

kurze Fehlerbeschreibung (2-3 Worte): Steuerung spinnt total

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Die Waschmaschine macht folgendes:
Steckt man den Netzstecker ein ist ein leichtes Glimmen der Hintergrundbeleuchtung des Displays zu sehen.
Nach weiteren 4-5 Sekunden schaltet eins der Einlaufventile und Wasser läuft in die Maschine.
Es wurde bis hierhin noch nicht einmal der Ein-Schalter betätigt. Man hört ausserdem ein Brummen und Klacken irgendwo im linken unteren Bereich der Maschine. Es läuft weder die Ablaufpumpe an noch der Motor.
Die Fehlerauslese ergab einen E66. Deshalb gehe ich von defekter Steuerelektronik aus (Heizungsrelais auf der Steuerung)
Ein Kollege meint es könnte auch die Heizung selber sein?

Hatte jemand solch einen Fehler schonmal?

Schaltet man den Powerschalter ein erscheint im Display ganz normal das aktuelle Waschprogramm bis eben nach 4-5Sekunden das Einlaufventil wieder schaltet noch bevor man die Starttaste gedrückt hat.

Es flog zu keiner Zeit ein LS die Maschine stoppte bei 1:58.
Ich werde die Heizung morgen auch nochmal prüfen, kann aber nicht nachvollziehen wie die Heizung das Einlaufventil ansteuern sollte.

Gruss Micha
 
Zuletzt bearbeitet:
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.329
Punkte Reaktionen
3.308
Wissensstand
Bastler mit Reparaturerfahrung
Moin Micha

Das bezieht sich auf die Heizung. Häng mal ein Gerätetester dran, oder ein Iso-Messgerät.
Ein feiner Schuss kann bis 80 MΩ betragen, die Elektroniken sind Mimosenhaft.
Sonnst dürfte der Kasten ohne einzuschalten, auch nicht klappern.

Gruß vom Schiffhexler

:-)

Nachtrag
Auch den Motor nicht vergessen, Kohlenstaub & C0.
 
Zuletzt bearbeitet:
betz

betz

Benutzer
Registriert
07.05.2010
Beiträge
1.269
Punkte Reaktionen
151
Wissensstand
Elektriker
wenn du im Prüfprogramm warst must das Geerät zweimal aus und eingeschaltet werden. Wenn du das nur
einmal machst läuft ein Testprogramm ab.
 
TumadieMoerchen

TumadieMoerchen

Benutzer
Registriert
13.11.2015
Beiträge
132
Punkte Reaktionen
0
Wissensstand
Elektriker
Danke für die Antworten.
@Schiffshexler technisch ist dieser Fehler ein Desaster. Wenn der Kunde den Wasserhahn nicht abdreht läuft das Wasser immer weiter denn das Einlaufventil schaltet nicht mehr ab.
Irgendwann, wenn die Trommel überläuft, wird zwar der Aquastop angehen und das Wasser in den Ablauf pumpen. Das wird aber sehr teuer wenn die Maschine bei längerer Abwesenheit läuft.

VDE sicherer Zustand immer mit 0 abschalten ist hier auch nicht gegeben. Wie kann sowas CE konform sein?

Ich werde mal eine Isoprüfung durchführen ggf Heizung raus und dann werden wir sehn.


Gruss Micha
 
Chris02

Chris02

Benutzer
Registriert
11.05.2008
Beiträge
3.176
Punkte Reaktionen
221
Wissensstand
Dipl. für Fernsehtechnik
Zwar habe ich keine Ahnung wo der Fehler hier herkommen soll, aber ganz sicher ist hier weder die Heizung noch das Heizungsrelais kaputt!
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.329
Punkte Reaktionen
3.308
Wissensstand
Bastler mit Reparaturerfahrung
Habe mir den Kasten bei AEG grade angesehen, die WA, hat ja ein Inverter drin.
Ist kein Wunder, der „Powerschalter“ schaltet nur das Programm ein, der schaltet nicht,
wie wir gewohnt sind, 2 pol. ab. Auch wenn auf AUS steht, wird die EL mit Saft versorgt.
Deswegen würde ich auf einem Masseschluss schließen.

Es gibt auch einen GS, bei dem die El rechte Seite direkt an dem Netz-C hängt.
In meinen Augen ist das Murks[sup]3[/sup] (Kopfschütteln)
Ein Netzschalter sollte immer das ganze Gerät von der Stromversorgung zweipolig trennen,
dass sowas überhaupt hier zugelassen wird.

Gruß vom Schiffhexler

:-)
 
TumadieMoerchen

TumadieMoerchen

Benutzer
Registriert
13.11.2015
Beiträge
132
Punkte Reaktionen
0
Wissensstand
Elektriker
@Schiffshexler genau Murks ist das. Stecker rein und der Inverter brummt. Ich komme am Dienstag nochmal dazu mich damit zu befassen. Ich vermute ein Masseschluss auf der Anzeigen und Steuerplatine oben rechts Baugruppe 587.Wäre natürlich alles einfacher wenn man mal einen Schaltplan hätte.
Bei Tradeplace oder AEG ist leider nix hinterlegt.

Unbegreiflich wie solche Sicherheitsmängel nicht erkannt wurden bei der Produktion.



Gruss Micha
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.329
Punkte Reaktionen
3.308
Wissensstand
Bastler mit Reparaturerfahrung
Moin Micha

Einen Masseschluss, würde ich nicht an der EL vermuten, überprüfe zuerst die Heizung.

Gruß vom Schiffhexler

:-)
 
TumadieMoerchen

TumadieMoerchen

Benutzer
Registriert
13.11.2015
Beiträge
132
Punkte Reaktionen
0
Wissensstand
Elektriker
Das Problem ist gelöst,
Die Heizung hatte nur einen Iso von 10MOhm. Das hat die Steuerung offensichtlich veranlasst die Maschine zu fluten.
Maschinentest ohne Heizung ok, alle Funktionen vorhanden. Heizung ist bestellt.

Die Entwickler der Maschine würde ich jeweils 5Jahre in den Knast schicken.

Im Fehlerfall muss die Maschine immer automatisch in einen sicheren Zustand einnehmen.
Bei einem Isolationsfehler noch Wasser einlaufen zu lassen ist völlig daneben.


DuG
Micha
 
Zuletzt bearbeitet:
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.329
Punkte Reaktionen
3.308
Wissensstand
Bastler mit Reparaturerfahrung
Moin Micha

Bei manchen AEG WAs, wenn du die Heizung abklemmst, dann starten sie überhaupt nicht,
weil die EL zuerst die Baugruppen überprüft.

Z.B. Vor kurzer Zeit bei einem Bekannten, der wollte sich schon eine neue WA holen,
da waren die Kohlen hinüber. Beim Starten, hat sie ohne Fehlermeldung direkt wieder abgeschaltet.
Ihn habe ich die WA starten lassen und ich habe gleichzeitig mit dem Hammertest den Motor bearbeitet.

Gruß vom Schiffhexler

:-)
 
TumadieMoerchen

TumadieMoerchen

Benutzer
Registriert
13.11.2015
Beiträge
132
Punkte Reaktionen
0
Wissensstand
Elektriker
Jo ich dachte auch erst die wird nicht starten ohne Heizung, dann hätte ich das über das Prüfprogramm gemacht. Ich wollte nur Folgeschäden ausschliessen, aber alles gut, läuft


Gruss Micha
 
Status
Für weitere Antworten geschlossen.
Thema: AEG Lavamat L7547 EX FL Steuerung spinnt total

Ähnliche Themen

AEG Electrolux Lavamat L98699FL2 geht nicht mehr an

Oben