AEG 914002294 div. Fehler

Diskutiere AEG 914002294 div. Fehler im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Hallo liebe Helfenden. Ich habe hier eine AEG 64730 von 45. Wo. 2001 meiner Schwester. Einfach, aber solide. Jetzt macht sie Probleme und nervt...
I

IH541

Benutzer
Registriert
18.03.2021
Beiträge
15
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller
AEG
Typenbezeichnung
914002294
Kurze Fehlerbeschreibung
div. Fehler
Hallo liebe Helfenden.
Ich habe hier eine AEG 64730 von 45. Wo. 2001 meiner Schwester. Einfach, aber solide.
Jetzt macht sie Probleme und nervt mich langsam!
Die Zusatztasten und Schleuderdrehzahltaste gehen machmal, meistens aber nicht.
Nur einmal, mit viel Glück und vielen Versuchen, bin ich in den Fehlerspeicher gekommen.
Dort wurde E52 angezeigt. Denn sie bleibt manchmal im Programm stehen, meist vor dem Endschleudern.
Ich habe den Motor ausgebaut. Die Kohlen sind möglicherweise schon mal getauscht worden, jedenfalls noch sehr gut und glänzend.
Auch der Kollektor ist gut. Der Tachogenerator hatte zuerst im eingebauten Zustand keinen Ohmwert. Vielleicht habe ich mich aber auch irgendwie versehen,
bin mir nicht mehr sicher. Blöd!
Aus dem Motor ausgebaut war dann alles in Ordnung. 140 Ohm, keine Unterbrechungen in den beiden Kabeln. Nichts.
Eingebaut war dann auch alles korrekt.
Ich hatte dann noch gelesen, dass in der Leistungselektronik kalte Lötstellen sein könnten. Dort habe ich tatsächlich an die 20 Lötstellen neu gelötet!
Das Problem mit den Tasten besteht weiterhin. Eigentlich auch logisch.
Also kann ich den Fehlerspeicher nicht löschen. Habe auch keinen Waschgang gemacht, weil der Fehler ja nur sporadisch auftritt.
Hat jemand noch eine Idee?
Frontelektronik ausbauen ist ja recht aufwendig. Kennt jemand das Problem?
 

Anhänge

  • IMAG1579.jpg
    IMAG1579.jpg
    200,5 KB · Aufrufe: 46
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
5.061
Punkte Reaktionen
741
Wissensstand
Informationselektroniker
Hallo,
wen die Tasten Kontaktprobleme haben dann must Du an sie ran, da hilft nichts. Mal die Leiterkarte ausbauen (von oben...) und Bilder einstellen, was das denn für Tasten sind. Wenn das nur Kontaktflächen sind mit Gummimatte drüber, dann ist das noch am einfachsten zu säubern (Benzin, Isopropanol). Bei Einzeltasten hilft Kontaktspray.
 
I

IH541

Benutzer
Registriert
18.03.2021
Beiträge
15
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Vielen Dank für den Hinweis! Klar muss ich da ran, hatte trotzdem irgendwie auf ein Wunder von euch gehofft. ;-)
Ich werde berichten. Und erst dann kann man eigentlich auch erst etwas zu dem anderen Verhalten mit den Abbrüchen sagen. Leider!
Es ist halt 'ne ganz einfache Maschine, kaum zu verkaufen. Denn meiner Schwester habe ich eine solide Miele W986 repariert und gegeben. Die ist jetzt (endlich) glücklich und will diese AEG nicht wieder.
 
M

Marc77

Benutzer
Registriert
29.08.2023
Beiträge
1.011
Punkte Reaktionen
284
Wissensstand
Bastler mit Reparaturerfahrung
Es ist halt 'ne ganz einfache Maschine, kaum zu verkaufen
Hallo,
korrekt, zwar eine einfache Maschine, die aber robust ist, zuverlässig läuft und i.d.R. noch gut "selbst" repariert werden kann.

hier mal der link zu AEG mit Explosionszeichnungen:
Ersatzteile und Zubehör für 91400229400 | Modell LAV64730-W | AEG DE

Hat jemand noch eine Idee?
Auf der Steuer- und Anzeigeelektronik 014B müssten Microtaster verbaut sein, die man im ausgebauten Zustand des Moduls einfach mit dem Multimeter prüfen kann. Auch die Kontaktstellen des Verbindungskabel zur Leistungselektronik 014 auf Korrosion ckecken.

Der Aufwand, diese Taster selbst zu wechseln, ist überschaubar (sofern Lötkolben und etwas Erfahrung vorhanden).

(Alternativ: def. Taster -dessen Funktion benötigt wird- tauschen gegen einen funktionierenden Taster einer Funktion, die nicht benötigt wird)

(Bild ist von einer Siemens Steuerung, daher nur symbolisch)
 

Anhänge

  • Taster.JPG
    Taster.JPG
    240,7 KB · Aufrufe: 49
Zuletzt bearbeitet:
I

IH541

Benutzer
Registriert
18.03.2021
Beiträge
15
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo Marc.
Vielen Dank für Deine Unterstützung! Du hast vollkommen recht, sie ist noch gut zu reparieren! Allein an der Rückwand merkt man das. Sie ist noch so "riesig, dass man sich nichts verrenken muss um an Motor oder sogar die Pumpe zu gelangen! Einfach super!!! Auch dass der Bottich noch verschraubt ist, spricht für die Reparaturfreundlichkeit. War allerdings noch nicht erforderlich die Lager zu wechseln.
Ich werde mich heute mal an den Ausbau der Frontelektronik machen, wenn es zeitlich klappt. Und dann berichten. Nun ist mein Ehrgeiz geweckt! :clapping:
 
M

Marc77

Benutzer
Registriert
29.08.2023
Beiträge
1.011
Punkte Reaktionen
284
Wissensstand
Bastler mit Reparaturerfahrung
Ich werde mich heute mal an den Ausbau der Frontelektronik machen
achte hier aber auch auf die Lage vom Druckknopf und den Plastikeinsätzen (Lichtleiter, Tasten usw.)

kl. Tip: Bilder machen und mit nem Stift Markierungen machen, in welcher Position welches Teil sitzt.
 
I

IH541

Benutzer
Registriert
18.03.2021
Beiträge
15
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Vielen Dank! Hat geklappt, nur ein bisschen Kontaktspray auf die Oberflächen der Taster geträufelt. Es sind genau die gleichen wie auf Deinem Bild.
Nun geht alles wieder!
Ich komme auch in den Fehlerspeicher, aber es klappt nicht ihn zu löschen. Steht immer noch E52 drin.
Mache es genau nach Anleitung.
 
M

Marc77

Benutzer
Registriert
29.08.2023
Beiträge
1.011
Punkte Reaktionen
284
Wissensstand
Bastler mit Reparaturerfahrung
Steht immer noch E52 drin.
haben die Kabel vom Tacho zur Steuerung auch Durchgang?

Am besten mal alle Kabel vom Motor zur Steuerung einzeln mit dem Multimeter auf Durchgang testen und dabei stückweise am Kabelstrang leicht wackeln, dabei auch auf braune Stellen an den Kabeln achten.

Alle Stecker/Pins kontrollieren, ob die Kontakfläche oxidiert ist.
 
I

IH541

Benutzer
Registriert
18.03.2021
Beiträge
15
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Ja, das verstehe ich. Aber ich bekomme diesen Fehler gar nicht gelöscht. Oder meinst Du der kommt immer sofort gleich wieder? Ich habe die Maschine nicht laufen lassen. Trotzdem immer E52. Weiß nicht ob das irgendeinen Einfluss hat, oder ob ich das vernachlässigen kann?
Okay, die Kabel könnte ich noch mal überprüfen.
 
M

Marc77

Benutzer
Registriert
29.08.2023
Beiträge
1.011
Punkte Reaktionen
284
Wissensstand
Bastler mit Reparaturerfahrung
Hab leider keine AEG mehr im Einsatz, dann hätt ich das mal selbst getestet.

Wenn eh alle Stecker ab sind fürs Durchmessen, dann auch mal den Tacho nochmals messen und von Hand drehen. Das Multimeter müsste dabei den Wert ändern. Dies auch mal bei dem anderen ausgebauten Motor testen.
 
I

IH541

Benutzer
Registriert
18.03.2021
Beiträge
15
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Ich habe leider nur diesen einen Motor, also keine Vergleichsmöglichkeit.
Als ich den Motor draußen hatte, habe ich gemessen. Sowohl Ohmwert war okay (um 140), als auch eine Wechselspannung bei Drehung der Motorwelle.
Wie gesagt, die Kabel könnte ich noch prüfen. Ist aber ja echt mühsam. Und warum kann ich den Fehler nicht löschen? Kommt er sofort wieder, obwohl der Motor sich gar nicht dreht. Oder ist der Fehlerspeicher für den normalen Waschgang gar nicht relevant? Dann müsste ich gar nicht weiter suchen. Aber da der Fehler vorher auch nur sporadisch auftrat, hilft mir das eigentlich auch nicht so richtig weiter. Also doch eher ein Langzeittest ...
 
M

Marc77

Benutzer
Registriert
29.08.2023
Beiträge
1.011
Punkte Reaktionen
284
Wissensstand
Bastler mit Reparaturerfahrung
ok, wenn der Fehler nur sporadisch aufgetreten ist, dann mach fürs erste die Kurztests (dauert nicht lange):
- Wasser holen lassen, Stop, Abpumpen
- Schleudern lassen
Wenn das alles soweit geht, dann bleibt wohl nur der Langzeittest.
 
I

IH541

Benutzer
Registriert
18.03.2021
Beiträge
15
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Ich habe entnervt aufgegeben!
Der Fehler geht nicht weg, an den Kabeln nichts zu finden und zu allem Überfluss gehen die Zusatztasten nun wieder nicht richtig! Damit ist das Ding viel zu unzuverlässig und als ganzes nutzlos.
Ich versuche die jetzt in teilen zu verkaufen.
Trotzdem ganz vielen Dank für eure Hilfe!!! Einen Versuch war's wert.
 
M

Marc77

Benutzer
Registriert
29.08.2023
Beiträge
1.011
Punkte Reaktionen
284
Wissensstand
Bastler mit Reparaturerfahrung
Trotzdem ganz vielen Dank für eure Hilfe!!! Einen Versuch war's wert.
Ja, es ist leider oft ein Geduldsspiel mit der Fehlersuche. Gerne doch, ein Versuch war's auf jeden Fall wert.
 
I

IH541

Benutzer
Registriert
18.03.2021
Beiträge
15
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Da hast Du recht! Leider habe ich dann auch nicht solche Fachkenntnisse um den Fehler zu finden. Ich bin nur Laienbastler. Und der erforderliche Zeitaufwand übersteigt den Wert der Maschine deutlich. Wenn man sie selber nutzen würde wäre es noch etwas anders.
Aber das Waschergebnis ist bei dieser Maschine deutlich schlechter als bei unserer Miele W2585. Von daher lohnt es sich für uns leider nicht. Vielleicht kann noch jemand Teile gebrauchen.
 
M

Marc77

Benutzer
Registriert
29.08.2023
Beiträge
1.011
Punkte Reaktionen
284
Wissensstand
Bastler mit Reparaturerfahrung
Absolut richtig, die Maschine ist >20 Jahre alt. Der Zeitaufwand lohnt sich wohl nur für eine eigene Zweit-Maschine, z.B. Arbeitskleider, Hundedecken usw.

Hier im Forum gibts auch einen Flohmarkt:
https://www.iwenzo.de/forums/flohmarkt.14/
 
Thema: AEG 914002294 div. Fehler

Ähnliche Themen

AEG Lavamat Silent System 6482 Trommel dreht hoch wie beim s

Oben