Whirlpool Model WAT PURE 42 FLD Kein Wasserzulauf

Diskutiere Whirlpool Model WAT PURE 42 FLD Kein Wasserzulauf im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Hersteller: Whirlpool Typenbezeichnung: Model WAT PURE 42 FLD E-Nummer: kurze Fehlerbeschreibung (2-3 Worte): Kein Wasserzulauf Meine...
Status
Für weitere Antworten geschlossen.
S

siebenschuh

Benutzer
Registriert
25.03.2007
Beiträge
488
Punkte Reaktionen
23
Hersteller: Whirlpool

Typenbezeichnung: Model WAT PURE 42 FLD

E-Nummer:

kurze Fehlerbeschreibung (2-3 Worte): Kein Wasserzulauf

Meine Messgeräte::

Schaltbild vorhanden?:
Ja, als PDF


Hallo,
ich brauche wieder einmal Eure Hilfe.
Nach der Reparatur (R828 und prophylaktischem Tausch von LNK384PM) vor einigen Monaten
war plötzlich das Display wieder dunkel.
Der R828 22Ω war defekt. Nach dem Tausch kommt die Anzeige "Wassermangel rotes Auslaufventil".
Die beiden parallel liegenden Einlassventile scheinen mit je 3,7kΩ okay zu sein.
Der auf Platine befindliche R054 etwa 282kΩ erscheint mir hochohmig zu sein.
Er führt zu den Einlassventilen. Leider sind die Farbringe sehr verwaschen, sodass man den Widerstandscode damit nicht ermitteln kann.
Außerdem weiß ich nicht, was ich vom Triac TR01 (BTB16-700BW) halten soll, A1 gegen G jeweils 63,5Ω in beide Richtungen gemessen, halte ich für zu niedrig, (gemessen wurde der Triac auf der Platine)
Wer kann mir helfen, da ich nur den Schaltungsteil für die Speisespannungen habe.
Vielen Dank im Voraus.
Manne
 
Zuletzt bearbeitet:
Chris02

Chris02

Benutzer
Registriert
11.05.2008
Beiträge
3.176
Punkte Reaktionen
221
Wissensstand
Dipl. für Fernsehtechnik
Dein Posting kommt mir ein wenig eigenartig vor.

Einen LNK384PM kenne ich überhaupt nicht. Ein Widerstand mit 282k ist von Haus aus schon hochohmig und die Funktion und Aufbau eines Triacs solltest du dir auch nochmal genau ansehen. Zudem stellt sich mir die Frage was du ursprünglich/damals für ein Problem hattest, wenn du Bauteile prophylaktisch getauscht hast?
 
S

siebenschuh

Benutzer
Registriert
25.03.2007
Beiträge
488
Punkte Reaktionen
23
Platine zur WAT PURE 42 FLD

Das Problem steht in der Fehlerbeschreibung: Kein Wasserzulauf
bei der Angabe des IC ist mir ein kleiner Tippfehler unterlaufen,richtig ist:
LNK304PM
Aber das ist nicht wichtig, da ja o.k.
Was ich wissen will, welchen Wert hat der R054, (gemessen: 282kΩ),
der in Reihe mit den beiden Spulen des Einlassventils liegt, und
ist der Triac TR01 (BTB16-700BW) event. defekt?
Wer hat die komplette Schaltung für diese Platine und kann sie mir zur Verfügung stellen?
Ich habe nur einen Teil, wie beschrieben (siehe Anhang).
Nachtrag zur Frage warum der LNK304PM prophylaktisch getauscht wurde:
Ursprünglich war die Stromversorgung ausgefallen, die Ursache war der R828 22Ω.
Danach war die Stromversorgung wieder ausgefallen, ein typischer Fehler,
das Display ist dann dunkel und nichts geht mehr.
.......und die Funktion und Aufbau eines Triacs solltest du dir auch nochmal genau ansehen.
Wie kann ich das, da mir, wie beschrieben, der Schalltungsteil fehlt?
 

Anhänge

  • IMG_1399.JPG
    IMG_1399.JPG
    98,5 KB · Aufrufe: 522
Zuletzt bearbeitet:
Chris02

Chris02

Benutzer
Registriert
11.05.2008
Beiträge
3.176
Punkte Reaktionen
221
Wissensstand
Dipl. für Fernsehtechnik
Dein R054 hat Farbringe, die dir den Widerstandswert angeben. Um ihn zu kontrollieren musst du ihn auch auslöten.

Zudem sollst du dir die allg. Funktion eines Triacs angucken und nicht die dieses auf der Platine. Zudem ist der von dir markierte Triac für den Motor.

Aber nun mal zwei Fragen an dich:
1.) Wem gehört die Maschine eigentlich?
2.) Welche Ursache hat es, dass die Maschine kein Wasser zieht? Dies muss nicht der Wassereinlauf sein! Daher meine Frage.
 
S

siebenschuh

Benutzer
Registriert
25.03.2007
Beiträge
488
Punkte Reaktionen
23
Wem gehört die Maschine eigentlich?
Welche Bedeutung hat das für die beabsichtigte Reparatur?
Man hat mir hier schon oft bei der Reparatur geholfen. Bisher hat noch niemand gefragt, ob das zu reparierende Gerät mir gehört.
Die Waschmaschine gehört meiner Familie!
Welche Ursache hat es, dass die Maschine kein Wasser zieht? Dies muss nicht der Wassereinlauf sein! Daher meine Frage.
Dazu:
- Das Auslaufventil war offen und das Sieb im Zulaufschlauch auch frei.
- Die Maschine war eingeschaltet und der FI hat auch nicht ausgelöst.
- Die Netzspannung war auch in voller Höhe vorhanden (230 V AC)
Nun zum BTB16-700BW, ausgelötet und in beide Richtungen gemessen
A1 gegen G jeweils 63,5Ω , RIP.
Nun zu meiner Frage nach dem Zahlenwert des R 054:
Wäre es nicht am einfachsten der Zahlenwert des R 054 aus dem Schaltplan abzulesen,
oder, wenn vorhanden, auf der Platine zu messen und zu posten?
Im Anhang ein Bildchen mit den Codes, aber es ergibt keinen Sinn den Widerstandswert daraus zu ermitteln. Die ermittelten Farben sind nicht eindeutig bestimmbar, wie ich bereits ursprünglich beschrieben habe. Wenn die Farben sicher bestimmbar gewesen wäre, hätte sich die Frage für mich erübrigt!
Anbei auch mein Eigentumsnachweis, Name, Preis und Kunden- Nr. gelöscht!


-
 

Anhänge

  • R 054.png
    R 054.png
    4,8 KB · Aufrufe: 412
  • WAT Pure.jpg
    WAT Pure.jpg
    255,9 KB · Aufrufe: 492
Zuletzt bearbeitet:
S

siebenschuh

Benutzer
Registriert
25.03.2007
Beiträge
488
Punkte Reaktionen
23
Ich beende das Thema - keine weiteren Fragen dazu.
 
Status
Für weitere Antworten geschlossen.
Thema: Whirlpool Model WAT PURE 42 FLD Kein Wasserzulauf

Ähnliche Themen

Waschmaschine Model WAT PURE 42 FLD Display dunkel

Bauknecht WAT Pure 42 FLD Wasserhahn zu

Bauknecht WAT Pure 42 FLD Keine Funktion mehr

Bauknecht WAT Pure 42 FLD Keine Funktion

Oben