Whirlpool / Ikea DWH B00 Geschirr wird nicht mehr sauber

Diskutiere Whirlpool / Ikea DWH B00 Geschirr wird nicht mehr sauber im Forum Reparatur Geschirrspüler im Bereich Reparaturtipps weiße Ware - Seit einiger Zeit wird das Geschirr, insbesondere Teller, kleine Schüsseln nicht mehr rückstandsfrei sauber. Speisereste bleiben hängen und...
S

sonycom007

Benutzer
Registriert
20.10.2019
Beiträge
32
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller
Whirlpool / Ikea
Typenbezeichnung
DWH B00
Kurze Fehlerbeschreibung
Geschirr wird nicht mehr sauber
Meine Messgeräte
  1. Analog/Digital Voltmeter
Schaltbild vorhanden?
Nein
  • Seit einiger Zeit wird das Geschirr, insbesondere Teller, kleine Schüsseln nicht mehr rückstandsfrei sauber.

  • Speisereste bleiben hängen und backen sich beim Trocknungsvorgang fest.

  • "Was tun wenn" - Rubrik in der Bedienungsanleitung wurde bereits beachtet.

  • Keine Veränderung in der Bedienung oder der Befüllung.

  • Alle 6 Wochen wird das "Reinigungsprogramm" mit einem Spülmaschinenreiniger gestartet.

  • Baujahr 2008

Werden noch Angaben benötigt? Ich reiche sie gerne nach.

Wer weiß Abhilfe?

Danke im Vorraus.
 
M

mmhkt

Benutzer
Registriert
20.02.2018
Beiträge
869
Punkte Reaktionen
152
Wissensstand
Elektriker
Hallo,

in solchen Fällen empfiehlt es sich, zuerst zu prüfen ob ausreichend Wasser aus den Sprüharmen kommt.
Die Wasserwege müssen frei sein und die Spül-/Umwälzpumpe darauf kontrollieren ob sie rundum dicht ist und keine Fremdkörper das Pumpenrad blockieren/hemmen oder dieses beschädigt ist.

Damit die Suche nach ggf. nötigen Ersatzteilen leichter zum Ziel führt, gib bitte noch die Daten (je nach Hersteller: E-Nummer, PNC, Prod.No. oder Servicenummer) vom Typenschild an. Das sollte sich oben oder seitlich im Türfalz befinden.
 
S

sonycom007

Benutzer
Registriert
20.10.2019
Beiträge
32
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Vielen Dank für den Tipp. Werde der Sache nachgehen.

Ich habe mir schon überlegt, ob vielleicht die Dichtung ("Simering") am Sprüharm defekt ist und sich deswegen kein Druck bis in die Sprüharme aufbauen kann.

Ist das eine Fehlerquelle die bekannt ist?

(Die Daten werde ich gerne nachtragen)
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.617
Punkte Reaktionen
3.369
Wissensstand
Bastler mit Reparaturerfahrung
Moin sonycom007

Whirlpool → die Geräte Nr. fängt mit 85, oder 86 an, ist 12 stellig.
Am Spülarm befindet sich kein Dichtungsring.
Wenn Der GS normal heizt, dann liegt der Fehler meistens in Richtung Spülpumpe.

Gruß vom Schiffhexler

:-)
 
S

sonycom007

Benutzer
Registriert
20.10.2019
Beiträge
32
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Danke für Rückmeldungen, dann muss ich also Richtung Pumpe schauen denn die Heizung funktioniert.

Gibt es davon zwei (Umwälzpumpe plus Abpump-Pumpe) oder nur eine?

Anbei die Typenbezeichnung:

Whirlpool Typ WIC
8542 4000 1850
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.617
Punkte Reaktionen
3.369
Wissensstand
Bastler mit Reparaturerfahrung
Moin sonycom007

Da gibt es zwei, eine Ablauf- und eine Spülpumpe(SP)
Bei der SP kann das Flügelrad einen defekt haben, oder der Elko hat die Kapazität verloren, oder die Läuft zu schwer.
Hauptsache die Siebe unter dem Spülarm sind sauber, sonst kann die SP nicht genug Druck aufbauen.

Gruß vom Schiffhexler

:-)
 
S

sonycom007

Benutzer
Registriert
20.10.2019
Beiträge
32
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo miteinander, endlich komme ich dazu, mich meiner Spülmaschine anzunehmen.

Bitte schaut euch mal die Fotos an, ich meine, hier zwei Pumpen zu entdecken:

Eine ist durchweg mit einem roten Pfeil gekennzeichnet, die andere mit einem blauen Pfeil.

Welche der beiden ist nun für den Umlauf zuständig?

Ich hoffe, man kann die Fotos gut betrachten, ggf. "schärfe" ich morgen mit weiteren Fotos nach.

Vielen Dank im Voraus, sony :)
 

Anhänge

  • Spülmaschine (6).jpg
    Spülmaschine (6).jpg
    330,6 KB · Aufrufe: 61
  • Spülmaschine (4).jpg
    Spülmaschine (4).jpg
    354,9 KB · Aufrufe: 58
  • Spülmaschine (1).jpg
    Spülmaschine (1).jpg
    306,6 KB · Aufrufe: 59
  • Spülmaschine (3).jpg
    Spülmaschine (3).jpg
    314,5 KB · Aufrufe: 55
M

mmhkt

Benutzer
Registriert
20.02.2018
Beiträge
869
Punkte Reaktionen
152
Wissensstand
Elektriker
Guten Abend,

blauer Pfeil: Umwälzpumpe
roter Pfeil: Ablaufpumpe
Erkennbar auch daran, daß von letzterer ein Schlauch nach draußen führt... ;-)

Ersatzteile und zwei Explosionszeichnungen gibt es u.a hier:
IKEA DWH B00 W 854240001850 Geschirrspüler Ersatzteile

Gutes Gelingen bei der Forschungsarbeit!
Bei Unklarheiten einfach nachfragen - allemal besser als auf gut Glück irgendwas zu probieren.

Schönen Rest vom Sonntag.
 
S

sonycom007

Benutzer
Registriert
20.10.2019
Beiträge
32
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Vielen Dank !



Danke auch für die Ersatzteilliste.

Gut, dann forsche ich weiter ich gebe auf jeden Fall Rückmeldung, wie es klappt - oder wo es hakt :)
 
S

sonycom007

Benutzer
Registriert
20.10.2019
Beiträge
32
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Ich habe jetzt die Pumpe ausgebaut

  • Pumpe:
    • Sieht optisch gut aus
    • dreht sich leichtgängig (leichter gleichmäßiger Widerstand vom Dichtungsring dürfte normal sein)

    • Blick ins Pumpengehäuse:
      • Optisch nichts auffälliges.
        • Von Ansaugseite als auch von Absaugseite sind alle Pumpenradschaufeln vorhanden und intakt, soweit man das sehen kann
        • Das Pumpengehäuse scheint verklebt zu sein und in Anbetracht von oben genanntes wollte iches nicht mit sanfter Gewalt öffnen.
  • Am Geschirrspüler:
    • optisch befinden sich weder Schmutz noch Gegenstände im "Zu und Ablauf"
    • Ebensowenig im Heizelement das vor dem Pumpenzulauf liegt.

Siehe dazu bitte die Fotos - ich hoffe, sie sind richtig herum gedreht ;-)

Tja, woran könnte das Problem liegen? Jemand sagte, womöglich der Elko von der Pumpe defekt? Wie stelle ich das fest?

Oder gibts andere Ideen?

Wie immer: Danke im Voraus für die Tipps von euch.


---------

Edit 10.12.2021 | 13:01 Uhr: Ich habe noch zwei Fotos des Kondensators beigefügt
 

Anhänge

  • Pumpe Geschirrspülmaschine (5).jpg
    Pumpe Geschirrspülmaschine (5).jpg
    472,6 KB · Aufrufe: 63
  • Pumpe Geschirrspülmaschine (4).jpg
    Pumpe Geschirrspülmaschine (4).jpg
    584,7 KB · Aufrufe: 49
  • Pumpe Geschirrspülmaschine (3).jpg
    Pumpe Geschirrspülmaschine (3).jpg
    405,8 KB · Aufrufe: 52
  • Pumpe Geschirrspülmaschine (2).jpg
    Pumpe Geschirrspülmaschine (2).jpg
    470,7 KB · Aufrufe: 46
  • Pumpe Geschirrspülmaschine (1).jpg
    Pumpe Geschirrspülmaschine (1).jpg
    401,3 KB · Aufrufe: 50
  • Kondensator (1).JPG
    Kondensator (1).JPG
    354,6 KB · Aufrufe: 51
  • Kondensator (2).JPG
    Kondensator (2).JPG
    327,7 KB · Aufrufe: 46
Zuletzt bearbeitet:
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.692
Punkte Reaktionen
359
Wissensstand
Informationselektroniker
Hallo,
das ist hoffentlich KEIN ElKo, sondern ein ungepolter Folienkondensator, da an Wechselspannung betrieben.
Testen kan man den
1) mit einem Kapazitätsmeßgerät
2) mit einer Gleichspannung (unter 50Vdc, dann ist es ungefährlich...) über einen Widerstand (kOhm-Bereich) laden und die Spannungs-Zeitkurve aufnehmen, z.B. im Sekundentakt. Den Zusammenhang Spannung-Widerstand-Kapazität über die Zeit gibt es im Physikbuch.
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.617
Punkte Reaktionen
3.369
Wissensstand
Bastler mit Reparaturerfahrung
Moin sonycom007

Hast du überprüft, dass das Flügelrad auch feste auf der Motorwelle sitzt?
Es wäre nicht das erste, was lose ist.

Gruß vom Schiffhexler

:-)
 
S

sonycom007

Benutzer
Registriert
20.10.2019
Beiträge
32
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hast du überprüft, dass das Flügelrad auch feste auf der Motorwelle sitzt?

Habe ich soeben überprüft, sitzt fest auf der Motorwelle.

(Die Welle hat auf der pumpenabgewandten Seite praktischerweise einen Schlitz. Dort konnte ich mit einem Schraubendreher etwa 1/8 Umdrehung Richtung Uhrzeigersinn machen während ich das Pumpemrad mit einer gespreizten Spitzzange festhielt. Ist das Pumpenrad aber überhaupt mittels eines Rechtsgewindes auf die Motorwelle aufgeschraubt? Auf der Explosionszeichnung kann man das nicht erkennen)
 
Zuletzt bearbeitet:
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.617
Punkte Reaktionen
3.369
Wissensstand
Bastler mit Reparaturerfahrung
Moin sonycom007

… eines Rechtsgewindes auf die Motorwelle aufgeschraubt?

Ein aufgeschraubtes Rad, geht Immer in der Laufrichtung auf,
sonst könnte es sich selbst lösen.

Gruß vom Schiffhexler

:-)
 
S

sonycom007

Benutzer
Registriert
20.10.2019
Beiträge
32
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo Schiffhexler,

Ja, das ist logisch. Und wenn ich mir das ansehe, dann müsste das tatsächlich ein Rechtsgewinde sein - siehe Anhang.

Damit würde sich auch die mögliche 1/8 Umdrehung am Wellenrad erklären.

So, jetzt bleibt nur noch die Frage, was die Ursache des ganzen Problems ist.

Scheint dann doch nur der Kondensator zu sein?

Ich habe mal geschaut, so ein Kondensator kostet ca. 12-15 € inkl. Versand. Wenn niemand mehr eine andere mögliche 'Ursache kennt, dann würde ich auf gut Glück den Kondensator mal austauschen.

Das Meßprozedere erscheint mir recht aufwändig, angefangen damit dass ich nicht weiß, wo ich 50 Volt Gleichspannung herbekomme.

Viele Grüße, sony
 

Anhänge

  • Pumpe Geschirrspülmaschine (3).jpg
    Pumpe Geschirrspülmaschine (3).jpg
    405,8 KB · Aufrufe: 39
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.692
Punkte Reaktionen
359
Wissensstand
Informationselektroniker
Hallo,
ja, das mit dem Messen ist nicht so einfach, war ja auch nur ein Vorschlag.
Auf Anhieb fand ich zumindest ähnliche Kondensatoren (4 µF, 400V oder höher, mit Befestigungsbolzen. Achtung: Länge prüfen, ob der ´reinpaßt! Steck-Kontakte. Bei C----d fand ich nur Typen mit Drahtverbindung)):
Link: 4µF 450V
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.617
Punkte Reaktionen
3.369
Wissensstand
Bastler mit Reparaturerfahrung
Moin onycom007

…einem Schraubendreher etwa 1/8 Umdrehung Richtung…

Bin grade darüber gestolpert, wenn du den Anker drehst, dann muss er rund laufen
aber keine 1/8 U. Da muss im Flügelrad ein Fremdkörper sitzen,
oder ein Flügel hat sich verabschiedet und erzeugt eine Blockade.

Gruß vom Schiffhexler

:-)
 
S

sonycom007

Benutzer
Registriert
20.10.2019
Beiträge
32
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo Schiffhexler,

Dann habe ich mich unklar ausgedrückt und/oder du hast etwas falsch verstanden:

Ich habe zuvor mit einer Spitzzange das Pumpenrad arretiert, denn ich wollte ja prüfen, ob die Verbindung zwoschen Pumpenrad und Motorwelle auch wirklich fest ist, so wie du geschrieben hast.

Anker mit Pumpenrad läuft absolut rund und an den Flügeln sind, soweit man das erkennen kann, keinerlei Beschädigungen.

:)
 
S

sonycom007

Benutzer
Registriert
20.10.2019
Beiträge
32
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo,
ja, das mit dem Messen ist nicht so einfach, war ja auch nur ein Vorschlag.

Würde sich auch mit 12 V Gleichspannung prüfen lassen? Diese wäre nämlich vorhanden ( KFZ-Batterie)
 
Zuletzt bearbeitet:
S

sonycom007

Benutzer
Registriert
20.10.2019
Beiträge
32
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Aktualisierung:

Ich habe die Pumpe in ausgebautem Zustand laufen lassen.

Sie läuft absolut unauffällig und so gut wie geräuschlos.

Sie leistet auch ein ordentliches Drehmoment, meiner Meinung nach. Die Verlängerte Welle (Durchmesser der Verlängerung 12 mm) konnte ich mit der Hand nur mit Aufwendung einer "ordentlichen" Kraft zum stehen bringen (ich kann es leider nicht messen ;) ), meiner Meinung nach für so eine kleine Pumpe völlig in Ordnung.

Somit scheint ein Defekt an der Pumpe oder Kondensator als Fehlerquelle ausgeschlossen zu sein, zumindest meiner laienhaften Meinung nach.



Was kann denn dann die Fehlerquelle (siehe Eingangsthread) sein?

Wie Schiffhexler sagt, befindet sich an den beiden Spülärmen kein Dichtungsring der defekt sein könnte um einen Druckaufbau in den Spülärmen zu verhindern.

Aber die Ursache des Eingangsproblems muss doch ein mangelnder Druck sein - oder?

Ich fange an und werde ratlos und würde mich über weitere Ideen von euch freuen.
 
Thema: Whirlpool / Ikea DWH B00 Geschirr wird nicht mehr sauber

Ähnliche Themen

Whirlpool für Ikea Dwh b00 Spuelmaschine dämpft, aber spült nicht

IKEA Whirlpool DWH B00 spült nicht klar

Ikea Whirlpool DWH B00 W Fehlercode 6 nach leerem Salzbehäl

Oben