Whirlpool DWH B00 W 301 097 58 Fehler 4, Pumpe reparieren

Diskutiere Whirlpool DWH B00 W 301 097 58 Fehler 4, Pumpe reparieren im Forum Reparatur Geschirrspüler im Bereich Reparaturtipps weiße Ware - Hersteller: Whirlpool Typenbezeichnung: DWH B00 W 301 097 58 E-Nummer: 8542 400 01830 kurze Fehlerbeschreibung (2-3 Worte): Fehler 4, Pumpe...
Status
Für weitere Antworten geschlossen.
T

TomTomR

Benutzer
Registriert
04.12.2017
Beiträge
3
Punkte Reaktionen
0
Hersteller: Whirlpool

Typenbezeichnung: DWH B00 W 301 097 58

E-Nummer: 8542 400 01830

kurze Fehlerbeschreibung (2-3 Worte): Fehler 4, Pumpe reparieren

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo zusammen.

Die GSM bricht das Programm ab mit dem Fehlercode 4, also Fehler beim Abpumpen.
Ich habe den Sieb im Ablaufbecken und den Abflussschlauch gereinigt und habe die Pumpe aufgemacht und nach Fremdkörpern gesucht. Es ist (jetzt wieder) alles sauber und keine Fremdkörper.

Das Wasser wird nicht abgepumpt und bleibt dauerhaft im Becken.
Zu Beginn des Programms ist ein Pumpengeräusch zu hören, während das Wasser einläuft. Ist das schon die Umwälzpumpe? Im späteren Verlauf ist sie eine Zeit lang komplett still (wo sie abpumpen sollte) und schaltet dann in den Fehler.

Reicht das als Sicherheit um die Laugenpumpe zu tauschen oder kann es was anderes sein? Gibt es versteckte Sicherungen oder Kondensatoren? Wo sollten welche Werte messbar sein?
Kann man die Pumpe evtl. sogar selbst einfach reparieren??

Dank dieses Forums konnte ich schon den Reed-Schalter im Zulauf selbst reparieren und bei einem Trockner den AC-DC-Wandler mit Vorwiderstand tauschen. Leider ist beides erst paar Wochen her....

Den Reset habe ich auch schon ausgeführt. Dummerweise habe ich auf ein Abpumpen gehofft, wodurch ich leider meine Küche geflutet habe. Es läuft ja trotzdem erst mal neues Wasser ein.

Vielen Dank für eure Hilfe!

LG Thomas
 
T

TomTomR

Benutzer
Registriert
04.12.2017
Beiträge
3
Punkte Reaktionen
0
Habe gestern die Pumpe abgesteckt und gemessen. Dabei habe ich festgestellt, dass gar kein Strom bei der Pumpe ankommt. Fehler gefunden: Der Verkabelungsschutz beim Knick zur Tür ist quasi weg und 2 Adern beschädigt. Eine Ader zur Pumpe ist sogar abgerissen.
Werde heute die Türe mal aufschrauben und schauen ob man gut hinkommt und noch mehr beschädigt ist. Dann evtl einen neuen Verkabelungsschutz bestellen und die beschädigten Adern auswechseln.
Die Pumpe werde ich auch noch direkt an 230VAC anschließen und prüfen.

Ist das ein bekanntes Problem mit der Verdrahtung?
Bin noch am überlegen ab wann sich eine Reperatur nicht mehr lohnt. Nicht das demnächst noch mehr Teile kaputt gehen... <_<
 

Anhänge

  • IMG-20171205-WA0002.jpg
    IMG-20171205-WA0002.jpg
    116,6 KB · Aufrufe: 1.432
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
462
Wissensstand
Bastler mit Reparaturerfahrung
sieht ja gemein aus, und habe ich so noch nie gesehen (obwohl Kabel allgemein da unten im Schwenkbereich gerne mal kaputtgehen) - iwas ist da auch korrodiert am Blech...

klick>>>hier den Kabelschutz und klick>>>auch Kabelbaum - Du kannst auch versuchen günstiger dranzukommen, unter Suche nach 480140100687 und nach 481232128416
 
T

TomTomR

Benutzer
Registriert
04.12.2017
Beiträge
3
Punkte Reaktionen
0
Hat sich bestimmt eingezwickt zwischen dem kaputten Schutz.
Ich glaube da ist nichts korrodiert, sondern einfach dreckig... :whistle:

Danke für die Links, habe mir einen Kabelschutz bestellt und tausche heute die einzelnen Adern aus.

Gestern Abend habe ich die beschädigten Adern provisorisch gelötet und die Spülmaschine läuft wieder normal :D
 
Zuletzt bearbeitet:
S

schmittendorf

Neuling
Registriert
21.12.2018
Beiträge
1
Punkte Reaktionen
0
Hallo zusammen,
ich habe das gleiche Fehlerbild, allerdings habe ich bereits den Niveauschalter gereinigt und die Ablaufpumpe kontrolliert. Es gab keinen Gegenstand, der den Pumpenlauf gestört haben könnte. Ich habe sogar eine Ersatzpumpe eingebaut, aber auch dann bricht die Maschine nach einigen Minuten mit dem bekannten 4fach Blinken ab. Seltsamerweise vernehme ich ein tiefes Brummen, wenn eigentlich abgepumpt werden soll, und zwar aus Richtung des Salzbehälters links. Das Brummen kommt eindeutig nicht aus Richtung der Pumpe. Hat da jemand eine Idee?

Vielen Dank!
 
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
462
Wissensstand
Bastler mit Reparaturerfahrung
mach bitte Deinen eigenen Thread mit ALLEN Angaben auf, sonst wird das nix...
 
Status
Für weitere Antworten geschlossen.
Thema: Whirlpool DWH B00 W 301 097 58 Fehler 4, Pumpe reparieren

Ähnliche Themen

Whirlpool IKEA dwh b00 Laugenpumpe bekommt keinen Strom

Whirlpool DWH B00 FehlerCode 4

Whirlpool ADG 7350 Fehler F8

Whirpool - Ikea DWH B00 W Fehler 7 (Startled blinkt 7 mal)

Whirlpool DWH B00 Piept, blinkt dreimal, pumpt nicht ab

Oben