Whirlpool ADG 6340 IX Magnetventil ohne Spannung

Diskutiere Whirlpool ADG 6340 IX Magnetventil ohne Spannung im Forum Reparatur Geschirrspüler im Bereich Reparaturtipps weiße Ware - Hersteller: Whirlpool Typenbezeichnung: ADG 6340 IX E-Nummer: 854263401800 kurze Fehlerbeschreibung (2-3 Worte): Magnetventil ohne Spannung...
Status
Für weitere Antworten geschlossen.
E

example17

Benutzer
Registriert
10.06.2015
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Whirlpool

Typenbezeichnung: ADG 6340 IX

E-Nummer: 854263401800

kurze Fehlerbeschreibung (2-3 Worte): Magnetventil ohne Spannung

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo Leute,

an dieser Stelle wende ich mich an euch mit der Bitte um Hilfestellung zu einer defekten Geschirrspülmaschine. Eben habe ich schon mit dem Kundendienst von Whirlpool gesprochen. Der Mann war zwar sehr freundlich aber konnte mir (von technischer Seite) absolut nicht weiterhelfen.

Zur Maschine:
Whirlpool ADG 6340 IX
85 42 63 40 18 00
SER: 33 11 27 00 54 89

Zum Problem:
Maschine schaltet ein und unternimmt mehrere "Pump-Versuche" bis die Fehlermeldung 8x Blinken aus, 8x Blinken aus, u.s.w. erscheint. Das weist laut einigen Aussagen aus dem Internet darauf hin, dass mit dem Wassereinlass etwas nicht stimmt. Den Defekt konnten wir durch verschiedene Versuche weiter eingrenzen.

Was bisher unternommen wurde:
Wasser per Eimer in die Maschine geschüttet. Dies wird nach dem Programmstart vollständig aus der Maschine gepumpt (die Abwasserpumpe ist also in Ordnung).
Spannung am Magnetventil kommt nicht an, daraufhin haben wir mit einem Netzkabel 230V (von einer zweiten Steckdose aus) direkt an das Ventil gelegt und die Maschine gestartet. Daraufhin wird Wasser durchgelassen. Der Fehler ist somit zwar am Magnetventil zu suchen, dieses selbst ist aber in Ordnung.
Die Frage ist jetzt nur, warum liegt am Ventil keine Spannung an? Könnte das ein defektes Relais sein oder ist eher der Controller auf der Platine defekt? Kann man evtl. die ganze Platine als Ersatzteil bekommen? Oder würdet ihr den Fehler noch an einer anderen Stelle vermuten? Die Kondensatoren auf der Platine sind in Ordnung und sie steht unter (Netz-) Spannung.

Über jede Hilfe bin ich sehr dankbar!
Freundliche Grüße
Nils (example17)

P.S.: Bei Whirlpool wurde mir eine "erweiterte Garantie" angeboten, da die Maschine ja erst vier Jahre alt ist. Dies würde 270,88€ kosten und die Reparatur des vorliegenden Defekts wäre inklusive. Irgendwie finde ich das aber unverschämt teuer wenn man bedenkt, dass man bei eBay für weit weniger Geld voll funktionsfähige, gebrauchte Miele oder Siemens Geschirrspüler bekommen kann. Zudem denke ich, dass es sich beim vorliegenden Defekt um eine "Kleinigkeit" handeln dürfte, wenn man nur weiß woran es letzten Endes wirklich liegt und ich würde gerne den riesigen Berg (Elektro-) Schrott vermeiden, der beim Aussortieren des Geschirrspülers unweigerlich entstehen würde.
 
Zuletzt bearbeitet:
E

example17

Benutzer
Registriert
10.06.2015
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Nachtrag: Mittlerweile haben wir so ziemlich jedes Teil und jedes Kabel der Maschine geprüft. Alle Kabel sind durchgängig, Flowmeter reagiert auf den Magnetkontakt und das Signal kommt auch an der Platine an und auch alle Leitungen sind sauber und durchgängig. Die Maschine mehrere Stunden vom Netz zu trennen (was laut Kundendienst einen Reset bewirken soll) brachte auch keine Änderung.
Es kann also eigentlich wirklich nur noch ein Defekt an der Platine selbst sein. Da aber die Relais schalten, die Thyristoren auch in Ordnung zu sein scheinen und auch keine kalte Lötstelle oder Kurzschlüsse feststellbar sind kann es wohl nur der Controller selbst sein. Die Maschine liegt mittlerweile in meinem Auto und ist bereit zur Verschrottung. Die Platine soll 180€ kosten und das ist mir die Whirlpool Maschine einfach nicht mehr wert (wer weiß wie lange der nächste Defekt auf sich warten ließe). Zudem bekommt man für das selbe Geld gebrauchte Miele oder Siemens Maschinen, von denen ich mir dann zukünftig eine etwas bessere Haltbarkeit erhoffe.

Festzuhalten bleibt, dass der Whirlpool Geschirrspüler zwei Jahre Garantie hatte und in unserem zwei Personen Haushalt ziemlich exakt vier Jahre lang gehalten hat. Nimmt man also die Nutzung in einem vier Personen Haushalt an, so fällt auf, dass die Maschine so konstruiert zu sein scheint, dass sie relativ exakt die Garantiezeit überlebt. Diese "Geschäftsidee" lässt sich auch in vielen weiteren Foreneinträgen bezüglich Problemen mit Whirlpool / Bauknecht Maschinen nachverfolgen, weswegen es zumindest nicht gänzlich unrealistisch ist, dass System dahinter stecken könnte.
 
Zuletzt bearbeitet:
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.383
Punkte Reaktionen
3.320
Wissensstand
Bastler mit Reparaturerfahrung
Moin example17

Willkommen im Forum
Wie es aussieht, ha sich die Sache erledigt. So ist es, mit den Elektronikgeräten, da bekommt man
etwas mehr Ärger. Die Alten (ich meine GS) mit den Schaltwerken waren unempfindlicher.
Die MTBF liegt meistens bei 36 Monaten.
Das Ventil und Pumpe wird über Triacs gesteuert, nicht über Relais.

Gruß vom Schiffhexler

:-)
 
E

example17

Benutzer
Registriert
10.06.2015
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Naja erledigt würde ich nicht sagen - oder zumindest äußerst unzufriedenstellend erledigt. :(

Die MTBF lag irgendwann mal bei 10 oder eher 20 Jahren. Zumindest wenn ich da an die Spülmaschinen, Waschmaschinen, Trockner, Herde, Backöfen, Staubsauger... meiner Großeltern denke. Eigentlich sehr traurig, dass man es trotz der massiven Fortschritte in der Materialforschung nicht hin bekommt heute Geräte herzustellen, die deutlich länger (oder wenigstens genau so lange) halten.

Danke auch für den Hinweis mit den Triacs, das war mir nicht bekannt! Ändert aber leider auch nichts an der Tatsache, dass ein neuer (gebrauchter) Geschirrspüler angeschafft werden muss.
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.383
Punkte Reaktionen
3.320
Wissensstand
Bastler mit Reparaturerfahrung
Von dem GS habe ich keine Unterlagen, nur von den alten Geräten.
Wenn die EL oben in der Tür sitzt, entstehen im Knickbereich der Tür mdZ Leitungsbrüche.
Leitungen einzeln vor und hinter dem Knickbereich anfassen und etwas ziehen ggf. mit einem
Haarfön (kein Heißluft) die Leitungen etwas erwärmen. Es kommt vor, dass die Isolierung OK ist,
aber die Ader selbst den Bruch hat.
Z. B. Meine AEG Waschmaschine ist von 1972, sie klappert immer noch.

Gruß vom Schiffhexler

:-)
 
E

example17

Benutzer
Registriert
10.06.2015
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Die Kabel haben wir alle durchgeprüft weil ich auch schon vermutet hatte, dass im Knickbereich ein Bruch sein könnte. Aber die geben in allen Lagen, egal in welche Richtungen man zieht oder drückt, das Signal durch.

Z. B. Meine AEG Waschmaschine ist von 1972, sie klappert immer noch.

Genau sowas meine ich - wobei 43 Jahre ja schon wirklich rekordverdächtig sind! Bei eBay ist gerade eine Siemens verkauft worden, die laut Verkäuferangaben auch nach 17 Jahren noch einwandfrei funktioniert. Whirlpool hingegen reißt halt nach maximal vier Jahren die Beine hoch. <_<
 
Status
Für weitere Antworten geschlossen.
Thema: Whirlpool ADG 6340 IX Magnetventil ohne Spannung

Ähnliche Themen

Whirlpool ADG 6330/4 IX Pumpe stottert beim abpumpen

Whirlpool ADG 6330/4 IX Abpumpfehler - 4x blinken

Whirlpool ADG 6330 /3 IX GS blinkt 2x / 11x / hört nicht au

Whirlpool ADG 6330/3 ix 2 mal blinken

Whirlpool adg 6330/3 ix saugt kein Wasser an, blinkt dauerha

Oben