Wellige vertikale Linien

Diskutiere Wellige vertikale Linien im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Palladium Typenbezeichnung: 330/361 Chassi: 990...
Status
Für weitere Antworten geschlossen.
T

Tom Servo

Gast
  • Wellige vertikale Linien
  • #1
Hersteller: Palladium
Typenbezeichnung: 330/361
Chassi: 990

Vorhandene Messgeräte: Oszilloskope
Schaltplan vorhanden: Ja
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Hallo,

kennt hier jemand folgendes Problem? Vertikale Linien sind in O/W-Richtung wellenförmig verzerrt (Wellen ändern dabei schnell ihrer Richtung). Die Wellenamplitude ist nach dem Einschalten am stärksten und wird in wenigen Minuten allmählich kleiner bis die Störung kaum noch auffällt. Die Linien werden nicht breiter/schmaler sondern nur gekrümmt (verschobene Zeilen). Habe unten ein Foto und einen Film verlinkt.

Screenshot: http://home.tiscalinet.de/bertw/pall990-flash.jpg
Quicktime-Video: http://home.tiscalinet.de/bertw/pall990.mov

Müsste wohl die Horizontalablenkung sein. Also entweder wird sie bereits falsch synchronisiert oder die O/W-Entzerrung verschiebt die Zeilen irgendwie (?).

Löststellen habe ich überprüft/nachgelötet. Die Elkos sehen normal aus. Bildröhren-Entmagnetisierung hatte ich testweise abgeklemmt. Betriebspannung U1 (+142V für H-Endstufe) hat den richtigen Wert.

Ich wollte als nächstes irgendwie den Oszi mit dem H-Sychnronimpuls der Videoquelle synchronisieren um Phasenabweichungen überhaupt erstmal sehen zu können.

Danke.
 
  • Wellige vertikale Linien
  • #2
...den Elko in der Betriebspannung U1 (+142V für H-Endstufe) überprüft ?
 
  • Wellige vertikale Linien
  • #3
Z1013 schrieb:
...den Elko in der Betriebspannung U1 (+142V für H-Endstufe) überprüft ?


Nur mit einem Ohm-Meter (geladen/entladen). Kapazität scheint vorhanden. Sind auch zwei baugleiche Elkos für U1. Einer am Schaltnetzteil (C756, 22µF) und einer am Hochspannungstrafo (C672, 22µF). Habe sie mit dem Ohmeter verglichen und dann noch untereinander getauscht, da ich gerade keinen passenden Ersatz gefunden habe.

Die Spannung an U1 hat Welligkeit (Zeilenfrequenz). Waren glaube ich 10Vss. Wird aber vmtl. normal sein bei solch kleinen Kondensatoren.
 
  • Wellige vertikale Linien
  • #4
TV geht jetzt wieder. Danke.

Hatte mich jetzt nochmal rangesetzt und mit ESR-Messung alle Elkos ohne Auslöten überprüft. Defekt waren wirklich C756 und C672 (je 22µF/250V). Und der C612 (22µF/35V) an der Basis des HOT war auch nicht mehr gut.
 
  • Wellige vertikale Linien
  • #5
Tom Servo schrieb:
TV geht jetzt wieder. Danke.

Hatte mich jetzt nochmal rangesetzt und mit ESR-Messung alle Elkos ohne Auslöten überprüft. Defekt waren wirklich C756 und C672 (je 22µF/250V). Und der C612 (22µF/35V) an der Basis des HOT war auch nicht mehr gut.

Finde ich sehr gut, das du dich noch mal gemeldet und den Fehler gepostet hast !
 
Status
Für weitere Antworten geschlossen.
Thema: Wellige vertikale Linien
Zurück
Oben