Waschmaschine Zanker VF2058/2258/2458

Diskutiere Waschmaschine Zanker VF2058/2258/2458 im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Hersteller: Zanker Typenbezeichnung: ?? Chassi: ?? Vorhandene Messgeräte...
Status
Für weitere Antworten geschlossen.
S

silberblitz

Benutzer
Registriert
06.10.2005
Beiträge
6
Punkte Reaktionen
0
Hersteller: Zanker
Typenbezeichnung: ??
Chassi: ??

Vorhandene Messgeräte: Oszilloskope
Schaltbild vorhanden: Nein
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Hallo,
ich bin neu in diesem Forum und habe , wie es so ist, ein Problem.
Meine Zanker Wama zeigt folgende Fehler:
- läuft nur komplett auf der 40 Grad Einstellung durch ( inkl. Schleudern)
- auf anderen Temperaturen bleibt sie vor dem Schleudern stehen ( muß dann manuell gestartet werden), der Weichspüler so wie Vorwaschgang werden ausgelassen.
- Schleudern und Abpumpen lassen sich manuell anwählen
- Flusensieb ist natürlich leer
- Heizung funtioniert ( getestet mit 95 Grad )

Was kann es sein?? Wer kann mir einen Tip geben??

Dankeschön vorab. :-x
 
B

benedikt2

Benutzer
Registriert
19.08.2005
Beiträge
1.406
Punkte Reaktionen
0
manueller programmwähler(zahnrad) oder elektronisch(taster, schalter)?

beim manuellen ist in 99% der wähler selber defekt....
 
S

silberblitz

Benutzer
Registriert
06.10.2005
Beiträge
6
Punkte Reaktionen
0
Hallo, danke für die Antwort.
Nachdem ich die Maschine nun komplett zerlegt hatte, und bis auf einen alten Socken unter dem Heizstab!!! nichts gefunden habe,brauche ich doch noch Hilfe aus dem Forum.

- Vollelektronische Steuerung ( kein manueller Wähler)
- Laugenpumpe OK
- keine Wackelkontakte
- genaue Typ Bezeichnung : VF2458

Fehler: Bleibt nach Vor und Hauptwaschgang stehen, dh. der Spülgang findet nicht statt. Hat aber abgepumt
Die Led`s Hauptwäsche, Spülen, Schleudern sind an.
Led Pause blinkt und keine Reaktion auf Tastendrücke.

Im Programm Spülen startet sie nach abpumpen überhaupt nicht.

Die Hauptplatine habe ich schon mal auf Offensichtliche Fehler kontrolliert, nichtsgefunden.

Was kann es sein??
Wer kann helfen???

Dankeschön vorab
 
B

benedikt2

Benutzer
Registriert
19.08.2005
Beiträge
1.406
Punkte Reaktionen
0
tja, weniger gut.
elektroniki....

wasser holt sie aber, schleudern, abpumpen?(zb in dem beschrieben programm40°C)
das funktioniert?
 
S

silberblitz

Benutzer
Registriert
06.10.2005
Beiträge
6
Punkte Reaktionen
0
Hallo,
ja. Wasser läuft ein.Auch die Menge ist ist konstant die gleiche.
Abpumpen und schleudern klappt auch.( Nach Anwahl)
Aber sie bleibt nach dem Hauptprogramm und von dem Spülen einfach stehen( hat vorher noch kurz abgepumpt). Das aber nur mit Wäsche in der Trommel, ohne Wäsche läuft sie durch. Dies habe ich nach dem Zusammenbau festgestellt.
Niveauschalter habe ich geprüft und sowieso die dazu gehörigen Schläuche( Waschmittelreste).Alles OK.
Wie wird eine Unwucht bei der Maschine gemessen?????
Kann es doch die Pumpe sein? ( getestet> läuft)
Allmählich wirds echt harig.
 
B

benedikt2

Benutzer
Registriert
19.08.2005
Beiträge
1.406
Punkte Reaktionen
0
unwuchtmessung: garnicht.....

hat die maschine noch relais oder ist schon alles mit triacs(ähnl. transistoren) ausgerüstet.
falls relais drin sind, kannst du mal messen, ob die überhaupt angesteuert werden, bzw schalten, wenn sie angesteuert sind.
 
S

silberblitz

Benutzer
Registriert
06.10.2005
Beiträge
6
Punkte Reaktionen
0
Hallo,
nein sie hat Relais mit Sanftanlaufsteuerung durch ein Triac.
Aber was hat das mit dem stehenbleiben zu tun???
Sie läuft doch ohne Wäsche durch alle Programme.
Jedenfalls arbeiten alle 4 Relais.
 
B

benedikt2

Benutzer
Registriert
19.08.2005
Beiträge
1.406
Punkte Reaktionen
0
silberblitz schrieb:
Hallo,
nein sie hat Relais mit Sanftanlaufsteuerung durch ein Triac.
Aber was hat das mit dem stehenbleiben zu tun???
Sie läuft doch ohne Wäsche durch alle Programme.
Jedenfalls arbeiten alle 4 Relais.

sorry, verstehe das ganze nicht. irgendwie steht das im widerspruch zum ersten beitrag!
was ist nun der wirkliche fehler?
dass sie stehenbleibt, oder durchläuft?

entweder relais, oder triac. beides zusammen funzt nicht!
 
B

blitzblume

Neuling
Registriert
15.10.2005
Beiträge
1
Punkte Reaktionen
0
Deine Fehlerbeschreibung legt nahe, dass es etwas mit der Waschthemperatur zu tun hat.
Vielleicht hat deine Pumpe Probleme mit heißem Wasser. Magnetpumpen sind Verschleißteile (Lebensdauer 4-10 Jahre), wenn sie Radialspiel haben werden sie unzuverlässig. Das kann auch von der Wasserthemperatur beeinflusst werden!
Test: 30 mal kurz abpumpen lassen (1s) - wenn die Pumpe versagt, dann immer beim Starten!
Regel: Repariere mit geringem Materialeinsatz
Ausnahme: Magnetpumpen lieber großzügiger wechseln, bevor sie einem in die Suppe spucken!
 
B

benedikt2

Benutzer
Registriert
19.08.2005
Beiträge
1.406
Punkte Reaktionen
0
blitzblume schrieb:
Regel: Repariere mit geringem Materialeinsatz

nein!
repariere, was defekt ist !

...das ist nicht das gleiche......
 
Status
Für weitere Antworten geschlossen.
Thema: Waschmaschine Zanker VF2058/2258/2458

Ähnliche Themen

Privileg Sensation 9516 E52 Motor läuft, schleudert, Progra

Gorenje 72145 Waschmaschine voller Schaum

AEG Elektrolux L76650A3 WaMa bricht stetig Waschprogramm ab

AEG Oeko Lavamat Turbo 12700 Fehler E33 nach Reparatur

WaMa pumpt nicht ab, läuft aus und Schleudert nicht mehr:((

Oben