Vorverstärker UHER UPA-400 wird heiß

Diskutiere Vorverstärker UHER UPA-400 wird heiß im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hersteller: UHER Typenbezeichnung: UPA-400 Chassi...
Status
Für weitere Antworten geschlossen.
  • Vorverstärker UHER UPA-400 wird heiß
  • #21
Dann müsstest du anC102 ca 60V DC+ und an C104 60V-DC haben,stimmts?
Gruss
Gerhard
 
  • Vorverstärker UHER UPA-400 wird heiß
  • #22
oh da muss ich mal schauen an welchen Pin ich messen muss, die haben ja 30 stück :)
 
  • Vorverstärker UHER UPA-400 wird heiß
  • #23
Ich muss zur Zeit sehr viel arbeiten und komme jetzt leider nicht dazu :(
Am Wochenende werde ich es mal messen.
Erst einmal vielen dank für die Hilfe.

Gruß Mario
 
  • Vorverstärker UHER UPA-400 wird heiß
  • #24
Oh da habe ich mich wohl verlesen ich dachte IC102 und IC104.
Du meinst aber C102 den Elko, richtig? Da habe ich 49V.
Den C104 kann ich leider nicht finden, der Schaltplan den ich habe, dort kann man die Schrift schlecht lesen.
Neben den C102 ist wohl ein baudleicher Elko C101, meinst du den?

Gruß Mario
 
  • Vorverstärker UHER UPA-400 wird heiß
  • #25
Hallo Mario,ja das wird er wohl sein,aber bevor du dir einen neuen Trafo bestellst,ich habe mir die Schaltung nochmal angesehen.Du kannst zur AC Messung die schwarze Messleitung ans Gehäuse legen und dann dort wo die beiden roten Kabel,die vom Trafo kommen in die Platine gelötet sind messen.Sollte ein Wert unter 40VAC sein
Gruss
Gerhard
 
  • Vorverstärker UHER UPA-400 wird heiß
  • #26
Hallo Gerhard,
Ich habe jetzt einmal direkt am grünen und an den beiden roten Kabel gemessen, 38,6V
und wenn ich über das Gehäuse und den beiden roten Kabeln messe komme ich auch auf 38,6V
Letze Woche hatte ich noch ziemlich genau 40V. Daraufhin haben ich auch die Eingangsspannung gemessen,
die ist Heute ca 225V, letzte Woche war sie bei 230V. Das wird wohl der Unterschied sein bei der Messung von 40V und heute 38,6V, oder ???
Mein Sohn ist vom Studium am Wochenende zu Hause und hat bestimmt seine Rechenmaschine angeschmissen und klaut mir die Spannung :)

Kannst du mir sagen wo ich einen geeigneten Trafo finde, und mit welchen Werten.
Hast du auch einen Schaltplan? auf meinen (aus dem Internet geladen) kann man kaum die Zahlen lesen.

Gruß Mario
 
  • Vorverstärker UHER UPA-400 wird heiß
  • #27
Zuletzt bearbeitet:
  • Vorverstärker UHER UPA-400 wird heiß
  • #28
Hallo Gerhard, danke für die Antwort.

Wenn die beiden Trafos von der Qualität gleich sind, würde ich den von Reichelt nehmen, da ich
dort schon mal bestellt haben.
Falls der von Völkner ne spur besser ist würde ich den nehmen.

Gruß Mario
 
  • Vorverstärker UHER UPA-400 wird heiß
  • #29
Hallo Mario,ich würde den von Völkner nehmen,wenn er reinpasst.
Gruss
Gerhard
 
  • Vorverstärker UHER UPA-400 wird heiß
  • #30
Hallo Gerhard,
den Trafo habe ich bestellt und werde es am Wochenende mal ausprobieren.
Den R101 und R102 werde ich erst einmal drin lassen und testen.
Wenn ich sie heraus löte, brauche ich nur eine Brücke ein löten, richtig?
Es sind jetzt 7 Ohm 5Watt verbaut, oder soll ich kleinere nehmen?
Wie ich heraus gehört habe hast du auch einen Schaltplan, ich habe meinen aus dem Internet
und ich kann schlecht etwas darauf erkennen.
Kannst du mir schreiben wo ich einen vernünftigen bekommen kann?
Erst einmal wieder vielen dank für deine Hilfe.

Gruß Mario
 
  • Vorverstärker UHER UPA-400 wird heiß
  • #31
Hallo Mario,meinen Schaltplan habe ich von elektro tanya,ist auch nicht besonders gut.In dem sind 4,7Ohm
und 2Watt angegeben.Miss doch mal wie hoch die Spannung nach den Widerständen ist und schreibs dir auf.
Gruss
Gerhard
 
  • Vorverstärker UHER UPA-400 wird heiß
  • #32
Hallo Gerhard,
der Trafo von Völkner ist eingetroffen.
Der hat auf der Sekundär Seite vier Kabel, mein Trafo nur drei. Ist aber kein Problem
ich kann ja zweimal Masse zusammen legen, oder?
Aber auf der Primär Seite hat mein Trafo drei Kabel 1x Masse 1x 234V und 1x 115V.
Der Trafo von Völkner hat auf der Primär Seite aber nur zwei Anschlüsse.
Soll ich das Kabel vom Völkner Trafo am 234V Anschluss anklemmen und den 115V Anschluss tot legen?

Ich habe jetzt noch mal am R101 und R102 gemessen.
R101 vor 49,5 nach 47,6V
R102 vor -50,5 nach -49,0

Gruß Mario
 
  • Vorverstärker UHER UPA-400 wird heiß
  • #33
Hallo Mario,der Ringkerntrafo wird an die 230V angeschlossen,den 110V Anschluss gut isolieren.Sekundär werden die 2mittleren Anschlüsse zusammengefasst.Die Widerstände würde ich erstmal drin lassen und dann die Spannung dahinter messen.
Gruss
Gerhard
 
  • Vorverstärker UHER UPA-400 wird heiß
  • #34
Hallo Gerhard,
Ich habe mir das Datenblatt von Völkner angesehen, dort sind die Sekundär Anschlüsse so beschrieben:
Schwarz = 0V
Rot = 30V
Violett = 0V
Weiß = 30V
Ich habe jetzt Schwarz und Violett an Masse angeschlossen und Rot und Weiß jeweils an Plus.
Der Trafo brummt aber, relativ laut.
Du hattest mir geschrieben, dass ich die beiden Mittleren zusammen auf Masse legen soll, dann wäre es ja Rot und Violett an Masse. Oder?
Ist das Datenblatt falsch? oder lese ich es nur falsch?
Brummt der Trafo weil ich ihn falsch angeschlossen habe, ich habe mich eigentlich am Datenblatt gehalten
oder soll ich die beiden Mittleren (Rot und Violett) an Masse und Schwarz und Weiß jeweils an Plus anschließen?

Gruß Mario
 
  • Vorverstärker UHER UPA-400 wird heiß
  • #35
Hallo Mario,brummen sollte er nicht,rot und violett an Masse,schwarz und weiss an die beiden Punkte rechts.
Gruss
Gerhard
 
Zuletzt bearbeitet:
  • Vorverstärker UHER UPA-400 wird heiß
  • #36
Hallo Gerhart,
schwarz an plus und weiß an minus?
Auf der Platine sind zwei rote Kabel, Anschluss 11 und 12. Welcher ist Minus und welcher Plus?
Habe ich das Datenblatt falsch gelesen? dort stand Rot 30V und Violett 0V.

Gruß Mario
 
  • Vorverstärker UHER UPA-400 wird heiß
  • #37
Hallo Mario,plus und minus gibs da nicht ist doch Wechselspannung,an den beiden Punkten wo die roten Kabel waren kommen schwarz und weiss dran.Schwarz links oder rechts oder andersrum ist im Grund egal.
Gruss
Gerhard
 
  • Vorverstärker UHER UPA-400 wird heiß
  • #38
Hallo Gerhard,
ich dachte nur weil du erst geschrieben hattest schwarz an plus und weiß an minus. ;)
Kannst du mir noch erklären warum das auf dem Datenblatt anders steht?
Dort stand doch:Schwarz = 0V ,Rot = 30V ,Violett = 0V ,Weiß = 30V.

Ich habe es nun so angeschlossen wie du es mir erklärt hast, das brummen ist weg. :)

Die R101 und R102 habe ich noch mal gemessen.

Mit dem alten Trafo
R101 vor 49,5V nach 47,6V
R102 vor -50,5V nach -49,0V

Mit dem neuen Trafo
R101 vor 40,0V nach 37,9V
R103 vor 40,7V nach 39,2V

Sieht erst einmal alles gut aus, die Transistoren werden nicht mehr so heiß.
Ich werde den Verstärker erst einmal im Ruhestrom ne weile laufen lassen und dann mal unter Last probieren.

Erst einmal vielen Dank für die Hilfe.

Gruß Mario
 
  • Vorverstärker UHER UPA-400 wird heiß
  • #39
Hallo Mario,das mit den 0und 30V Angaben ist deshalb so,weil man ja die 2 Wicklungen ja auch anders verwenden könnte.Aber in deinem Fall musses eben so.Schön dass es funktioniert.
Gruss
Gerhard
 
  • Vorverstärker UHER UPA-400 wird heiß
  • #40
Hallo Gerhard,
Der Verstärker läuft wieder, wird nicht mehr so heiß und auch das Zimmer stinkt nicht mehr so :)

Ich habe aber ein leises Summen auf den Lautsprechern, es ist immer gleich laut, auch wenn ich den Lautstärkeregler aufdrehe.

Kommt es vom Trafo? Brummen tut der Trafo nicht.
oder
Ich habe die Kabel etwas eingekürzt, die Lackschicht vom Draht abgekratzt und mit den Kabel von der Platine verlötet.
Kann es auch sein das ich die Lackschicht nicht genug abgekratzt habe und die Verbindung unter den Kabel nicht ordentlich ist.

Gruß Mario
 
Status
Für weitere Antworten geschlossen.
Thema: Vorverstärker UHER UPA-400 wird heiß
Zurück
Oben