Universum FT81227 11AK41J-7

Diskutiere Universum FT81227 11AK41J-7 im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo! Ichhabe dieses Gerät Universum FT81227 11AK41J-7 mit folgendem Fehler. Bild wird rotstichig, danach rot mit Rücklaufstreifen und dann...
Status
Für weitere Antworten geschlossen.
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Hallo!

Ichhabe dieses Gerät Universum FT81227 11AK41J-7 mit folgendem Fehler.

Bild wird rotstichig, danach rot mit Rücklaufstreifen und dann schaltet er sich aus.

Es ist ein 16:9 100 Hz TV.

Im Forum habe ich dazu nichts gefunden. Hatte das jemand schonmal? EVTL. BR?

Gruß
VSiggi
 
U

uli-mettmann

Benutzer
Registriert
25.12.2004
Beiträge
256
Punkte Reaktionen
1
Könnte, muss aber nicht

Hallo Siggi,

leider kenne ich das Chassis überhaupt nicht, möchte trotzdem meinen Senf dazu geben .

Könnte BR sein, muss aber nicht.
Die komplett Abschaltug kommt durch Schutzschaltung ( Zieht zu hohen Strom ) Als alter Bastler würde ich ganz brutal ROT abklemmen und mich Stufenweise ( RGB Stufe bis zur BR ) durchkämpfen.

In die Tonne kannst Du denn dann noch immer geben........

Gruss Uli
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.371
Punkte Reaktionen
355
... oder an der Bildröhre die Katode für Rot mit einer anderen Farbe tauschen.
Wird das Bild dann grün oder blau, ist es nicht die Bildröhre.
Gruß, Lutz
 
U

uli-mettmann

Benutzer
Registriert
25.12.2004
Beiträge
256
Punkte Reaktionen
1
Hallo röhrenradiofreak,

jo, STIMMT :!:
Das älteste und einfachste Hilfsmittel habe ich doch glatt vergessen. Sorry, macht die Routine. 8)

Man (n) wird langsam alt :wink:

Gruss Uli
 
N

netmotive

Neuling
Registriert
20.08.2005
Beiträge
1
Punkte Reaktionen
0
ft81227

Hat sich bei der Fehlersuche schon etwas ergeben? Hab nämlich exakt den gleichen Fehler mit blauen Rücklaufstreifen. Trittt aber leider nur etwa alle 30 Minuten auf und ist daher schlecht auszumessen.
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Hallo!

Das Gerät ist unrepariert zurück. Wir haben die Bildröhre im verdacht.
Hat sich dann doch nicht gelohnt.

Gruß
VSiggi
 
U

uli-mettmann

Benutzer
Registriert
25.12.2004
Beiträge
256
Punkte Reaktionen
1
In stiller Trauer und kollegialen Gruss

Hallo Siggi,

wenn´s auch schwer fällt => nimm´s leicht :cry:
Es gibt auch noch ein Leben danach :!: :!:

Ich habe auch noch so einen Trauerfall mit dem gleichen Chassis hier rumstehen :!:
Wirtschaftlich Totalschaden, nur etwas für klate Wintertage :wink:

Ich drücke Dir hiermit meine Anteilnahme aus :!:

In stiller Trauer und kollegialen Gruss
Uli
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Danke für die Anteilnahme!

Es war ja nicht meiner.

Gruß
VSiggi
 
F

FrankyD73

Benutzer
Registriert
19.01.2007
Beiträge
2
Punkte Reaktionen
0
Hallo,

die oberste Beschreibung scheint ein Problem zu sein was exakt auf meinen Fernseher zutrifft:

Einschalten des Fernsehers; anstatt schwarze Fläche wie sonst, beginnt es mit einer gelben Fläche (ohne Bild des Programms), Anschliessend Schemenhaft unscharfes Bild für 1 Sekunde mit anschliessender Abschaltung. Lässt sich nur durch Ab- und anschliessendes wieder Einschalten mit Netzschalter und Fernbedienung zu Lebenszeichen erwecken.
Kann man Anhand dieser Symptome sagen, welches Bauteil defekt ist? Bin kein Fernsehtechniker, aber ich denke heutzutage muss man da nicht mehr soviel rumlöten. Eventuell kann man da ja leicht was austauschen. Ansonsten hätte ich einen Monteur an der Hand.
Ich will halt nur im vorraus wissen um welche Kosten es sich handeln könnte.

Gruß
Franky
 
Z1013

Z1013

Benutzer
Registriert
16.09.2006
Beiträge
2.864
Punkte Reaktionen
390
Wissensstand
Radio- und Fernsehtechniker
Bin kein Fernsehtechniker, aber ich denke heutzutage muss man da nicht mehr soviel rumlöten.

...Irrtum, bei den heutigen Geräten kommt man meistens ohne löten nicht mehr aus !
 
F

FrankyD73

Benutzer
Registriert
19.01.2007
Beiträge
2
Punkte Reaktionen
0
Wah? Na toll...und das im Zeitalter der Steckkarten in der Computertechnik. Na gut vielleicht geht das bei den Strömen die da fliessen nicht anders. Dann muss wohl doch mein Bekannter ran. Und aus der Antwort schliesse ich das man durch die Fehlerbeschreibung alleine wohl den defekt nicht weit genug eingrenzen kann.
 
Z1013

Z1013

Benutzer
Registriert
16.09.2006
Beiträge
2.864
Punkte Reaktionen
390
Wissensstand
Radio- und Fernsehtechniker
und das im Zeitalter der Steckkarten in der Computertechnik.

...mit Steckkarten ist da nischt, leider !
Bei diesem Chassis muß der Plastrahmen abgeschraubt werden um an bestimmte Lötstellen ran zu kommen.
Für einen Laien ...?
 
Status
Für weitere Antworten geschlossen.
Thema: Universum FT81227 11AK41J-7

Ähnliche Themen

Panasonic TX-P50GT30E Kurzschluss nach 2ter Reparatur durch Fake-Parts

AEG Electrolux Lavamat L98699FL2 Waschvorgang wird nach 2-3min unterbrochen mit der Meldung "Wasserzulauf öffnen"

Panasonic TX-P42GW20 SOS7 - schaltet nicht ein, LED blinkt 7x

Samsung UE32D6510 Kein Bild, Hintergrundbeleuchtung an

Panasonic TX-55CXX759 LED leuchtet grün -> blinkt grün -> blinkt langsam rot

Oben