Überhitzung Grundig Fine Arts V2

Diskutiere Überhitzung Grundig Fine Arts V2 im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hallo, leider hat mein Grundig Fine Arts V2 Verstärker vermutlich wegen Überhitzung aufgegeben :( Zwar funkt die Steuerelektronik (Kanalwahl...
Status
Für weitere Antworten geschlossen.
P

pulce

Benutzer
Registriert
23.05.2005
Beiträge
7
Punkte Reaktionen
0
Hallo,

leider hat mein Grundig Fine Arts V2 Verstärker vermutlich wegen Überhitzung aufgegeben :(

Zwar funkt die Steuerelektronik (Kanalwahl, ...) noch, das Relais das den Strom für die Endstufen normal 3 sec nach den Einschalten freigibt bleibt aber stumm.

Habe bereits alle Sicherungen überprüft und kann auch keine sichtbaren Spuren evtl. durchgebrannter Kondensatoren o.ä. sehen.

Kann mir jemand sagen wie ich weiter vorgehen kann bzw. den Fehler lokalisieren kann bzw was normal bei Überhitzung durchbrennt??
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Hallo!

Sind die Endstufen in Ordnung?

Gruß
VSiggi
 
P

pulce

Benutzer
Registriert
23.05.2005
Beiträge
7
Punkte Reaktionen
0
Wie kann ich das rausfinden? Denke, da das Relais nicht schaltet, bekommen die keinen Strom....

Gruß, Flo
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
miss mal nach, ob VOR den Relais DC-Spannung am Enstufenausgang gegen Masse anliegt. Das ist oft das Kriterium, auf das die Schutzschaltung die Relais nicht mehr freigibt.

Oder miss zuerst nach, ob am kopfhörerausgang DC anliegt. Falls nicht, steck einen Kopfhörer an, und schau ob du was hörst!
Der Kopfhörerausgang zweigt im allgemeinen VOR den Relais ab.

DC im Bereich von ca. 100mV direkt am Enstufenausgang ist noch normal.

Falls DC anliegt, ist in der Enstufe was abgeraucht.

Noch der Hinweis: Das geöffnete Gerät NUR einschalten, wenn Du schon Vorkenntnisse hast!!! Es liegt fast immer primärseitig irgendwo ungeschützt Netzspannung an! Lebensgefährlich!

Bernhard
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Du kannst aber auch messen ob die Endstufen einen Kurzschluss haben.

Wieviel Erfahrung hast du mit Elektroreparaturen?

Gruß
VSiggi
 
P

pulce

Benutzer
Registriert
23.05.2005
Beiträge
7
Punkte Reaktionen
0
Danke für Eure Tips.

Hab halbwegs Erfahrung, weiß zumindest wo die Gefahrenstellen sind.

Was kompliziertere Schaltungen betrifft, steig ich aber irgendwann aus.

Werd mal Bertls Vorschläge probieren (danke!!) und melde mich dann..
 
P

pulce

Benutzer
Registriert
23.05.2005
Beiträge
7
Punkte Reaktionen
0
Hallo,

hab den Kopfhörer probiert, EIN Kanal funktioniert, der andere summt böse!!

Spannung am Relais liegt an (22V)

Gruß, Flo
 
P

pulce

Benutzer
Registriert
23.05.2005
Beiträge
7
Punkte Reaktionen
0
Muss mich korrigieren:

Das Relais sitzt bei der Spannungsversorgung, schaltet also wohl die Stromversorgung für die Endstufen.

Gruß, Flo
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
jetzt müssen wir der reihe nach vorgehen!

... denn ich kenne das gerät nicht auswendig und hab keinen schaltplan.

ich versuch mal zusammenzufassen:

du hörst am kopfhörer auf einem kanal musik, der andere brummt laut.
über lautsprecher hörst du gar nichts. richtig?
jetzt zu den relais: du hast geschrieben, daß das relais nicht anzieht.
aber du sagtest, dass 22V anliegen (über der steuerwicklung?). meinst du dabei dasselbe relais?

oder haben wir zwei relais?

ein relais muß definitiv zwischen endstufe und lautsprecher-ausgang sein.
das braucht man schon allein, um die lautsprechern beim einschalten des verstärkers verzögert zuzuschalten. tut man dies nicht, knallt es im lautsprecher - daher ist dies standard bei allen vernünftigen verstärkern.

ich denke, wir müssen klären, ob dieses relais anzieht. und falls nicht: warum nicht. (-> DC spannung am kopfhörer ausgang gegen masse?)

Bertl
 
P

pulce

Benutzer
Registriert
23.05.2005
Beiträge
7
Punkte Reaktionen
0
Hallo,

danke für Deine Hilfe.

Kopfhörerausgang: An einem Kanal liegen doch glatt 40V an! Am anderen Kanal nichts.

Es gibt 3 Relais: Eines bei der Stromversorgung (Schaltet wohl Spannung für die Endstufe) und 2 vor den Lautsprecherausgängen.

Das Relais bei der Stromversorgung klickt kurz nach dem Einschalten, trotzdem messe ich nur auf einem Pin 22V (Eingang?), an keinem anderen (Ausgang tot?). Steuerspannung 1,4V. Sollte dann wohl durchgebrannt sein, aber:

Bei den Lautsprecherrelais messe ich ebenfalls gute 20V, diese schalten aber nicht frei. Steuerspannung kann ich hier nicht finden, müsste dazu die Platine ganz ausbauen (hängt u.a. an den Kühlern!)

Flo
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
jetzt lassen wir die sache mit den relais erst mal außer acht.

aus den 40V DC an einem Kanal kann man ziemlich sicher sagen, eine der Endstufen abgeraucht ist.
möglicherweise/wahrscheinlich ist "nur" einer der Leistungstransistoren durchlegiert (kurzgeschlossen) - hat siggi schon mal angesprochen.

hat das gerät denn eine diskrete endstufe? mit einzelnen leistungstransistoren auf dem kühlbleck? oder nur einen großen hybrid?

ist die endstufe diskret: einfach mal (bei ausgeschaltetem gerät) die großen leistungstransistoren mit dem ohmmeter auf kurzschluss durchmessen.

bertl
 
P

pulce

Benutzer
Registriert
23.05.2005
Beiträge
7
Punkte Reaktionen
0
Hallo,

habe jetzt alle 8 Transistoren durchgemessen (War tricky, weil schwer erreichbar!!). Ergebnis:

Eine Seite (4 Transistoren) folgendermaßen:

Zwischen 1. und 3. Pin ~2,5 KOhm, Zwischen 1. und 2. bzw 2. und 3. steigt der Widerstand beim Durchmessen (von 30 KOhm aufwärts).

Andere Seite:

Zwischen 1. und 3. Pin ~3 KOhm, Zwischen 1. und 2. ebenfalls ~3 KOhm
3 Transistoren: Zwischen 2. und 3. Pin Kurzschluss
1 Transistor: Zwischen 2. und 3. Pin ~3 KOhm

Schätze mal, die "andere Seite" ist durchgebrannt, oder???

Wie wahrscheinlich ist es denn dass das gute Stück nach Austausch der Transistoren wieder funzt? Ist zu erwarten, dass sich noch mehr Bauteile verabschiedet haben?

Danke und Gruß, FLo
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Es wird so sein das die eine Seite defekt ist. Wenn nicht noch die Treiberstufe defekt ist kann der Verstärker danach wieder funktionieren.

Gruß
VSiggi
 
Status
Für weitere Antworten geschlossen.
Thema: Überhitzung Grundig Fine Arts V2

Ähnliche Themen

Grundig Fine Arts 46 S Nach Update blockiert

Grundig Fine Arts 55 FLX 9490 SL Betriebsfehler durch Aufnah

Grundig Verstärker Fine Arts 903 Speaker einschalten geht ni

grundig fine arts kaputt?!

Grundig Fine Arts V1 "Defeat" defekt

Oben