Toshiba 55V5863DA Ton vorhanden, kein Bild

Diskutiere Toshiba 55V5863DA Ton vorhanden, kein Bild im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Toshiba LCD Colour TV 55V5863DA Guten Morgen Forum, ich habe hier ein TV das kein Bild mehr anzeigt. Der Ton dieses Gerätes ist vorhanden. Es...
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.402
Punkte Reaktionen
359
Die Angabe der Lebensdauer bezieht sich auf eine bestimmte Temperatur. Ist die tatsächliche Betriebstemperatur niedriger, steigt die Lebensdauer an.

Bei dem von mir verlinkten Bauteil ist die Lebensdauer mit 10.000 h bei 105°C angegeben. In einigermaßen sinnvoll konstruierten Geräten liegt die Betriebstemperatur deutlich niedriger, dann erreicht die Lebensdauer ein Vielfaches.

Eine Kapazitätstoleranz von +/- 20% ist ein üblicher Wert für Elkos. In den üblichen Anwendungen für Elkos kommt es nicht auf die genaue Kapazität an, deshalb hat es meist höchstens akademischen Wert, über Kapazitätstoleranzen von Elkos nachzudenken. Bei anderen Kondensatoren, die zum Beispiel für frequenzbestimmende Kreise verwendet werden, ist es wichtig.

Lutz
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.569
Punkte Reaktionen
115
Wissensstand
Bastler mit Reparaturerfahrung
Die Lebensdauer im Datenblatt bezieht sich auf die spezifizierte Maximaltemperatur. Was das Datenblatt nicht sagt ist, wie gut der C mit harten Impulsen auf Dauer zurecht kommt. Und das ist genau das Thema im Sekundärteil eines Schaltnetzteils. Dort ist es auch völlig egal, ob du 92 oder 100 oder 120µF verwendest. Es geht um das Glätten der Impulse und natürlich verwenden die Hersteller nur so viel Kapazität wie unbedingt nötig.

Du schmeißt ja hoffentlich gleich beide raus, gell?
 
C

chips

Benutzer
Registriert
24.11.2018
Beiträge
12
Punkte Reaktionen
4
1.) was in dem Datenblatt nicht steht - da gibt es einen Herstellerfaktor (Erfahrungswerte)
- bei Elite / Chinsan, CapXon und Konsorten liegt er etwa bei 0,2;
d.h. die halten etwa 20% der Datenblattwerte ein;
bei den Japanern Rubycon, Panasonic, Nichicon, Nippon Semicon (NCC/UCC) liegt der weit über 1 , ich vermute so etwa bei 5 ...

2.) zur Frage 92 oder 100uf: es gibt auch Versionen des Netzteils mit 2x 100uf 100V liegend
der Panasonic ist von den wichtigen Daten her viel besser (ESR 84mOhm, 1,5A ripple current) vs. Elite mit 600mOhm und 1,2A
also eindeutig 2x den Panasonic rein und legen / festkleben
 
Msdeljljjth

Msdeljljjth

Benutzer
Registriert
21.09.2018
Beiträge
335
Punkte Reaktionen
47
Wissensstand
Bastler mit Reparaturerfahrung
Guten Morgen Forum,

vielen Dank für die Erklärungen und Hilfen.

@ HermannS
zu:
...Du schmeißt ja hoffentlich gleich beide raus, gell?...
..um die Kondensatoren einmal zu prüfen hatte ich auch Beide (C209/C210) ausgelötet, da ebenfalls "thommyX" erwähnt hatte die BEIDEN Kondensatoren in den Blickpunkt zu setzen und auch (wichtig) keine falschen Messergebnisse zu bekommen (siehe Bild :-) ).

Ich hoffe. um es ehrlich zu sagen(schreiben), dass der Fehler evtl. NUR an diesem Kondensator liegt.
Da ich auf diesem Gebiet ein absoluter Anfänger bin, habe ich die Hoffnung im Kopf,
das es so ein Fehler ist wie im Jahre 2008 (hier ebenfalls im Forum) in der mir "röhrenradiofreak" schon Hilfe geleistet hatte
(Danke!!!! :-) nochmals, sie hatten bis zur entgültigen Ensorgung gehalten!!!).

Jetzt muss ich erst einmal um 9 Uhr zu unserem Elektronikladen und schauen ob dort für mich ein passender Kondensator zu finden ist.
Danach ins "Repair-Cafe", danach die Wünsche meiner Frau erfüllen (einkaufen, Geschirr ausräumen, einräumen etc :-)) und dann in Ruhe schauen wie weit ich heute noch komme.

Noch einige Fragen zum Abschluss:
"Der defekte Kondensator ist nun evtl. die Ursache aber warum ist der Kondensator defekt?."
"Wäre es hier erst einmal nur das "Alter" oder gibt es eine Fehlerquelle, die dafür verantwortlich ist das er "hin" ist?.
Ich möchte damit sagen/fragen:
"Gibt es vorher ein Bauteil (z.B. Tafo der die Ursache für dieses Problem ist, wo ich evtl. vorher schon Messungen durführen kann.?"
Hier würde ich dann, aus meiner Sicht, die beiden Kondensatoren wieder einlöten und dann die Messungen durchführen.

Nochmals auf diesem Wege vielen Dank für eure Geduld und Hilfe zudem ein schönes Wochenende aus Dorsten(NRW)
 

Anhänge

  • Defekte Kondensatoren C209_C210 92µF 100V.jpg
    Defekte Kondensatoren C209_C210 92µF 100V.jpg
    324,6 KB · Aufrufe: 13
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.851
Punkte Reaktionen
412
Wissensstand
Informationselektroniker
Hallo,
in sehr vielen Fällen reicht wirklich der Ersatz dieser Kondensatoren. LowESR/105°C-Typen müssen es sein. Klar, richtig herum einbauen/Polung !!!
Die Ursache ist eigentlich die innnere Überhitzung, manchmal auch gefördert durch den Aufbau auf der Leiterkarte, nahe an Wärmequellen. Es empfiehlt sich aber nicht, die Kondensatoren mit Drähtchen in "kühlere Ecken" zu platzieren, denn die Induktivitäten der Drähtchen wären schädlich für die Funktion.
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.276
Punkte Reaktionen
435
Wissensstand
Radio- und Fernsehtechniker
Diese Netzteile sind ja für für die Panelgröße modifiziert worden. So reicht bei einigen 24V Versorgung für den LED Treiber und bei größeren 75V. Bei deinem wird ca. 75V erzeugt und wenn du genau hinsiehst sind dort immer zwei Positionsnummern C209 (75V) ist auch C166 (25V)
Aus diesen 75V werden dann deine V LED+ und wenn vorne die Spannung nicht stimmt, kann sie hinten auch nicht stimmen.

LG Thomas
 
Msdeljljjth

Msdeljljjth

Benutzer
Registriert
21.09.2018
Beiträge
335
Punkte Reaktionen
47
Wissensstand
Bastler mit Reparaturerfahrung
Guten Morgen Forum,

@ Lötspitze, thommyX
vielen Dank.

Ich habe gestern das Gerät wieder zusammengebaut weil:

1. ..ich die Kondensatoren noch nicht bekommen habe. Bei unserem Elektronikladen waren die 92µF 100Volt nicht zu bekomen und die 100µF 100Volt müssen erst bestellt werden. Vor Donnerstag wird das nicht. Jetzt habe ich im Internet folgende noch bestellt und hatte, um es ehrlich zu sagen, gar nicht mehr an "Lötspitze's" Hinweis gedacht:
....LowESR/105°C-Typen müssen es sein...!

Das ist die Bezeichnung der von mir im Internet gekauften:
SAMXON RC 100µF/100V 130° 10x17mm 5000h LongLife 100µF 105

Dazu noch die Frage:
...woran erkenne ich Kondensatoren des LowESR/105°C-Typ's ?.

...und dann zur Frage:
wenn du genau hinsiehst sind dort immer zwei Positionsnummern C209 (75V) ist auch C166 (25V)
habe ich leider noch nicht erkannt oder so darauf geachtet :-( !.
Jetzt wo du es schreibst und erklärst sehe ich es.
Ich nehme an, dann ist so etwas ähnliches wohl auch für D3/D51(bestückt) zu D2/D50 (nicht vorhanden) gedacht?.

Sobald ich die Kondensatoren erhalten habe werde ich an dem Gerät weiter machen.


2. .. die Enkelkinder kommen und da habe ich erst einmal den Fernseher in Sicherheit gebracht. Das offene Gerät, auch wenn es auf einem großen Tisch rechts hinten nicht stört, ist für die Jungs erst einmal immer interessant :-) !.

Nochmals vielen Dank an euch für eure Geduld, Unterstützung und somit riesengroße Hilfe!

Gruß aus Dorsten(NRW) und einen schönen Sonntag!
 
T

tik-tak

Benutzer
Registriert
20.12.2006
Beiträge
778
Punkte Reaktionen
16
SAMXON

billig China Müll)
 
Msdeljljjth

Msdeljljjth

Benutzer
Registriert
21.09.2018
Beiträge
335
Punkte Reaktionen
47
Wissensstand
Bastler mit Reparaturerfahrung
Hallo Forum,

@ tik-tak
vielen Dank,

aus diesem Grund habe ich gestern noch andere Kondensatoren bei unserem Elektronikhändler bestellt.
Hoffe das diese dann besser sind. Dort hatte ich auch erklärt woher die beiden Kondensatoren 92µF 100V 105° stammen.
Bekomme einen Anruf wenn diese angekommen sind :-) !
Also hier weiter abwarten!

Gruß aus Dorsten(NRW)
 
Thema: Toshiba 55V5863DA Ton vorhanden, kein Bild

Ähnliche Themen

Toshiba LCD COLOUR TV - 48L5441DG Bild dunkel, Ton geht

Toshiba 47l7453 Toshiba 47L7453D startet nach 2 Versuch Bild kurz da dann nur Ton

Toshiba 46TL966 zeigt kein Bild

Funai LH 850-M32 schaltet in Standby

Grundig 40 VLE 830 BL Schwarzes Bild mit Ton

Oben