Thomann tthe box MBA75w MK II Keine Funktion (Strom) an den

Diskutiere Thomann tthe box MBA75w MK II Keine Funktion (Strom) an den im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hersteller: Thomann tthe box Typenbezeichnung: MBA75w MK II kurze Fehlerbeschreibung (2-3 Worte): Keine Funktion (Strom) an den Geräten, Akku...
Status
Für weitere Antworten geschlossen.
C

CHH

Neuling
Registriert
14.11.2018
Beiträge
1
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hersteller: Thomann tthe box

Typenbezeichnung: MBA75w MK II

kurze Fehlerbeschreibung (2-3 Worte): Keine Funktion (Strom) an den Geräten, Akku läd

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo Forum
Ich bräuchte Eure Hilfe mal bei einem kompakten Mobilverstärker von Thomann (The Box MBA 75w MKII).
Das tolle Gerät hat immer einwandfrei funktioniert aber nachdem mein Sohn es sich mal für ne Party ausgeliehen hat geht nix mehr.......


Ich kann die Akkus laden, (LED Anzeige funktioniert) Jedoch scheinen weder WLAN Kopfhörer, CD Player und Line In genauso wie Kassettenrecorder Strom zu bekommen.


Ich konnte den Weg des Stromes bis zu der unten gezeigten Platine verfolgen.... dann verliert sich der Strom
Auf der Platine kann ich jetzt (bis auf das weiter unten) nichts auffälliges erkennen.
Habt ihr nen Tipp was ich wie wo probieren und prüfen kann?

Hier mal eine (fast) Gesamtansicht. Oben rechts kommt der Strom noch rein, danach "verliert" er sich



Hier in der Mitte der einzige Verdacht den ich hatte aber eigentlich sieht es doch ganz normal aus


Habt Ihr Ideen?
 
T

TobiasH

Benutzer
Registriert
14.12.2006
Beiträge
1.073
Punkte Reaktionen
18
Wissensstand
Informationselektroniker
Die Bilder sind zu klein, um was zu erkennen.
 
J

joneu79

Neuling
Registriert
18.02.2019
Beiträge
1
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hallo,
konntest du das Problem mit der MBA75W schon lösen?
Meine Box zeigt die gleichen "Symptome"

Gruß Jochen
 
Status
Für weitere Antworten geschlossen.
Thema: Thomann tthe box MBA75w MK II Keine Funktion (Strom) an den
Oben