Telefunken BS450V Stereo / Chassis 618 A 1 (ICC5) Horizontal

Diskutiere Telefunken BS450V Stereo / Chassis 618 A 1 (ICC5) Horizontal im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Telefunken Typenbezeichnung: BS 450V Stereo Chassi: Chassis 618 A 1 (ICC5)...
Status
Für weitere Antworten geschlossen.
E

Elektronikbastler

Benutzer
Registriert
10.01.2006
Beiträge
22
Punkte Reaktionen
0
Hersteller: Telefunken
Typenbezeichnung: BS 450V Stereo
Chassi: Chassis 618 A 1 (ICC5)

Vorhandene Messgeräte: Oszilloskope
Schaltplan vorhanden: Ja
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Folgendes Problem: Fernseher setzt immer wieder sehr kurz aus (geht in Standby und startet innerhalb einer Sekunde wieder), meist am Beginn einer Betriebsphase genau einmal (so nach 1-2 Minuten), dann läuft alles wieder.
Ich habe den Fernseher jetzt schon 3 mal repariert, weil der Horizontalendstufentransistor (BU508AF) defekt war (Kurzschluß zwischen allen Anschlüssen). Danach läuft er wieder für 4-6 Wochen, dann ist dasselbe Problem wieder da.
Zu meiner Person: ich bin Dipl.-Ing. (FH) Nachrichtentechnik und somit mit der Materie vertraut, habe aber leider nicht sehr viel Reparaturerfahrung (hab' aber schon ein paar Fernseher repariert). Und ich hab' Respekt vor den hohen Spannungen. Im Forum und anderen Reparaturdatenbanken konnte ich auch nichts finden, was mir weitergeholfen hätte.
Ein Hinweis, den ich gefunden habe, war der Koppelkondensator (2,2uF/63V), der, wenn er Kapazität verliert Ursache ist, daß der Endstufentransistor nicht mehr voll aufgesteuert wird und dann den Hitzetod stirbt. Den Kondensator habe ich nachgemessen, der ist OK, auch habe ich ihn vorsorglich getauscht => trotzdem Endstufentransistor wieder defekt (ich habe Wärmeleitpaste verwendet!). Mein großer Verdacht liegt jetzt auf dem TEA2029C, das jedoch sehr teuer ist. Hat jemand Erfahrung? Wenn das TEA2029 defekt ist, ersetzte ichs gerne; ich will nur nicht viel Geld ausgeben und dann ist der Fehler immer noch da.

Ich würde mich freuen, wenn mir jemand weiterhelfen kann. Danke!
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
Hallo,

wenn der Endstufen Transistor nach einiger Zeit wieder kaputt geht, schaue Dir mal die Kondensatoren :CL48, CL41, CL56 an. Ansonsten kann es nur am Treiber bzw. TEA oder am Zeilentrafo selbst liegen. Die Betriebspannungen sind in OK ? Auch defekte Elkos und VIELE kalte Lötstellen sind bei diesem Chassis an der Tagesordnung,


Gruß
 
S

superhet

Benutzer
Registriert
07.10.2004
Beiträge
24
Punkte Reaktionen
0
Hallo,

ist das sicher, dass als Horizontal-Transistor ein BU508AF eingebaut war?Gem. Schaltplan ist für das Chassis 618A1 ein 2SD1546 vorgesehen! Soweit ich mich erinnern kann, ist der BU508 kein Vergleichstyp für den 2SD1546...

Gruß
Bruno
 
F

friedhelm388

Benutzer
Registriert
11.10.2005
Beiträge
126
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Ist auf jeden Fall original nen 2SD1546 verbaut; glaube schon öfter gelesen zu haben, dass bei Ersatz durch BU-Typ, dieser zwar funktioniert, aber nur wenige Wochen und dann wieder abraucht...
Einbau des 2SD1546 müsste Dein Problem eigentlich beheben.

Gruß
 
E

Elektronikbastler

Benutzer
Registriert
10.01.2006
Beiträge
22
Punkte Reaktionen
0
Telefunken Horizontalendstufentransistor

Vielen Dank für Eure Tips. Ich habe gerade etwas Probleme mit dem Ersatzteilnachschub, der örtliche Elektronikladen ist leider in dem Bereich (Fernseher Ersatzteile, z.B. Kondensatoren 1500V etc.) nicht so toll sortiert (ich muß also bestellen), daher stockts gerade etwas mit der Reparatur.
Ich werde dann auf jeden Fall auch mal Originaltransistoren 2SD1546 mitbestellen und den BU 508 ersetzen. Ist mir natürlich auch aufgefallen, daß im Schaltbild was anderes eingezeichet ist als in der Realität bestückt, ob der BU508AF Original war oder vor vielen Jahren bei einer Reparatur vom Fachhändler ersetzt wurde, läßt sich heute nicht mehr feststellen. Aber ich kann definitiv sagen, daß das Gerät viele Jahre (wahrscheinlich fast 10 Jahre) mit einem BU508 tadellos lief.

Mein Eindruck ist, daß der Transistor entweder wie beschrieben einen langsamen thermischen Tod stirbt oder (das ist jetzt aus der letzten Erfahrung abzuleiten) evtl. auch bei diesen 'Aussetzern' fehlerhaft angesteuert wird und dadurch kaputt geht (ich hatte jetzt den Transistor wieder gewechselt, und das Gerät ist insgesamt vielleicht 5 Minuten gelaufen, bis er schon wieder defekt war; bei den vorigen Fällen hats immer je 4 - 6 Wochen gedauert, bis der Schaden wieder aufgetreten ist).

Für Anregungen und Tips, die mich zum eigentlichen Fehler führen (aber auch für Tips, die mich fachlich weiterbringen) bin ich weiterhin jederzeit dankbar.
 
E

Elektronikbastler

Benutzer
Registriert
10.01.2006
Beiträge
22
Punkte Reaktionen
0
Danke und Frage nach Servicecode??

Zunächst mal vielen Dank für Eure Tips. Das Gerät läuft zur Zeit wieder, ich habe jetzt den 2SD1546 beschafft und an Stelle des BU508 eingebaut. Außerdem habe ich den Treibertransistor BC 639 ersetzt, der dürfte aber OK gewesen sein (zumindest statisch durchgemessen unauffällig). Einige nicht sehr vertrauenserweckend aussehende Lötstellen in der Horizontalendstufe wurden ebenfalls vorsorglich nachgelötet. Die wichtigsten Betriebsspannungen wurden nachgemessen und sind OK.

Jetzt hätte ich noch eine Frage: Kann mir jemand sagen, wie ich in den Servicemode gelange und was ich dort einstellen muß, um wieder auf die deutschsprachige Menuführung zurückzuschalten (ist im Moment französisch)? Die im Internet bisher gefundenen Anleitungen haben nicht funktioniert (1. Variante: am Gerät Lautstärke + und - gleichzeitig gedrückt halten, Gerät mit Netzschalter aus und 10 Sekunden später wieder einschalten mit immer noch gedrückten Tasten; 2. Variante: gelbe Taste der Fernbedienung lange betätigen, wenn Gerät im Standby). Irgendwas mach ich wohl falsch.
Oder: Woher bekommt man eine komplette Beschreibung des Servicemodes?
 
Status
Für weitere Antworten geschlossen.
Thema: Telefunken BS450V Stereo / Chassis 618 A 1 (ICC5) Horizontal

Ähnliche Themen

Telefunken Chassis 618 OSD und Videotext "laufen weg&qu

Telefunken BS450V Stereo Zeilentrafo getauscht

Telefunken BS 540 V Chassis 618

Oben