Telefunken 50 Zoll Led tv Kein Bild aber ton funktioniert

Diskutiere Telefunken 50 Zoll Led tv Kein Bild aber ton funktioniert im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Telefunken Typenbezeichnung: 50 Zoll Led tv Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Kein Bild aber ton...
Status
Für weitere Antworten geschlossen.
E

Enycen82

Benutzer
Registriert
21.11.2015
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hersteller: Telefunken

Typenbezeichnung: 50 Zoll Led tv

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Kein Bild aber ton funktioniert

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Hallo Leute, hoffe mir kann einer Helfen O-)

Ich habe vor kurzem an meinen Tv Bemerkt das
Er auf der rechten Seite 2 horizontale Striche hat
Was ich nicht weiter so schlimm fand, an den tagen drarauf
Habe ich das Display mit Glasreiniger gesäubert ( ja ich weiss =D )

Flüssigkeit ist nach unten in das Gerät gelaufen, nach kurzer Zeit
Musste ich feststellen das die Bunten streifen auch links u. Rechts schlimmer wurden
Im laufe des Tages fiel das komplette Bild weg aber der ton und die Hintergrund leuchte funktionieren
:-|

Hoffe mir kann jemand sagen was ich getan habe :(
Und ob mann dies wieder gut machen kann lg für jede Antwort Dankbar
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.262
Punkte Reaktionen
265
Wissensstand
Informationselektroniker
Hallo!

"Horizontale Striche rechts"...meinst Du dünne Linien, die von oben nach unten verlaufen, meist nur in 1 Farbe? Die wären dann vertikal, nicht horizontal ...und meist auf einen Fehler der Anschlußkontaktierung des Panels zu seinen Zuleitungen via Flexband zurückzuführen. Das sind Klebeverbindungen, evtl. hat der Reiniger diese Klebungen zerstört.

Nicht reparabel, höchstens etwas lebensverlängernd mit Druck an den entsprechenden Stellen für eine gewisse Zeit wieder kontaktierbar. Ist hier im Forum oft beschrieben.

Ein Bild wäre hilfreich!
 
E

Enycen82

Benutzer
Registriert
21.11.2015
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Einsteiger
Ich habs gestern mal aufgeschraubt und habe das Flexband
Geprüft alles wie beim alten...Keines hat sich gelöst habe nochmal alle nachgesehen
Auch das Tcon aber konnte leider keine Fehler finden (Zurzeit kann ich leider keine Bilder hochladen
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.262
Punkte Reaktionen
265
Wissensstand
Informationselektroniker
Hallo!

Mit Flexbändern sind NICHT die Verbindungen zwischen TCON und Panel gemeint (Du schreibst "das Flexband") sondern die von den Panel-eigenen Leiterkarten zum LCD/Glas. Zum Testen muß der Panelrahmen abgenommen werden...und dort wird dann ein Gummiteil zum Anpressen untergelegt. Keine Reparatur sondern nur eine vorübergehende Lösung, denn das ersetzt, qualitativ, nicht die ursprüngliche Verklebung (Suchmaschine: Anisotropic Conductive Film ACF).

Wie sind denn nun die Streifen? Von rechts nach links oder von oben nach unten?
 
F

FZ600

Benutzer
Registriert
18.04.2011
Beiträge
1.107
Punkte Reaktionen
26
Hallo,

falls sich bei Deinem Modell die Paneltreiber unten befinden, wirst Du wohl schlechte Karten haben. Im Regelfall hat sich einer der Paneltreiber durch die Feuchtigkeit verabschiedet (hatte ich bereits mehrfach)
Dieser oder einige Bauteile auf dem Tcon sollte dann sehr heiß werden.

Um sicher zu gehen, kannst Du die beiden Flachbandleitungen (Verbindung: Tcon zu Panel) abklemmen. Dann jeweil nur das linke oder rechte Anschließen und den TV testen. Bei einer der beiden Varianten sollte dann wenigstens ein halbes Bild erscheinen.

Viel Erfolg ab ich denke Dein Panel ist irreparabel Defekt.

Gruss
FZ600
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.881
Punkte Reaktionen
370
Wissensstand
Radio- und Fernsehtechniker
Es wäre mal schön eine Bezeichnung vom Gerät zu hören bzw. lesen.
Gruß Thomas
 
Status
Für weitere Antworten geschlossen.
Thema: Telefunken 50 Zoll Led tv Kein Bild aber ton funktioniert

Ähnliche Themen

Telefunken D55U297N4CW, led blinkt 8 mal fernseher hat ton aber kein bild

Telefunken D40F127R3C Kein Bild nur Ton

Grundig 55 vlx 8573 BP Kein Bild nur Ton

Toshiba LCD COLOUR TV - 48L5441DG Bild dunkel, Ton geht

Grundig 47 VLE 9474 SL LED-TV: Dunkle Flecken/ Bereiche im Bild

Oben