Technics Verstärker SU-V60 Steigt aus

Diskutiere Technics Verstärker SU-V60 Steigt aus im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hersteller: Technics Typenbezeichnung: SU-V60 Chassi...
Status
Für weitere Antworten geschlossen.
M

MeNz666

Benutzer
Registriert
12.03.2005
Beiträge
18
Punkte Reaktionen
0
Wissensstand
Elektriker
Hersteller: Technics
Typenbezeichnung: SU-V60
Chassi:

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Nein
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Huhu zusammen,

hab das Problem bei obven genanntem Verstärker, dass das gute Stück zwischendurch mal Aussteigt, sprich es kommt kein Ton mehr aus den Boxen. Zu warm wird die Kiste nicht, übersteuert ist das Signal auch nicht.Woran kann es Liegen?Könnte Irgendwo ein kontaktfehler vorliegen?Hab shconmal nach kalten lötstellen geschaut, aber bisher keine gefunden.Wenn der Ton wiederkommt, hört man auch das Relais klacken.Meine Vermutung geht dahin, das der verstärker in Schutzschaltung geht, wenn er eine hat. Desweiteren wollte ich direkt mal nachfragen, ob jemand ne Service Manual oder Schaltplan für das gerät hat?!

Gruss,

MeNz666
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
Hallo!

mess doch mal direkt am Ausgang der Endstufe die Spannung gegen Masse im Fehlerfall. Wahrscheinlich kannst du diese auch am Kopfhörerausgang messen. dieser dürfte vor dem Relais angeschlossen sein.

Falls du im Fehlerfall DC am Ausgang (vor dem Relais) hast, dann spricht tatsächlich die Schutzschaltung an !

Diese Schutzschaltung reagiert in den meisten Fällen NUR auf DC am Ausgang.

Miss das mal nach.

Falls DC anliegt im Fehlerfall, dann hängt das weitere vorgehen davon ab, ob die Endstufe vollintegriert ist, oder nur teilweise.
Bei den teilweise integrierten Endstufen von Technics sind fast immer die 2SA1123 kaputt! Und auch sehr, sehr oft mit zeitweiliger Unterbrechung!

Bernhard
 
M

MeNz666

Benutzer
Registriert
12.03.2005
Beiträge
18
Punkte Reaktionen
0
Wissensstand
Elektriker
Steht Stereo Integrated Amplifier drauf. Würde auch so mal Tippen, das der vollintegriert ist.Muss den nächsten Störfall mal abwarten und denn schnell das Messgerät dranhalten....

MeNz666
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
der englische begriff "integrated amplifier" bedeutet auf deutsch "vollverstärker". also vorverstärker + eingangsumschaltung + klangregelung + lautstärkeregelung + endverstärker in einem gerät.

das ist was anderes.

ich meinte, ob der ganze endverstärker des gerätes in einem Hybrid-IC komplett integriert ist. oder ob (und das gibt es bei technics genauso oft) nur die endstufen transistoren und ein paar treiber in diesem hybrid drinnen sind. der rest ist dann diskret (also einzelne transistoren) aufgebaut. bei diesen diskreten bauteilen wäre dann der genannte 2SA1123 dabei.

Bernhard
 
M

MeNz666

Benutzer
Registriert
12.03.2005
Beiträge
18
Punkte Reaktionen
0
Wissensstand
Elektriker
Huhu,

also mitllerweile will der Verstärker überhaput nicht mehr, den Angesprochenen Baustein kann ich nciht Finden, nur ein SVI4004, scheint der ClassAA Baustein zu sein.Die LED für Voltage Control geht noch an, aber die LED für Current drive bleibt Dunkel, es Klackt auch kein Relais.Wenn das Relais klackt, geht auch die 2te LED an, was sie nicht tut.Was nun?Habe nochmals alles auf Kalte lötstellen kontrolliert und absolut nix Gefunden.Nur ein widerstand ist mir aufgefallen, der Recht verkohlt aussieht, aber Laut messung 10,00 kOhm hat.Nun bräuchte ich nen Schaltplan, um zu wissen,wieviel der Eigentlich haben sollte, denn die Farbringe Erkennt man nicht mehr...
help!?

MeNz666
 
Status
Für weitere Antworten geschlossen.
Thema: Technics Verstärker SU-V60 Steigt aus

Ähnliche Themen

Technics Verstärker SU-V8X finde für Dioden keinen Ersatz

Technics SU-VZ320, Leerlaufspannung des Netztrafos?

Problem mit Technics-Verstärker SU-6-K

Verstärker Technics SU-V660 knacksen/knistern/kein Bass mehr

Philips MD2.11AA geht in Sicherungsschaltung

Oben