Technics SU-Z 35 rechter Kanal tot

Diskutiere Technics SU-Z 35 rechter Kanal tot im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hallo Experten, ich bin neu hier, da ich Hilfe suche. Ich habe einen Technics SU-Z 35 auf dem Tisch, bei dem der rechte Kanal nicht mehr...
DedeW

DedeW

Benutzer
Registriert
11.11.2022
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller
Technics
Typenbezeichnung
SU-Z 35
Kurze Fehlerbeschreibung
rechter Kanal tot
Meine Messgeräte
  1. Analog/Digital Voltmeter
Schaltbild vorhanden?
Ja, als PDF
Hallo Experten,
ich bin neu hier, da ich Hilfe suche.
Ich habe einen Technics SU-Z 35 auf dem Tisch, bei dem der rechte Kanal nicht mehr funktioniert. Meine Kenntnisse sind hier scheinbar an ihre Grenzen gestoßen, daher hoffe ich auf eure Hilfe.
Ich habe im Netz das Service Manual mit typischen Messwerten gefunden. Den mir scheinbar wichtigen Teil füge ich als Foto bei.
Ich habe den Verdacht, dass IC302 (STK 2028 Stereo Leistungsverstärker) defekt ist. Entgegen den typischen Messwerten laut Plan messe ich an PIN 12 ca. -40V anstatt ca. -1V, an PIN 14 ca. -8,8V anstatt 0V und an PIN 16 40,5V anstatt ca. 1V.
Woher kommen die 40,5V an PIN 16? Ich hätte dazu gesagt vom Kollektor des Q302. (Kann ich aber inzwischen ausschließen, Q302 ist o.k.)
Auffällig ist auch der Wert an PIN 3 am IC 301 (AN7062). Dort messe ich ca. -8V anstatt ca. -0,2V.
Habe auch schon im elektronik-kompendium.de gepostet, bin aber nocht nicht weiter gekommen.
Danke für hoffentlich kommende Tips.
DedeW
 

Anhänge

  • SchaltplanTechnics2.JPG
    SchaltplanTechnics2.JPG
    117,5 KB · Aufrufe: 21
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
4.000
Punkte Reaktionen
439
Wissensstand
Informationselektroniker
Hallo,
über die Basis-Emitterstrecke des Q301 dürfen nur ca. 0,7 V abfallen, am Emitterwiderstand desselben R310 lt. Service Manual 0,9 V. Die Spannungen am IC301 sind in diesem Bereich doch alles positive Werte, da dürfen nicht "-40V" o.Ä. auftauchen. Ich würde mal die Zuleitung zu IC302 (STK) Pin 16 auftrennen und schauen, was dann an dem Transistor Q301 passiert und am Eingang Pin 16 des STK Die Differenzspannung von Pin 12 zu Pin 16 des STK ist das Signal, was am Lautsprecher ausgegeben wird.
Pin 12 wird wohl. für die Muting-Funktion genutzt, ganz verstanden habe ich die entsprechende Schaltung aber nicht.
Egal, das sind Eingänge, und dort dürfen so hohe Spannungen nicht auftreten.
Gemessen hast Du hoffentlich gegen Masse / "0".
 
DedeW

DedeW

Benutzer
Registriert
11.11.2022
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo,
zunächst mal Danke für die schnelle Reaktion.
PN-Übergang 0,7 V ist klar. Eine Rolle dürfte aber der Bereich des Q302 spielen (unterer Bereich). Oberer Bereich mit Q301 ist für den linken Kanal zuständig, dort stimmt wohl alles. R310 sehe ich unterhalb IC301 am Ausgang PIN 3. Ich nehme an, du meinst R316. Über dem messe ich keinen Spannungsabfall, also 0V. Sicherheitshalber nachgemessen: ca. 15 Ohm, wie es sein soll.
Spannungsabfall am Q302 auf der Basis/Emitter-Strecke: 0,25V.
Meine genannten negativen Spannungen gehören zu IC 302.
Messungen habe ich natürlich gegen Masse durchgeführt. Werde mal schauen, ob ich morgen Zeit habe.
 
Zuletzt bearbeitet:
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
4.000
Punkte Reaktionen
439
Wissensstand
Informationselektroniker
Hallo,
ja, R316 ist gemeint. Der liegt ja an ca. +37V und am Emitter. + 40 V am Collector können eigentlcih nur vom STK kommen, den die Diode D302 blockt ja alles "hohe" vom IC301 ab. An Pin 16 ist sonst nur ein Pfad mit einem Kondensator, der blockt auch Gleichströme.
Kein Strom in R316 pa0t zu Ube = 0,25 V, damit steuert der Transistor nicht auf.
Ich würde mal Pin 16 vom STK freilegen und messen. Ich vermute, der ist defekt und verschleppt die 40 V an den Eingang.
 
DedeW

DedeW

Benutzer
Registriert
11.11.2022
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo,
PIN 16 abgetrennt. Hier die Messwerte zum IC302:
Messwert
0,1​
8,8​
0​
-9​
-0,1​
0​
-8,8​
0​
PIN
1​
2​
3​
4​
5​
6​
7​
8​
PIN
16​
15​
14​
13​
12​
11​
10​
9​
Messwert
8,8
8,8​
-1,2
-8,9​
-8,7
-0,1​
-8,7​
0​
Auffällig sind ja wohl die fett markierten Werte, die deutlich von den Werten des linken Kanals (oberer Part) abweichen. Da der linke Kanal funktioniert, gehe ich jetzt davon aus, dass der untere Teil des IC (bezogen auf den Schaltplan) seinen Geist aufgegeben hat. Oder siehst du das anders?
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
4.000
Punkte Reaktionen
439
Wissensstand
Informationselektroniker
Hallo,
das wird so sein, denke ich auch. Natürlich ist der jetzt offene Eingang 16 ohne Basisstrom, damit ist der Wert dort eigentlich nicht repräsentativ und "verschleppt" sich vom anderen Eingang (Pin 12) . Allerdings sind es auch nicht mehr die berichteten 40 V. Wie sieht es denn an dem vorgelagerten IC aus, also am Ende der nun vorhanden Unterbrechung zu Pin 16?
Ist immer schwierig mit rückgekoppelten Systemen. Wenn sowieso hier der Wurm drin ist...könnte man ja mal Pin 1 und 16 zusammenlegen, dann hätte man einen definierten Pegel, an beiden Pins.
 
DedeW

DedeW

Benutzer
Registriert
11.11.2022
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo,
am PIN 5 des IC301 messe ich 7,8V. An PIN 14 7,6V. Da der linke Kanal auch mit Unterbrechung des PIN 16 des IC302 funktioniert und die Werte von PIN 5 und 14 am IC301 fast identisch sind würde ich mal behaupten IC301 ist o.k.
Mit den in der Tabelle angegebenen Werten hatte ich am Ausgang des linken Kanals ein Signal/Ton.
Ich glaube, ich werde mal ca. Euro 10 bei AliExpress für IC302 investieren, auch wenn das ein Nachbau ist, der mit Vorsicht zu genießen ist. Originale gibt es ja wohl nicht mehr.
Danke schon mal für deine Hilfe.
Gruß, DedeW
 
Thema: Technics SU-Z 35 rechter Kanal tot

Ähnliche Themen

Technics SU-810 Beide Kanäle verzerrt

Oben