Techline CTV82 (Vestel 11AK28-7) Bild verzogen

Diskutiere Techline CTV82 (Vestel 11AK28-7) Bild verzogen im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Techline (Vestel) Typenbezeichnung: CTV82 Chassi: 11AK28-7 (auf Platine)...
Status
Für weitere Antworten geschlossen.
D

D@rkLegion

Benutzer
Registriert
08.04.2004
Beiträge
14
Punkte Reaktionen
0
Hersteller: Techline (Vestel)
Typenbezeichnung: CTV82
Chassi: 11AK28-7 (auf Platine)

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltbild vorhanden: Nein
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Bilddarstellung ist an allen vier Ecken stark horizontal nach außen verzogen (zu groß). Vertikale Darstellung scheint in Ordnung zu sein.

Im Servicemenü bewirkt eine Änderung an der horizontalen Bildlage und auch -größe überhaupt nichts (s. Screenshots). Vertikale Bildlage und -größe lassen sich einstellen.

Hättet Ihr eine Idee, wo ich mit der Suche anfangen sollte?


techline-verzug.jpg
 
G

Gast_1

Benutzer
Registriert
30.04.2003
Beiträge
3.831
Punkte Reaktionen
57
Wissensstand
Informationselektroniker
Ah ein Laie am Servicemenu... Finger von die Dinger. Ich hoffe du hast dir die alte Einstellung aufgeschrieben, denn hierbei handelt es sich um den bekannten Kisseneffekt (suche mal im Forum).
 
D

D@rkLegion

Benutzer
Registriert
08.04.2004
Beiträge
14
Punkte Reaktionen
0
Hallo Admin,

ist nicht der erste Fernseher den ich in der Mache habe, also nicht der totale Laie. Die Sache mit dem Servicemode war auch nur zum Test, mir ist klar, daß der Fehler nicht mit diesem zu beheben ist.
Sicherlich schreibe ich Werte auf bevor ich sie (wenn überhaupt nötig) ändere.

Die Forumsuche (und mehrere Stunden Google) habe ich bereits bemüht, doch konnte ich keine Lösung in Bezug auf den Effekt mit diesem Chassis (und ähnliche) finden.
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
Hallo,

überprüfe die Kondensatoren im Bereich der Zeile,

Gruß
 
B

benedikt2

Benutzer
Registriert
19.08.2005
Beiträge
1.406
Punkte Reaktionen
0
1- änderungen im Sm rückgängig machen
2-plan besorgen
3-OW-stufe reparieren.

nach diesem schema vorgehen und über miss/erfolg berichten....
 
D

D@rkLegion

Benutzer
Registriert
08.04.2004
Beiträge
14
Punkte Reaktionen
0
oscillator909 schrieb:
überprüfe die Kondensatoren im Bereich der Zeile,

Gemacht, sind OK.

benedikt2 schrieb:
1- änderungen im Sm rückgängig machen
2-plan besorgen
3-OW-stufe reparieren.

1- keine Änderungen vorgenommen, bzw. nicht gespeichert, sind original
2- besorgt, habe Plan "signal" "power" "sound"
3- wo ansetzen? Messwerte?
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
Hallo,

Oszilloskop an den Eingang der O/W Stufe hängen, dann im Service Menü Werte für O/W Korrektur ändern, Parabel auf dem Oszilloskop muß sich ändern. Falls nicht liegt der Fehler "vor" der O/W Stufe. Falls Wertänderung sichtbar, Betriebsspannungen der Stufe kontrollieren, Endstufen Transistor oder IC überprüfen,

Gruß
 
D

D@rkLegion

Benutzer
Registriert
08.04.2004
Beiträge
14
Punkte Reaktionen
0
Wie oben beschrieben ist leider kein Oszi vorhanden :(
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
Hallo,

dann bleibt nur die Überprüfung der O/W Endstufe und den Betriebspannungen,

Gruß
 
S

sth7

Benutzer
Registriert
01.10.2005
Beiträge
650
Punkte Reaktionen
23
Wissensstand
RFT Meister
hallo!

potentielle kandidaten:

C215 680nF/250V
L202 6MH
Q205 BDX53BFP
R262 1E/0W25
D206 DTV32F
D207 STTA506F

mfg
sth7
 
Status
Für weitere Antworten geschlossen.
Thema: Techline CTV82 (Vestel 11AK28-7) Bild verzogen

Ähnliche Themen

11ak28 Bild hell mit Rücklaufstreifen

Wellige vertikale Linien

Loewe Contur: ZTR defekt ... ausgetauscht .... kein Bild

TFT zeigt ein stark verzerrtes Bild

Chenbro DaVinci mit horizontal gestauchtem Bild

Oben