Sound "kaputt" bei Imperial-Fernseher CTV 8671

Diskutiere Sound "kaputt" bei Imperial-Fernseher CTV 8671 im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Sound "kaputt" bei Imperial-Fernseher CTV 8671 Hersteller: Imperial Typenbezeichnung: CTV 8671...
Status
Für weitere Antworten geschlossen.
R

Revolvermann-Online

Neuling
Registriert
20.03.2007
Beiträge
1
Punkte Reaktionen
0
Sound "kaputt" bei Imperial-Fernseher CTV 8671

Hersteller: Imperial
Typenbezeichnung: CTV 8671
Chassi:

Vorhandene Messgeräte: Keine
Schaltplan vorhanden: Nein
Dein Wissensstand: Blutiger Anfänger

Fehlerbeschreibung und Nachricht:
Hallo, vielleicht kann mir hier ja jemand helfen den Fehler einzugrenzen. Meine alte Imperial-Röhre gibt seit heute nicht mehr den Fernsehton aus, sondern nur ein unterträgliches Rauschen, Knacksen und Quietschen. Beim genauen Hinhören, ist der Kanalton aber noch zu erkennen, ist also nicht ganz weg. Über Kopfhörer genauso. Über Scart ist der Ton noch schlimmer, ein sehr hohes Piepen in verschiedenen Modulationen. Ist übrigens von der Lautstärke abhängig, unter einem gewissen Pegel ist der Sound einfach weg, darüber nur die schon erwähnten Geräusche.
Bild ist nebenbei top in Ordnung, keine Fehler.
Hat jemand vielleicht n Tipp woran das liegen könnte, wo man den Fehler evtl. eingrenzen kann?

P.S. das Gerät hat vor ca. 3 Jahren nen neuen Zeilentrafo von nem Fernsehmechaniker verpasst bekommen. Keine Ahnung ob das ne Rolle spielt.
Grüsse,
K
 
Z1013

Z1013

Benutzer
Registriert
16.09.2006
Beiträge
2.864
Punkte Reaktionen
390
Wissensstand
Radio- und Fernsehtechniker
Ohne Chassis-Bezeichnung bzw Schaltplan kann man schlecht etwas sagen.
Wird wohl eine Werkstatt die Sache richten müssen !
 
M

mike46

Benutzer
Registriert
03.01.2007
Beiträge
2.512
Punkte Reaktionen
23
formenti F19
 
Status
Für weitere Antworten geschlossen.
Thema: Sound "kaputt" bei Imperial-Fernseher CTV 8671
Oben