Sony STR-DE345 Knacken Stille Protect

Diskutiere Sony STR-DE345 Knacken Stille Protect im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hersteller: Sony Typenbezeichnung: STR-DE345 kurze Fehlerbeschreibung (2-3 Worte): Knacken Stille Protect Meine Messgeräte:: kein Messgerät...
Status
Für weitere Antworten geschlossen.
S

sony-berlin

Benutzer
Registriert
14.04.2011
Beiträge
3
Punkte Reaktionen
0
  • Sony STR-DE345 Knacken Stille Protect
  • #1
Hersteller: Sony

Typenbezeichnung: STR-DE345

kurze Fehlerbeschreibung (2-3 Worte): Knacken Stille Protect

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Ja, als PDF


Hallo zusammen,

das gute gerät hat seine lebenszeit eigentlich längst hinter sich, d.h. laut online-recherche sind die output transformatoren wohl futsch. generell ein bekanntes problem und ich beschreibs nomma kurz:

also das gerät gibt ein klicken und klacken von sich - relais (die 3 blauen teile auf diesem bild) die ich ausfindig machte schalten die boxen von speaker / l / r / headphones um. das ganze kann man dann durch handauflegen, bzw. soner art manuellem relaisbeweger für ne zeit lang wieder gängig machen, doch generell nervts einfach sone offene elektronische sache hier stehen zu haben.

nun hab ich also einen lötkolben, die schaltpläne und will loslegen, doch weiß ich garnicht wirklich wie. d.h. meine frage an euch ist, kann mir jemand anhand des schaltplans und ein paar erklärungen helfen das gesuchte defekte teil zu finden?

besten dank und grüße aus berlin!
 
  • Sony STR-DE345 Knacken Stille Protect
  • #2
sag mal was genau ist denn nun der Fehler?? Ich werde aus Deinem Klicken und Klacken nicht ganz schlau!
Und was meinst Du mit den Output Transformatoren???
 
  • Sony STR-DE345 Knacken Stille Protect
  • #3
ich zitiere mal was dazu auf fixya steht:
"the clicking is a power suplie overload some output amp is with problems and shutdown after overheat, when you tap is bad connection inside, normaly is related with sound off after 15min."

"If the unit goes into this mode immediately, it suggests that the output transistors are shorted. This is a common problem that is easily address by anyone with audio repair experience. The parts are available generically and will run about $15 or so."

der genaue fehler ist, dass die relais klickern und scheinbar die lautsprecher als eine art schutzfunktion deaktiviert werden. m.e. spricht dafür, dass es wie eine elektrische entladung in den lautsprechern klingt wenn ich die rückseite der anlage berühre oder die relais schnipperschnappern lasse. außerdem schaltet sie bei festhalten der relais nach einiger zeit in "protect" was ebenfalls für eine falsche spannung irgendwo spricht. da das gerät nun ca. 12jahre alt ist, tippe ich zumindest stark auf ein verschleißobjekt, denn zumeist ist sie 6h am tag an.
ich stelle weiterhin fest, dass es meistens nur einer art aufwärmzeit bedarf. d.h. wenn ich sie nach längerer auszeit einschalte ist der fehler andauernd da (die boxen gehen nach klick der relais aus) und wenn sie dann 1-2h an war läuft sie ohne probleme über längere zeit.
die letzten tage schaltete ich das gerät nun nimmermehr aus aber das macht mir gerade wenn ich nicht daheim bin dann schon etwas sorgen.

mit transformatoren hab ich mich wohl übersetzungstechnisch dämlich ausgedrückt .... transistors lassen wir einfach mal so stehen.
die displayanzeige "protect" deutet ebenfalls auf stromprobleme hin, wenn ichs recht erinnere gehts da auch ums korrekte anschließen der boxen. doch gegen ein boxenproblem spricht, dass die guten yamahas schon dranstecken seit ich den verstärker habe, sowie ich erst kürzlich die kabel auf schäden hin untersuchte, neu abschnitt und frisch dransteckte.
 
  • Sony STR-DE345 Knacken Stille Protect
  • #4
also worum es hier geht ist nun klar.
Bei der Anlage spricht die Schutzschaltung an. Diese soll verhindern, dass die Elektronik zerstört wird falls ein elektronischer Fehler auftritt.

Die Fehlerbeschreibung unterscheidet in zwei Fälle:
1. Die Schutzschaltung spricht bei Überlastung des Netzteils an, das könnte der Fall sein wenn es z.B. durch "kalte" Lötstellen zeitweise, oder durch Wärme zu Schlüssen und/oder Unterbrechungen kommt. Dann schaltet die Schutzschaltung das Gerät in den Protect Mode.

2. Wenn das Gerät sofort in den Protect Mode geht,sind z.B. die Endstufentransistoren defekt.

Dieser Fehler ist für einen erfahrenen Service Techniker kein großes Problem, jedoch für einen Laien nahezu unlösbar.

Was kann man tun:
Da es sich bei Deinem Gerät wahrscheinlich um die Fehlervariante 1 handelt, könnten schlechte Verbindungen, also z.B. "kalte" Lötstellen an den Endstufen oder im Netzteil die Ursache sein. Du kannst Dir also das Board anschauen und falls Du etwas findest, vorausgesetzt Du weißt wovon ich spreche, kannst Du vorsichtig die markanten Stellen nachlöten.

Falls das nicht die Ursache ist wird die Behebung des Fehlers ohne Fachkenntnisse und Messtechnik sehr schwierig und ich würde Dir raten jemanden vom Fach zu Rate zu ziehen.

Aber schau Dir erst einmal die erste Möglichkeit an. Beginne mit dem Nachltöten jedoch nur, wenn Du die Technik beherrscht, sonst mach Du mehr kaputt als ganz!
 
  • Sony STR-DE345 Knacken Stille Protect
  • #5
Schau mal dort: http://www.electronicspoint.com/help-so ... 74966.html

Da schreibt jemand von diversen defekten Teilen. Ein verbrannter Widerstand R736, der am Transistor Q722 hängt, der wiederum Bestandteil der Schutzschaltung ist.

Wenn Du das Service Manual in *.pdf nach Prot durchsuchst, siehst Du in der schematischen Darstellung, daß Q722 Bestandteil des ,,Protect Switch" ist.

Der R736 liegt in der Nähe des großen Elkos C804 in der Netzteilregion. Dort liegen auch kleine Elkos, C721 und C722, die eventuell den Geist aufgegeben haben.

Weiterhin sollen schlechte Elkos für Brummen bei Tunerbetrieb sorgen.
http://repdata.eu.dedi359.your-server.d ... 4e7a8870d2

C815 47µF

Mein Schaltbild sieht allerdings anders aus als das auf repdata.
 
  • Sony STR-DE345 Knacken Stille Protect
  • #6
na das klingt doch alles wunderbar und ich danke euch für die rege beteiligung in dieser sache.
daher also hallo zum sonntag,

Lothar schrieb:
Weiterhin sollen schlechte Elkos für Brummen bei Tunerbetrieb sorgen.
http://repdata.eu.dedi359.your-server.d ... 4e7a8870d2

C815 47µF
die sache mit dem tunerbrummen habe ich ebenfalls und das schon länger als das jetztige problem. so kam ich damals auch überhaupt erstmal dazu mir nen schaltplan hinzulegen und mich dem gerät zu nähern. doch da ich ohnehin kein radio höre hats mich einfach nicht weiter gekümmert, bzw. zu wenig.

das skurile ist nämlich:
ab und an springt sie auf tunerbetrieb um (ich nehme an es ist eine fensterspiegelung die zu ner ähnlichen ferbedienungsfrequenz gehört welche dann ausversehen meinen empfänger trifft) und dann ertönt ein wahnsinns lautes brummen und rauschen was mich jedesmal hochschrecken läßt. da das aber nun wahrlich selten mal passiert hatte ich den fehler schon fast vergessen.

gehen wir also einfach mal davon aus, dass jene elkos den geist aufgegeben haben. liegt es nahe, dass damit auch mein boxen-ausgeh-schutzfunktions-problem eventuell behoben ist?
und damit meine ich jetzt nicht, dass ich beim austauschen jener defekten elkos eine kalte lötstelle finde und jene ebenfalls repariere.

also ja, ich weiß was eine kalte lötstelle ist und auch jene wahrscheinlichkeit ziehe ich als recht plausibel in betracht. es ist nämlich so, dass bei mechanischen bewegungen am board (also drücken der relais oder berühren der hinteren wand) das gerät funktionsveränderungen zeigt.

so werde ich nun also mal den tuner reparieren indem ich die elkos austausche und dabei weils ohnehin dann alles in einzelteilen vor mir liegt nach kalten lötstellen suchen.

nun hätte ich also gerne noch gewußt:
1. wo finde ich die elkos zum nachkaufen?
2. wenn ich mehrere von denen auf dem board verbaut habe wie finde ich heraus, welches jene sind die ich auswechseln will?

Lothar schrieb:
Mein Schaltbild sieht allerdings anders aus als das auf repdata.
mein schaltplan trägt die überschrift "str-de245/345" und ist ein 32 seiten langes .pdf. solltest du es haben wollen tipp mir einfach mal ne pm.

ich bin nun mehr als zuversichtlich und danke euch bis hierher!
beste grüße aus berlin.
 
  • Sony STR-DE345 Knacken Stille Protect
  • #7
Hallo,
ich habe den o.g. Fehler (Knacken, Aussetzen der Lautsprecher) schon bei mehreren Geräten repariert.
Es sind die Löt-Anschlüsse der Relais RY 510/610/710/901/470. Diese Relais ausbauen, die Lötstifte mit einem Glasfaserstift säubern, die Relais wieder einlöten.
Dazu muß die Rückwand entfernt werden. Das Mainboard ist mit drei Schrauben befestigt. Zusätzlich noch die vier Schrauben des Kühlkörpers entfernen. Nach Abstecken der Steckverbinder kann dann das Mainboard hochgestellt werden, so dass man an die Lötseite gelangt (Achtung - der Verbinder CN791 -2-polige Ltg.- ist eine Lötverbindung, muß aber für diese Reparatur nicht getrennt werden).
Um an das Rel. RY901 zu kommen, muß das Standby-Board (wo das Netzkabel angesteckt ist) abgeschraubt werden.
Falls man das Gerät testen möchte, muß die Rückwand wieder angeschraubt werden, weil sonst die Masseverbindung an der Eingangbuchsenleiste mit dem Chassis nicht hergestellt ist (PROTECT wird angezeigt)

Viel Spaß beim Löten.
Samson
 
Status
Für weitere Antworten geschlossen.
Thema: Sony STR-DE345 Knacken Stille Protect
Zurück
Oben