Sony Receiver: Sicherung brennt sofort wieder durch

Diskutiere Sony Receiver: Sicherung brennt sofort wieder durch im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hallo zusammen, dank Google bin auf den thread https://forum.iwenzo.de/marantz-stereoreciever--t7960.html (mittlerweile gesperrt) hier aufmerksam...
Status
Für weitere Antworten geschlossen.
C

carl

Benutzer
Registriert
20.10.2005
Beiträge
13
Punkte Reaktionen
0
Hallo zusammen,

dank Google bin auf den thread https://forum.iwenzo.de/marantz-stereoreciever--t7960.html (mittlerweile gesperrt) hier aufmerksam geworden, da ich hier ein fast identisches Problem habe.
Das Gerät ist zwar ein Sony STR11L (70er Jahre Receiver) und die Sicherung eine 1A Träge - das Symptom ist aber genau das gleiche:
Nach Neueinsatz der Sicherung brennt diese beim Einschalten sofort wieder durch.
Am Trenntrafo mangelt's mir leider ebenfalls.
Ausnahmsweise ist noch der Schaltplan vorhanden.
Am Trafo konnte ich nichts auffälliges feststellen - Durchgang wo sein soll - wo nicht, da nicht.
Stutzig macht mich folgendes:
Am rechten LS-Ausgang (Gerät aus) hab ich bei Durchgangsprüfung zuerst vollen Durchgang erst langsam baut sich dann ein Widerstand auf.
Am anderen LS-Ausgang lässt sich dies nicht beobachten.
Hat einer von euch einen rettenden Einfall?

carl
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
also ich würde sagen, das deutet auf einen durchlegierten transistor in der endstufe hin.
wenn du dann am LS-Ausgang dieses kanals mißt, mißt du praktisch direkt über dem großen netzteil-elko.

kannst du mal mit dem diodenprüfer die großen endstufentransistoren durchmessen?

Gruß
Bernhard
 
C

carl

Benutzer
Registriert
20.10.2005
Beiträge
13
Punkte Reaktionen
0
Hallo Bertl100,

danke für die rasche Hilfestellung, leider komme ich erst heute dazu zu antworten.
Der rechte Kanal hatte tatsächlich einen durchlegierten transistor in der endstufe.
Allerdings scheiterte der erste Reparaturversuch, vermutlich da ich nur die Treiber der letzten Sufe ersetzt hatte.
Die der ersten Stufe zeigten mit dem diodenprüfer keine Auffälligkeiten.
Scheint was dran zu sein an der Fausregel immer alle Treiber mit zu ersetzen..
Beim zweiten Versuch hab ich dann auch sämtliche Treiber ersetzt und es hat geklappt.

Gruß
carl
 
Status
Für weitere Antworten geschlossen.
Thema: Sony Receiver: Sicherung brennt sofort wieder durch
Oben