Sony KV-M1420D Bild keine Farbe je nach Eingangssignal

Diskutiere Sony KV-M1420D Bild keine Farbe je nach Eingangssignal im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Sony Typenbezeichnung: KV-M1420D Chassi: BE-2A kurze Fehlerbeschreibung (2-3 Worte): Bild keine Farbe je nach Eingangssignal Meine...
Status
Für weitere Antworten geschlossen.
L

loetzinn

Benutzer
Registriert
21.01.2009
Beiträge
3
Punkte Reaktionen
0
Hersteller: Sony

Typenbezeichnung: KV-M1420D

Chassi: BE-2A

kurze Fehlerbeschreibung (2-3 Worte): Bild keine Farbe je nach Eingangssignal

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, in Papierform


Je nach Eingangssignal (z.B. Videorekorder oder Sat-Tuner bleibt das Bild schwarz-weiß oder ist farbig mit schlechter Qualität. Ist das Bild schwarz-weiß und ein grünes Informationssymbol erscheint (z.B. bei Lautstärkeeinstellung oder wenn Mute gedrückt wurde) bekommt das übrige Bild einen lila-Stich.
Der Vorschlag im Beitrag sony-kv-m1400d-t7007.html den Trimmer der Farbhilfsträgereinstellung zu ersetzen hat keine Veränderung gebracht.
Ich hoffe es kann jemand helfen, den Fehler einzugrenzen.
Im voraus besten Dank!
 
nuerny

nuerny

Benutzer
Registriert
21.07.2008
Beiträge
890
Punkte Reaktionen
72
hallo

ist gerät klopfempfindlich?

gruss andreas
 
L

loetzinn

Benutzer
Registriert
21.01.2009
Beiträge
3
Punkte Reaktionen
0
Hallo Andreas,

nein er ist gar nicht klopfempfindlich.
 
nuerny

nuerny

Benutzer
Registriert
21.07.2008
Beiträge
890
Punkte Reaktionen
72
hallo

stehen die externen quellen auf der richtigen norm?
mal am scartkabel gewackelt?

ist dann eine änderung>störung oder ähnliches erkennbar?

gruss andreas
 
J

joschi

Benutzer
Registriert
23.05.2005
Beiträge
1.761
Punkte Reaktionen
93
loetzinn schrieb:
Hersteller: Sony

Typenbezeichnung: KV-M1420D

Chassi: BE-2A

kurze Fehlerbeschreibung (2-3 Worte): Bild keine Farbe je nach Eingangssignal

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, in Papierform


Je nach Eingangssignal (z.B. Videorekorder oder Sat-Tuner bleibt das Bild schwarz-weiß oder ist farbig mit schlechter Qualität. Ist das Bild schwarz-weiß und ein grünes Informationssymbol erscheint (z.B. bei Lautstärkeeinstellung oder wenn Mute gedrückt wurde) bekommt das übrige Bild einen lila-Stich.
Der Vorschlag im Beitrag sony-kv-m1400d-t7007.html den Trimmer der Farbhilfsträgereinstellung zu ersetzen hat keine Veränderung gebracht.
Ich hoffe es kann jemand helfen, den Fehler einzugrenzen.
Im voraus besten Dank!

TV steht auf S-VHS
 
L

loetzinn

Benutzer
Registriert
21.01.2009
Beiträge
3
Punkte Reaktionen
0
Es handelt sich offensichtlich um zwei unabhängige Probleme:
Nach Einbau eines Trimmers 3,5...14pF mit 10pF parallel und Abgleich (Pin 17 auf Masse und Einstellen, bis Farbschwebung stillsteht), geht die Farbe wieder mit allen Eingangssignalen.
Der Effekt mit der Farbverschiebung, wenn die grünen Infosymbole kommen, passiet wohl weiter hinten.
Wäre nicht so schlimm, aber wenn jemand eine Idee hat...
 
Z1013

Z1013

Benutzer
Registriert
16.09.2006
Beiträge
2.864
Punkte Reaktionen
390
Wissensstand
Radio- und Fernsehtechniker
Nach Einbau eines Trimmers 3,5...14pF mit 10pF parallel

Trimmer und 10pf parallel ?
 
EM2-Gott

EM2-Gott

Benutzer
Registriert
20.05.2005
Beiträge
11.816
Punkte Reaktionen
403
Wissensstand
Radio- und Fernsehtechniker
entweder eine kapazitiv-richtigen Trimmer oder 15pF !
 
Status
Für weitere Antworten geschlossen.
Thema: Sony KV-M1420D Bild keine Farbe je nach Eingangssignal

Ähnliche Themen

SONY KV-14T1D Bild verschwindet

Sony fernseher KV-2140B nur noch schwarze und weisse Bilder

Sony KV-M2141D Signal instabil

SONY KV-32FD1E VGA an PC geht nicht

Sony KV-M1920D Bildschirm hat Farbe verloren

Oben