Sony KV-FX29TD oft Bildausfall

Diskutiere Sony KV-FX29TD oft Bildausfall im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Beim Einschalten vor 2 Tagen gab es einen kleinen Knall, und es kam kein Bild. Danach ging das Bild mal, und mal nicht, wenn es kommt, setzt es ab...
Status
Für weitere Antworten geschlossen.
J

JörgR

Benutzer
Registriert
23.04.2004
Beiträge
4
Punkte Reaktionen
0
Beim Einschalten vor 2 Tagen gab es einen kleinen Knall, und es kam kein Bild.
Danach ging das Bild mal, und mal nicht, wenn es kommt, setzt es ab und zu aus oder bleibt wieder ganz weg.
Die grüne OSD Anzeige, also z.B. "AV1" oder "AV2" ist aber immer zu sehen nach dem Wechseln.
Wenn ich mit der Hand den Bildschirm berühre knistert es auch wenn grad kein Bild kommt.
Ich bin zwar Elektronik bastel-geübt, aber von Fernsehern habe ich kaum Ahnung, außer dass ich vor einigen Jahren mal alle Lötstellen nachgelötet habe.
Was kann das sein, und wo sollte ich anfangen zu suchen? Ich habe nur ein Multimeter, sonst kein Messgeräte.
Ich bin für jeden Tipp dankbar, obwohl er nicht der jüngste ist, war ich bis jetzt völlig mit ihm zufrieden.
Jörg
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Hallo!

Grundsätzlich kann man erstmal sagen das du schon wieder nachlöten musst. Viele Fehler bei Sony verschwinden nach so einer Reparatur.

Gruß
VSiggi
 
J

JörgR

Benutzer
Registriert
23.04.2004
Beiträge
4
Punkte Reaktionen
0
Hallo VSiggi,
was kann denn dieser explosionsartige Knall gewesen sein?
Und ich habe damals wirklich alles nachgelötet, kann das schon wieder locker sein?
Jörg
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Keine Ahnung. Hat der Trafo einen Riss?

Bei Sony sind sehr viele kalten Lötstellen "verarbeitet". Auch unter dem Chassisrahmen. Tuner ist auch immer sehr empfindlich.

Gruß
VSiggi
 
J

JörgR

Benutzer
Registriert
23.04.2004
Beiträge
4
Punkte Reaktionen
0
Weitere Beobachtungen:
Gestern lief er in den ersten 30-60 Minuten mit zeitweiligen Ausetzern von ein paar Sekunden bis zu etwa 1 Minute, danach durchgehend gut. Wenn das Bild gerade weg war, glimmte immer noch hinten die Bildröhre, und der sirrende Ton den er macht, war auch da.
Das kommt mir ja doch eher wie ein Wackelkontakt / kalte Lötstelle vor.
Aber welches Bauteil kann den Knall verursacht haben?!
In welchen Bereichen sollte ich mit nachlöten anfangen?
Jörg
PS: Das Bildsignal kommt immer über den AV-Eingang rein.
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Hallo,

der Knall kann von einem Hochspannungsüberschlag aus
dem Trafo kommen.

Wie oben bereits erwähnt - diesen mal rein optisch auf nen Riss
überprüfen.Am besten gléich ne Lupe nehmen - man erkennt
die Risse oft erst beim 2. mal hinsehn.

Ansonstén würd ich die komplette Horizontalstufe nach
kalten Lötstellen absuchen - besser wäre gleich alles
nachlöten.

Gruss Alde :lol:

PS:Das Glimmen in der Bildröhre,das Du nach dem Bildausfall
siehst,ist die Heizung der Röhre.
 
J

JörgR

Benutzer
Registriert
23.04.2004
Beiträge
4
Punkte Reaktionen
0
Hallo VSiggi,
Hallo Alde,

danke für die Tips!!
ich werde mich sobald ich etwas Zeit habe, an's löten und inspizieren machen.
Jörg
 
Status
Für weitere Antworten geschlossen.
Thema: Sony KV-FX29TD oft Bildausfall

Ähnliche Themen

SONY KV-X2961D Bildausfall und Anzeige des AV Eingangs wechs

Sony KV-32FX68E Hartnäckiger Fehler bei einem Sony KV-32FX6

Sony KV-E2941D hat grüne streifen im bild ??? hilfe

Sony KV 29fx11d mit Bildaussetzer

Sony KV-21FX30E - Erst helles Bild, dann schaltets ab!

Oben