Sony KV-E2961D

Diskutiere Sony KV-E2961D im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo, mein Sony Fernseher ist defekt. Nach dem Einschalten und der Programwahl blinken die LEDs A und B abwechselnd. Kann mir jemand einen...
Status
Für weitere Antworten geschlossen.
R

Richard

Benutzer
Registriert
10.02.2004
Beiträge
4
Punkte Reaktionen
0
Hallo,

mein Sony Fernseher ist defekt. Nach dem Einschalten und der Programwahl blinken die LEDs A und B abwechselnd.

Kann mir jemand einen Tipp zur Reparatur geben. Ich kann mit dem Lötkolben umgehen, kenne mich mit Elektronikbauteilen aus bin aber fernsehtechnik Laie.
 
G

Gast_1

Benutzer
Registriert
30.04.2003
Beiträge
3.831
Punkte Reaktionen
57
Wissensstand
Informationselektroniker
Und ?? Was hast du schon gemacht ??? Läuft das Netzteil ?? Schutzschaltung schon auser betrieb gesetzt ??

Ein wenig dünn deine Angaben..
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Taag,

prüf mal die Widerstände R 641 und R 642.

Ansonsten die übliche Sony Lötkur.(komplett)

Gruss Alde :P
 
R

Richard

Benutzer
Registriert
10.02.2004
Beiträge
4
Punkte Reaktionen
0
Hallo Alde,

Die Widerstände R 641 und R 642 sind OK.
Lötkur: Netzteil komplett oder auch alle anderen Platinen?



Gruß
Richard
 
Luke

Luke

Benutzer
Registriert
23.11.2003
Beiträge
846
Punkte Reaktionen
1
hi,

was ist das für ein chssis? hast du schon etwas von dem gemacht was stst nachgefragt hat?

luke
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Chassis AE 2 F
 
R

Richard

Benutzer
Registriert
10.02.2004
Beiträge
4
Punkte Reaktionen
0
Hallo,

wo steht denn die Chassis Bezeichnung ?

Spannungen am Netzteil:

+B 97V
7V = 0V
14V = 9,5V
-22V = -15.7
+22V = +15.7

Wie schaltet man die schutzschaltung aus?

Gruß
Richard
 
Luke

Luke

Benutzer
Registriert
23.11.2003
Beiträge
846
Punkte Reaktionen
1
hi,
zuerst löte das chassis komplett nach> ist halt ein sony.
dann zeile runter und lampentest damit wir eine aussage zum nt haben. schau mal ob in der kiste auch der spanische tune sitzt. ist am aufkleber zu sehen> made in spain

luke
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Wenn Lampentest ok - also NT läuft,
dann schau Dir mal vertikal an.

Schau mal auf die Gegend um den IC ob da ein Widerstand verbrannt ist.

Alde :wink:

Ist jetzt halt schlecht was definitives zu sagen -
da müssen wir es mit Vermutungen belassen.

Wichtig:Erst mal Netzteil prüfen.....
 
R

Richard

Benutzer
Registriert
10.02.2004
Beiträge
4
Punkte Reaktionen
0
Hallo Luke,
Hallo Alde,

Auf dem Tuner steht Sony Espana.

Was heisst Zeile runter und Lampentest ? Ich bin immer noch
Fernsehrechnik Laie !!

z.Z. blitzt das Bild einmal weiss auf, dann blinkt die
Standby LED kurz auf. Das wars. Und das immer abwechselnd.

Ich habe bis jetzt das NT und die Platine die auf der Bildröhre steckt nachgelötet. Spannungen immer noch wie oben angegegeben.

Wo sitz die vertikale und das IC ??


Gruß
Richard
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Hallo Richard,

da ham wir den Übeltäter:

Spain Tuner!!!

Den rausbauen,aufmachen und Lötstellen rund um den TSA IC
nachlöten.Speziell dessen Masseanschluss!!

Zeile ab heist übrigens:

Netzteil und Zeilenendstufe trennen - so kann man
das Netzteil zuerst mal alleine auf Funktion prüfen.

Aber jetzt erst mal Tuner nachlöten!

Gruss Alde :wink:
 
Luke

Luke

Benutzer
Registriert
23.11.2003
Beiträge
846
Punkte Reaktionen
1
hi,

ja das ist der hauptverdächtige!!! sorgfältig nachlöten dann sollte ruhe sein!
luke
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Die Betonung liegt hier auf sorgfältig -
In dem Tuner gehts ziemlich eng zu!
Also vorsicht - ne Brücke ist gleich gelötet!!!

Alde :shock:
 
Status
Für weitere Antworten geschlossen.
Thema: Sony KV-E2961D

Ähnliche Themen

SONY KDL-43W805C Verrückter Defekt

Sony SONY KD-75XD8505 Bildfehler was kommt und wieder geht.

SONY KV-E2961D Geometrie - Bildröhrenhals verschoben?

Panasonic TX-32csn608 Kein Bild, kein Ton, grünes Blinken der Bereitschafts-LED

Sony KD-49XF9005 Nach kurzer Zeit Streifen im Bild

Oben