SONY KV C2941D-Netzteil tot

Diskutiere SONY KV C2941D-Netzteil tot im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo Bitte um Hilfe. Im netzteil SONY KV C2941D habe kondensatoren ausgetauscht (TV hatte schwierigkeiten/probleme beim starten).Als ich...
Status
Für weitere Antworten geschlossen.
piero

piero

Benutzer
Registriert
08.12.2003
Beiträge
12
Punkte Reaktionen
0
Hallo

Bitte um Hilfe. Im netzteil SONY KV C2941D habe kondensatoren ausgetauscht (TV hatte schwierigkeiten/probleme beim starten).Als ich fertig war und schneidete die füße ab habe mit seitenschneider was kurzgeschlossen (bestimmt war noch kondensator C 604 220µ/400V geladen - aber TV stand 4 Tage ohne strom Anschluss) habe danach diode D 609 MTZJ33A kurzgeschlossen gefunden und gegen ZTK33A ausgetauscht,sämtliche dioden,tranzistoren, wiederstände und SMD teile überprüft alles scheint i.o zu sein ,aber netzteil startet nicht.
Am tranz. Q 617 (B und E) keine spannung genauso IC 601 füße 15 und 16 keine 12V Spannung. Wenn IC wäre hin sollte da die 12 V sein? wie soll ich weiter vorgehen um es festzustellen was da los ist,was soll ich tun ? Ich denke der netzteil sollte automatisch starten und dann auf der sekundär seite prüfen wenn alles klar ist den FS anschalten ( aber da keine speise-spannung für den IC 601 ist, ist netzteil tot. Ich benutze schaltplan von KV-C2161D/C2561D/C2961D im netzteil alles übereinstimmt auser einem wiederstand.
Am Treiber Tranz. Q 602 liegt Spannung 237 V aber leitet nicht durch.
 
piero

piero

Benutzer
Registriert
08.12.2003
Beiträge
12
Punkte Reaktionen
0
kann mir wielleicht jemand sagen wo die spannung 12 V erzeugt wird?
ist es die strecke von der wicklung 9>10 durch R601 und diode D 606 oder won der diodenbrücke durch R 608. wie ist der arbeitsprinzip des netzteils.
 
Kulle

Kulle

Benutzer
Registriert
03.02.2004
Beiträge
755
Punkte Reaktionen
0
Chassis ??????????
G.Kulle
 
piero

piero

Benutzer
Registriert
08.12.2003
Beiträge
12
Punkte Reaktionen
0
Laut internet KV-C2941D Chassis :AE-1C
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
HallO!

Das habe ich dazu gefunden:

Gerät schaltet nicht ein (Startprobleme)

Elko C 605 kontrollieren
-------------------------------------------------------------

Netzteil defekt

R610 (680kohm) prüfen D611 prüfen; wenn Sicherung F1601 (4A) auch defekt ist: Q602 (2SD1548), IC601 (TEA2260), IC602, D611 (ERD29-08J) ersetzen Zeilenausgangs-Transistor Q804 (2SD1941) prüfen

-----------------------------------------------------------------

Netzteil macht 4 Startversuche und bleibt dann aus

C605 (220F/35V) und C617 (100F/50V) haben Kapazitätsverlust; ersetzen


Gruß
VSiggi
 
Status
Für weitere Antworten geschlossen.
Thema: SONY KV C2941D-Netzteil tot

Ähnliche Themen

SONY KV-29E1D, chassis AE-3 ist TOT, (Elkos im Netzteil ?)

Sony TV -Diode R2M

Oben