Sony KV-A2911D (AE-1C) nur noch Mono

Diskutiere Sony KV-A2911D (AE-1C) nur noch Mono im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Mein Sony KV-A2911D mit chassis AE-1C hat einen Audio Fehler. Stereo TV Sendungen sind nur noch Mono empfangbar, auch die zweikanal Sendungen...
Status
Für weitere Antworten geschlossen.
G

gofi

Benutzer
Registriert
26.01.2004
Beiträge
3
Punkte Reaktionen
0
Mein Sony KV-A2911D mit chassis AE-1C hat einen Audio Fehler.

Stereo TV Sendungen sind nur noch Mono empfangbar, auch die zweikanal Sendungen funktionieren nicht, d.h. man hört nur noch einen Kanal, vermutlich den linken (A/B Umschaltung geht nicht). Keine der beiden L/R LED leuchten, nur die Standby bzw. IR-Empfangs LED funktioniert noch.

Ich habe die Lötstellen auf der Hauptplatine nachgelötet, auch die Lötstellen im Tuner/ZF. Es sollten eigentlich alle Lötstellen in Ordnung sein.

Wenn man einen Stereo Video über den Scart Eingang anschaut, so funktioniert der Stereosound im Sony TV wieder, und man sieht wieder beide Stereo LED's leuchten.

Also TV Stereo Empfang geht nicht, hingegen über den Scart Eingang funktioniert der Stereoton.

Was könnte das sein? Vielleicht das IC005 "SDA-2546"?
https://forum.iwenzo.de/sony-c216d-nur-noch-betrieb-ueber-euro-tuner--t1373.html
 
G

Gast_1

Benutzer
Registriert
30.04.2003
Beiträge
3.828
Punkte Reaktionen
57
Wissensstand
Informationselektroniker
Hy,

wie sieht es denn mit dem Eingangs signal aus wieviel DB hat es denn ?? Denn es verhält sich wie bei einem Stereo Radio, Stereo geht nur wenn das Signal aussreichend ist sonst wir halt eben nur Mono geschaltet.
Sollte das Signal an der Dose ok sein, stecke bitte den Fernseher direkt dort an ohne einen Videorecorder oder ähnliches, was das Signal künstlich dämpfen könnte.
Meine Erfahrungen waren immer so das bei einem Singal unter ca 40-45 DB viele Fernseher automatisch auf Mono gestellt haben...
 
G

gofi

Benutzer
Registriert
26.01.2004
Beiträge
3
Punkte Reaktionen
0
Danke erst mal, doch daran kann es kaum liegen, ich kann die db nicht messen, aber ich denke es ist schon ok, da ich an einer Gemeinschaftsantenne angeschlossen bin, mit Internet auf dem TV Kabel.

Über das Video (Scart) kann man Stereo TV schauen bzw. hören, also sollte es ok sein. Mir ist schon klar, dass ein Videogerät das Signal nochmals verstärkt, doch daran liegts vermutlich nicht. Die Bilder sind auch alle gut und nicht verschneit.

Falls jemand den Fehler auch schon hatte mit dem Sony AE-1C chassis, wäre es cool die Lösung kurz zu beschreiben, aber wenn nicht ist's auch egal, ansonsten funktioniert der TV ja noch.

(Habe mal Radio-TV Elektriker gelernt ... lange ist's her)
 
G

Gast_1

Benutzer
Registriert
30.04.2003
Beiträge
3.828
Punkte Reaktionen
57
Wissensstand
Informationselektroniker
Radio und TV Elektriker ?? Nun ja bei euch in der Schweiz gibt es aber komische Berufsbezeichungen....

Aber einen konkreten Tip hätte ich nicht sorry....
 
G

gofi

Benutzer
Registriert
26.01.2004
Beiträge
3
Punkte Reaktionen
0
Heute heisst der Beruf "Multimedia-Elektroniker", aber so ungewöhnlich finde ich das gar nicht, denn es beschreibt genau was man früher mal machte, eben Radios und TVs reparieren. ... Wobei auch der wird wieder aussterben ... die Asiatischen geräte sind einfach zu billig um zu raparieren und die Supermärkte verkaufen einfach zu billig um die alten Geräte mit unseren teueren Stundenlöhne zu reparieren.
 
Status
Für weitere Antworten geschlossen.
Thema: Sony KV-A2911D (AE-1C) nur noch Mono

Ähnliche Themen

Technisat Technivision 32 ISIO Kein Ton bei internem Digital-Tuner / Mediaplayer / ISIO Portal über eingebaute Lautsprecher - Lautsprecher Ton aber be

Philips 32PFL9603D Weißer Streifen < A 1 RTL | > und

SONY KV-14T1D Bild verschwindet

Sony TA-F630ESD Endstufe fehlerhafte Ansteuerung?

Sony KV-X2901D Tonausfall und teilweise auch Bildausfall

Oben