Sony KV-32FD1E Entmagnetisierung defekt

Diskutiere Sony KV-32FD1E Entmagnetisierung defekt im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Sony Typenbezeichnung: KV-32FD1E Chassi: SCC-N46A-A...
Status
Für weitere Antworten geschlossen.
H

HessyJames

Benutzer
Registriert
19.03.2006
Beiträge
5
Punkte Reaktionen
0
  • Sony KV-32FD1E Entmagnetisierung defekt
  • #1
Hersteller: Sony
Typenbezeichnung: KV-32FD1E
Chassi: SCC-N46A-A

Vorhandene Messgeräte: Oszilloskope
Schaltplan vorhanden: Ja
Dein Wissensstand: Grundwissen (Hobby Elektroniker P=U*I sollte ein Begriff sein)

Fehlerbeschreibung und Nachricht:
Hallo,

ich habe folgendes Problem mit meinem Sony Fernseher:

Nachdem ich meinen Fernseher in ein anderes Zimmer transportiert hatte, hatte ich Farben (Rot, Blau etc.) an den Ecken, ich dacht es sei nicht so schlimm, da die eingebaute Entmagnetisierung dies schon wieder regelen wird. Um sicher zu stellen, dass sich bei dem Transport nicht etwa die Lochmaske gelöst hatte, habe ich ihn vorichtig gekippt, die Farben blieben sowohl während des Kippens, als auch danach gleich. Ich habe den Fernseher also über Nacht vom Netz getrennt um ihn am nächsten Tag einzuschalten. Schon die Einschaltgeräusche machten mich stutzig, denn normalerweise "knallt" er richtig aus dem Kaltstart, dies war aber nun nicht zu hören und siehe da, die Verfärbung war noch da.
Schlatplan genommen den Thermistor THP600 rausgesucht, Fernseher aufgeschaubt und ausgelötet. Der Widerstand betrug 11,2 Ohm. Mit dem Föhn erwärmt legte er auch kontinuierlich zu, habe ihn so auf 12,8 Ohm gebracht. Der Thermistor kann es also nicht sein (zum Glück, die wollen 35 Euronen für den Ersatz). Relais RY601 ausgelötet und die Funktion getestet, alles wunderbar, schaltet mit 12V DC.
Nun bin ich etwas auf eure Hilfe angewiesen, was wäre der nächste logische Schritt, um den Fehler einzugrenzen bzw. welches Bauteil (Transistor, Diode, etc.) gibt am ehesten den Geist auf?

Des weiteren wäre ich dankbar für einen Hinweis, wo ich mir eine Entdrosselspule ausleihen könnte, damit ich die Farben halt schonmal extern wieder bereinigen kann, bis ich dazu komme die eingebaute Entmagnetisierung zu reparieren. Kostengünstig kann man dafür wahrscheinlich keinen Techniker kommen lassen.

Bin für jede Hilfe dankbar und wenn ihr noch mehr Infos braucht werde ich versuchen diese nachzutragen.

HessyJames
 
  • Sony KV-32FD1E Entmagnetisierung defekt
  • #2
Hört man denn das typische "Entmagnetisierungsgeräusch"?
Bei Sony ist das ja sehr markant und nicht zu überhören.....
 
  • Sony KV-32FD1E Entmagnetisierung defekt
  • #3
Es ist nichts zu hören, was darauf hindeutet, auch schaltet das Relais nicht (im ausgebauten Zustand funktioniert es aber einwandfrei!!). Ich weiß allerdings nicht, wie lange der Fernsher schon nicht mehr entmagnetisiert, aber lange kann es nicht sein, denn das wäre mir dann schon früher aufgefallen, da ich den Fernsher immer am Netzschalter ausschalte und es daher immer zum "Knallen" kam!

Ist es eigentlich erlaubt Auszüge von dem Schaltplan hier als Bild einzustellen oder verletze ich damit Boardregeln oder sogar Copyrights?
 
Status
Für weitere Antworten geschlossen.
Thema: Sony KV-32FD1E Entmagnetisierung defekt

Ähnliche Themen

Sony KV-C2981D - 13x oder 11x blinken. Was nun?

Zurück
Oben