Sony KV-29LS30E Blink 11 mal Lein Bild Kein Ton

Diskutiere Sony KV-29LS30E Blink 11 mal Lein Bild Kein Ton im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: SONY Typenbezeichnung: KV-29LS30E Chassi: ...
Status
Für weitere Antworten geschlossen.
B

Berlin42

Benutzer
Registriert
20.11.2005
Beiträge
8
Punkte Reaktionen
0
Hersteller: SONY
Typenbezeichnung: KV-29LS30E
Chassi: ?

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Nein
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Hallo!

Der FS gehört meiner Mutter und hat sich nach 2 Jahren und 3 Monaten verabschiedet :evil:

Nach dem einschalten blinkt der FS 11 mal, was sich dann wiederholt.
Kein Bild, kein Ton. Auch sonst kommt kein ton aus dem FS.

Der FS soll im Betrieb das Bild kleiner dargestellt haben, in grün. Es waren kleine weisse Streifen und auch schwarze zu sehen. Dann ist er ausgegangen. Das hat sich so in einer Sekunde abgespielt.
(Auch davor - ein paar Tage - sollen mal kurz kleine weisse Steifen im Bild zu sehen gewesen sein.)

Ich habe im Forum nichts speziell über diesen Typ finden können.
Das Blinken (11) bei anderen FS von Sony gibt scheinbar Hinweise in Richtung Zeilentrafo, bzw. einen speziellen Transistor?

Aber Ihr seit die Experten :P Hat jemand einen Tipp oder Erfahrungen mit dem Fehlerbild? Für jeden Hinweis bin ich euch dankbar.

Viele Grüße
Berlin42
 
EM2-Gott

EM2-Gott

Benutzer
Registriert
20.05.2005
Beiträge
11.816
Punkte Reaktionen
403
Wissensstand
Radio- und Fernsehtechniker
Chassis ist ein FE-2

Schon irgendwas gemessen? Zeilenendstufe ect.
 
Kulle

Kulle

Benutzer
Registriert
03.02.2004
Beiträge
755
Punkte Reaktionen
0
Hallo, wie sieht die UB Video aus 200V ok??? 12V ok????? Katoden Vor R´s prüfen evtl. kalös auf ges BR -Modul

G.Kulle
 
B

Berlin42

Benutzer
Registriert
20.11.2005
Beiträge
8
Punkte Reaktionen
0
Noch nicht geöffnet

Hallo em2-gott und kulle,

vielen Dank fuer die schnelle Antwort.

Ich hab den FS noch nicht geöffnet. Ich hab zwar vor 15 Jahren mal Informationselektroniker gelernt. Leider hat man mir da nicht begebracht wie man einen FS repariert. Ich hab also auch keine Erfahrungswerte, was ich wo messen kann und was ich an der Stelle zu erwarten habe.

Ich hatte auf eine leichte Lösung gehoft, wie:
Kalte Lötstelle suchen oder eine Transistor wechseln :-(

Viellecht kann ich euch zu der folgenden Lösung nach eurer Meinung fragen:

11 x Blinken ist den meisten Fällen ein Ausfall der Zeilenendstufe. Meist durch Austausch des Transistors und dem nachträglichen Einbau von 2 Widerständen behoben. Es gibt für diesen Fehler sogar ein Reparaturkit von Sony. In diesem Fall sollten die Repkosten 150,- Euro nicht übersteigen. Nur in seltenen Fällen ist die Ausfallursache der Zeilentrafo, dann stirbt meist der Ablenkprozessor gleich mit und dann kommt man schon so in die Nähe von 300,- Euro. Laß Dir doch einen detaillierten Kostenvoranschlag geben. Mit Platinentausch kommt der gute Mann da nicht aus der Sache, der ein Chassis bei Sony weit mehr als 300,- Euro kostet. Bring das Gerät eventuell noch zu einem anderen Fachhändler.

Sony KV29LS30 Dead - LED flashes 11 times LOPTr BU2515DX s/c - dry joints line dr trfmr

Für eure Meinung wäre ich euch sehr dankbar.

Viele Grüße
Berlin42
 
EM2-Gott

EM2-Gott

Benutzer
Registriert
20.05.2005
Beiträge
11.816
Punkte Reaktionen
403
Wissensstand
Radio- und Fernsehtechniker
Noch nicht geöffnet

Berlin42 schrieb:
Hallo em2-gott und kulle,

vielen Dank fuer die schnelle Antwort.

Ich hab den FS noch nicht geöffnet. Ich hab zwar vor 15 Jahren mal Informationselektroniker gelernt. Leider hat man mir da nicht begebracht wie man einen FS repariert. Ich hab also auch keine Erfahrungswerte, was ich wo messen kann und was ich an der Stelle zu erwarten habe.

Ich hatte auf eine leichte Lösung gehoft, wie:
Kalte Lötstelle suchen oder eine Transistor wechseln :-(

Viellecht kann ich euch zu der folgenden Lösung nach eurer Meinung fragen:

11 x Blinken ist den meisten Fällen ein Ausfall der Zeilenendstufe. Meist durch Austausch des Transistors und dem nachträglichen Einbau von 2 Widerständen behoben. Es gibt für diesen Fehler sogar ein Reparaturkit von Sony. In diesem Fall sollten die Repkosten 150,- Euro nicht übersteigen. Nur in seltenen Fällen ist die Ausfallursache der Zeilentrafo, dann stirbt meist der Ablenkprozessor gleich mit und dann kommt man schon so in die Nähe von 300,- Euro. Laß Dir doch einen detaillierten Kostenvoranschlag geben. Mit Platinentausch kommt der gute Mann da nicht aus der Sache, der ein Chassis bei Sony weit mehr als 300,- Euro kostet. Bring das Gerät eventuell noch zu einem anderen Fachhändler.

Sony KV29LS30 Dead - LED flashes 11 times LOPTr BU2515DX s/c - dry joints line dr trfmr

Für eure Meinung wäre ich euch sehr dankbar.

Viele Grüße
Berlin42

Deswegen ja meine Frage, ob du schon was gemessen hast....hast du ein Messgerät? Wenn der Zeilenendtransistor defekt ist, ist meistens (fast immer) der Zeilentrafo immer der Verursacher. Oft wird dadurch auch der Prozessor mit ageschossen. Ob der TV bei diesem Fehler 11x blinkt, hab ich nicht mehr im Kopf.
 
B

Berlin42

Benutzer
Registriert
20.11.2005
Beiträge
8
Punkte Reaktionen
0
@ em2-gott

Hi,

ich werde Montag oder Dienstag dazu kommen und den Zeilenendtransitor suchen ;-) Ich werde versuchen den Transistor zu messen. Ich habe noch ein uralt Ozzi mit Kennlinienschreiber, mal sehen was Das dazu sagt. (Ich hoffe es geht noch.)

Vielen Dank fuer Deine Hilfe. Ich werde Dich informieren.

Viele Grüße
Berlin42
 
Kulle

Kulle

Benutzer
Registriert
03.02.2004
Beiträge
755
Punkte Reaktionen
0
Hallo,

hast ne PN !!!!

G.Kulle
 
B

bundie

Benutzer
Registriert
13.11.2005
Beiträge
11
Punkte Reaktionen
0
Hallo,

schau mal nach, ob der SMD Widerstand R565 defekt ist. Meistens ist die Beschriftung abgeplatzt und nicht mehr erkennbar. Dann hat meisten auch die Diode D505 und/oder D507, D021 Durchgang oder sind niederohmig.

Ist das der Fall, ist bei Dir mit sehr hoher Wahrscheinlichkeit neben dem Zeilentrafo auch der Videoprozessor TDA9394 (IC001), Q533, D021, D507, D505 und R565 defekt. Durch Spannungsüberschlag über die ABL Leitung des Zeilentrafos werden diese Komponenten zerstört, das Fehlerbild ist fast überall gleich

siehe auch meinen Tread: https://forum.iwenzo.de/sony-29fx30e--t11175.html

11 x blinken ist in der Regel tatsächlich BU und Zeilentrafo.

Ich habe einen KV-29FX30E; der hat das gleiche Chassis (FE-2). Darauf habe ich meinen "Doktor" gemacht weil ich zuerst keinen Schaltplan hatte.

Melde dich nochmal wenn Du weitere Infos hast.
 
B

Berlin42

Benutzer
Registriert
20.11.2005
Beiträge
8
Punkte Reaktionen
0
@bundie

@bundie

Vielen Dank für Deinen Tipp zu Deinem Thema.

Ich habe heute geschlagene 20 Minuten, mit der Taschenlampe bewaffnet, versucht den BU2515DX und die Widerstände / Drahtbrücken R549 und R550 zu finden. Als die Batterien leer waren, war ich es auch. :cry:

Kann mir jemand einen Tipp geben, wo ich das sch... Ding finde?

Ist er auf der Hauptplatine, vorne, hinten, links, rechts? (Die ist sogar wie ein Schachbrett beschriftet.)

Oder befinden sich die Bauteile auf einer der Platinen an der Bildröhre? (Da hab ich nur Bauteile im tausender und siebenhundertet Bereich gefunden.)

Ich wollte den BU mal auf Durchgang prüfen, um den ersten EIndruck zu bekommen, woran es liegen kann.

Für einen Tipp wäre ich sehr, sehr dankbar. :grouphuuug:

Viele Grüße
Berlin42
 
B

bundie

Benutzer
Registriert
13.11.2005
Beiträge
11
Punkte Reaktionen
0
Hi,

der BU hat die Platinenbezeichnung Q533. Es ist einer der grossen Transistoren rund um den Zeilentrafo. Er ist an einen Kühlkörper geschraubt. Koordinaten A-6/7 (also zwischen 6 und 7)

Es kann sein, dass er eine andere Bezeichnung trägt z. B. 2SCxxxx o.ä.

Orientiere Dich an Q533, das ist der richtige!
 
B

Berlin42

Benutzer
Registriert
20.11.2005
Beiträge
8
Punkte Reaktionen
0
@bundie

Hi!

Der letzte Tipp war goldwert. Zwar ist meine Platine genau andersrum gekennzeichnet. Der Bereich A befindet auf der Zusatzplatine mit dem Ein/Aus-Schalter. Aber ich habe den BU gefunden und bei mir sind die beiden Widerstände schon vorhanden.

:lol: Jetzt bitte nicht lachen, aber ich bekomme die Hauptplatine nicht angehoben. :lol:

Wenn ich hinter dem Fernseher bin, dann scheint die Platine in der linken hinteren Ecke befestigt zu sein. (?) Die beiden Schrauben an der großen Hochspannungsspule vorne links habe ich entfernt. Weitere sehe ich nicht. Ich kann nur die rechte vordere Ecke anheben Ich hab gezogen und geschoben, aber das Ding will sich nicht bewegen.

Die "Nasen" am rechten Rand, mit der die Platine eingeklemmt ist habe ich zurueckgedrueckt. Auch die ganze "Plastikwanne", in der Platine sitzt, ist bobenfest. Eine Platikklemme hab ich schon abgebrochen.

Ehe ich mehr kaputt mache als repariere wollte ich euch fragen ob es bei Sony irgend einen Trick gibt, auf den ich noch nicht gekommen bin.

Viele Dank fuer Eure Tipps !

Berlin42
 
EM2-Gott

EM2-Gott

Benutzer
Registriert
20.05.2005
Beiträge
11.816
Punkte Reaktionen
403
Wissensstand
Radio- und Fernsehtechniker
Es befinden sich zwei schrauben am zeilentrafo und eine in der mitte vom Chassis.
 
B

Berlin42

Benutzer
Registriert
20.11.2005
Beiträge
8
Punkte Reaktionen
0
Hi!

Vielen Dank fuer die super schnelle Antwort.

Morgen bin ich wieder bei meiner Mutter, da werde ich nochmal genauer hinschauen.

Wie blind bin ich denn :?:

:big2:
 
B

bundie

Benutzer
Registriert
13.11.2005
Beiträge
11
Punkte Reaktionen
0
Hi,

normalerweise kanst Du den ganzen Chassisträger (schwarzer Rahmen) aus dem Fersehergehäuse lösen.

Drücke leicht unter den schwarzen Träger (vorher Netzstecker ziehen und Bildröhre entladen :oops: ) und ziehe ihn dann zu Dir.

Dann hast Du einen besseren Überblick und kannst dann besser arbeiten.
 
B

Berlin42

Benutzer
Registriert
20.11.2005
Beiträge
8
Punkte Reaktionen
0
Hi!

Die Schraube hab ich gefunden. Vor lauter Kühlkörpern und den Kabeln die zur Bildröhre führen war sie aus meinen Blickwinkeln immer verdeckt.

Naja, kommen wir zur Sache. Ich hab den BU mit dem Kennlinieschreiber vom Ozzi getestet. In allen Richtungen voller Durchgang. Den Zeilentarfo, wenn es denn das Teil links neben dem BU ist, hab ich mir auch angesehen. Vollen Durchgang konnte ich nicht feststellen. Ich weiss aber auch nicht, an welchen Anschlüssen gemessen werden sollte. Hab mal alle querbeet getestet.

Da der BU 2515 DX nicht am Lager war hab ich einen BU 2520 DX mitgenommen. (Laut einer Internetseite der Nachfolgetyp.)

Nach dem Einschalten kann, ich denke vom Zeilentrafo, 3-4 mal ein kurzes elektrisches Knistern. Begleitet von einem klacken, das von einem Relais stammen könnte. Dann entschloss sich der TV, mich wieder mit seinen elfmaligen Blinken zu erfreuen.

Der neue BU hat nun wie sein Vorgänger in alle Richtungen Durchgang.

@ bundie und alle die den Schaltplan des Chassis kennen:

Hab Ihr eine Idee, welcher Defekt den BU sofort wieder sterben lässt?
Was sollten die nächsten Schritte sein?
Was werden die Ersatzteile ca. kosten?

Auch wenn es ein schönes Gerät ist (war), drängt sich mir der Eindruck eines kapitalen Totalschadens auf. Er hat mal 499.- gekostet und bei Aldi & Co gibt es jetzt für 199.- 70 cm TVs.

@ All:

Wie ich bemerkt habe, sind in diesem Form viele vom "Fach" unterwegs.
Welche LCD oder Plasma TV Marken sind empfehlenswert?

Ein Kumpel hat sich vor ca. 3-5 Monaten ein Medion (ALDI) geholt. Die Qualität des Bildes hat mich nicht überzeugt. Das Gerät hat für meinen Geschmack ein zu scharfes Bild.

So, schluss. Viele Fragen, ich hoffe auf viele Antworten :-D

Vielen Dank im voraus für eure rege Beteiligung.

Viele Grüße
Berlin42
 
EM2-Gott

EM2-Gott

Benutzer
Registriert
20.05.2005
Beiträge
11.816
Punkte Reaktionen
403
Wissensstand
Radio- und Fernsehtechniker
Tja, das hab ich dir doch von Anfang an gesagt, dass bei defektem Transistor meist der Zeilentrafo defekt ist.
Lies den Tread doch noch mal durch....
 
B

Berlin42

Benutzer
Registriert
20.11.2005
Beiträge
8
Punkte Reaktionen
0
@em2-gott

Hi,

man darf doch noch hoffen ;-)

Wenn der Zeilentrafo der Übeltäter ist, wo kann man den bekommen und was kostet der ca.?

Viele Grüße
Berlin42
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
Hallo,

den Trafo bekommst Du in vielen Internetshops für TV Ersatzteile. würde Dir allerdings empfehlen KEINEN Vergleichstrafo bzw. Nachbau zu kaufen, nur original Sony,

Gruß
 
B

bundie

Benutzer
Registriert
13.11.2005
Beiträge
11
Punkte Reaktionen
0
Messe den Widerstand R565 (SMD Bauteil) durch. Oder schau in dir genau an ob die Beschriftung abgeplatzt ist.

Wenn der kaputt ist, ist mit 99 % auch der Videoprozessor TDA9493 (80 beiniger Flatpack) defekt.

Das Ding kostet ca. 60-70 € plus Kleinteile. Ausserdem ist der Austausch von dem Teil für ungeübte Löter ein Horrortrip.

Melde dich wenn Du weiter Hilfe brauchst.

P.S. Wenn der Zeilentrafo kapputt ist, sollte man auch die Booster Kondensatoren austauschen. Das sind die rund um den BU (niedrige Kapazität, hohe Betriebsspannung).
 
Status
Für weitere Antworten geschlossen.
Thema: Sony KV-29LS30E Blink 11 mal Lein Bild Kein Ton

Ähnliche Themen

Panasonic TX-32csn608 Kein Bild, kein Ton, grünes Blinken der Bereitschafts-LED

Sony KV-29 FS 30 E Gerät schaltet sich bei hellem Bild aus (OCP)

Sony KV-X 2961 D Selbstständiges Ausschalten mit Blinken

Sony KV-X2101D blinkt 13x, kein Bild, kein Ton

Sony FD Trinitron WEGA KV-29X2D Bild unscharf Ton ohne Tiefe

Oben