Sony KV-25R2D schaltet auf Bereitschaft

Diskutiere Sony KV-25R2D schaltet auf Bereitschaft im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hi! Hab gerade einen Sony KV-25R2D zur Reparatur, der nach dem Einschalten auf Bereitschaft schaltet und die Led 4x blinkt. Soweit ich gelesen...
Status
Für weitere Antworten geschlossen.
M

Michelle

Benutzer
Registriert
20.03.2005
Beiträge
18
Punkte Reaktionen
0
Wissensstand
RFT Meister
Hi!

Hab gerade einen Sony KV-25R2D zur Reparatur, der nach dem Einschalten auf Bereitschaft schaltet und die Led 4x blinkt. Soweit ich gelesen habe im Forum dürfte es sich um eine kalte Lötstelle handeln. Hab jetzt mal den Vertikalteil nachgelötet aber nicht viel gebracht. Hat jemand noch einen Tip? Wäre euch echt dankbar!

LG Michelle
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Hallo!

Klar hab ich einen Tip. Löte den Rest nach!

Nee, es ist leider tatsächlich so. Netzteil, Zeilenendstufe und den Tuner nachlöten. Dann könnte es schon OK sein.

Gruß
VSiggi
 
M

Michelle

Benutzer
Registriert
20.03.2005
Beiträge
18
Punkte Reaktionen
0
Wissensstand
RFT Meister
Nochmals Hallo!

Also mir geht es leider nicht so gut wie Hutten. Hab jetzt so ziemlich alles nachgelötet was es nur zu löten gibt. Trotzdem schaltet er immer noch ab. Gibt´s im Tuner selber auch was zum nachlöten oder gibt es die Möglichkeit mit dem Oszi was zu messen oder die Schutzschaltung außer Betrieb zu nehmen? Bei den Grundig hat´s das gegeben.

Michelle
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Ja im Tuner gibt es auch was nachzulöten. Alle Massepunkte im Tuner nachlöten.

Gruß
VSiggi
 
G

Gast_1

Benutzer
Registriert
30.04.2003
Beiträge
3.831
Punkte Reaktionen
57
Wissensstand
Informationselektroniker
Hallo,

ach das gute FE1 Chassi, der Tiphopper http://stshome.de/elektronik/reparaturtipps/ sagt hier IC 606 defekt!
Baugleich sind:
KV25C5A SONY
KV25C5B SONY
KV25C5D SONY
KV25C5E SONY
KV25C5K SONY
KV25C5R SONY
KV29C5A SONY
KV29C5B SONY
KV29C5D SONY
KV29C5E SONY
KV29C5K SONY
KV29C5R SONY
KV21C5B SONY
KV21C5D SONY
KV21C5E SONY
KV21C5K SONY
KV21C5R SONY
KV21M5D SONY
KV21T5D SONY
KV21X5A SONY
KV21X5B SONY
KV21X5D SONY
KV21X5E SONY
KV21X5K SONY
KV21X5L SONY
KV21X5R SONY
KV21X5U SONY
KV25K5A SONY
KV25K5B SONY
KV25K5D SONY
KV25K5E SONY
KV25K5U SONY
KV29K5A SONY
KV29K5B SONY
KV29K5D SONY
KV29K5E SONY
KV29K5U SONY
KV29X5 SONY
KV29X5B SONY
KV29X5D SONY
KV29X5E SONY
KV29X5A SONY
KV29X5K SONY
KV29X5L SONY
KV29X5R SONY
KV29X5U SONY
KV25M2D SONY
KV25M2A SONY
KV25T2A SONY
KV25T2B SONY
KV25T2D SONY
KV25M2E SONY
KV25T2E SONY
KV25T2K SONY
KV25M2K SONY
KV25T2R SONY
KV25T2L SONY
KV25T2U SONY
KV25X5 SONY
KV25R2D SONY
KV25R2K SONY
KV29B5E SONY
KV25B5E SONY
KV25X5A SONY
KV25X5B SONY
KV25X5D SONY
KV25X5E SONY
KV25X5K SONY
KV25X5L SONY
KV25X5R SONY
KV25X5U SONY
KV25R2A SONY
KV25R2E SONY
KV29C5 SONY
 
S

Subzero

Benutzer
Registriert
26.03.2005
Beiträge
7
Punkte Reaktionen
0
Hi, ich habe einen Sony KV21X4D der ein ähnliches Problem hat. Es fing auch damit an, daß er sich nach ca. 1er Stunde mal ausgeschaltet hat. Inzwischen schaltet er sich aber schon nach 30 Sekunden aus.

Nach dem Einschalten ist ca. 5 Sekunden später ein Bild da.
Nach ca. 25 Sekunden wird das Bild blau (zuckt) und verschwindet dann vollständig. Die Bereitschafts-LED blinkt zehmal, macht eine kurze Pause, blinkt wieder zehnmal usw.

Mit der Fernbedienung läßt er sich nicht wieder einschalten. Dazu muß er am Hauptschalter aus- und wieder eingeschaltet werden oder der Netzstecker muß gezogen und wieder eingesteckt werden.

Kann mir nicht vorstellen, daß so etwas durch eine kalte Lötstelle hervorgerufen werden kann. Ich hoffe, daß mir jemand weiterhelfen kann.
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Hallo!

Wieviel Erfahrung hast du mit der Reparatur von Sony TV?

Gruß
VSiggi
 
S

Subzero

Benutzer
Registriert
26.03.2005
Beiträge
7
Punkte Reaktionen
0
Nicht sehr viel. Aber ich denke wenn mir jemand ne Tipp geben kann was es sein könnte oder vielleicht ne kleine Anleitung bekomm ich das sicher hin. Kenne auch jemanden, der sich mit der Reperatur von Elektrogeräten besser auskennt, wär aber super wenn ich's ohne ihn hinbekommen könnte.

Warum, ist die Reperatur so schwierig???
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Nein, nur wer bei Sony kalte Lötstellen ausschließt muss sich gut auskennen.

Gruß
VSiggi
 
S

Subzero

Benutzer
Registriert
26.03.2005
Beiträge
7
Punkte Reaktionen
0
Also ich halte deinen Sarkasmus hier nicht sehr für angebracht. Ich habe eine ganz normale Frage gestellt und hätte dazu auch gerne eine normale Antwort gehabt. Ich hab nichts davon geschrieben, daß ich irgendwas ausschließe, lediglich, daß ich's mir nicht gut vorstellen kann, da der Fernseher fest auf einem Tisch steht und nicht bewegt wird. Trotzdem ist der Fehler aufgetreten und hat sich noch ständig verschlechtert. Das sieht für mich nicht wie eine Auswirkung einer kalten Lötstelle aus. Die produziert eigentlich eher einen sporadischen Fehler, der unregelmäßig und in unterschiedlichen Zeitintervallen auftritt und geg. durch Erschütterungen oder Temperaturveränderungen beeinflußt werden kann. Dies ist hier aber nicht der Fall....
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Entschuldigung!

Kalte Lötstellen entstehen aber nicht nur durch Bewegung. Für etwa 75% aller Fehler sind kalte Lötstellen die Ursache. Sony ist nunmal leider ein sehr guter Hersteller von kalten Lötstellen, ist halt Sony.

Also mach mal mit dem Gerät eine Lötkur, dann wirst du sehen. Das blinken der LED sollte den Fehler zwar eingrenzen ist aber im nichtnachgelöteten Zustand etwas schwierig zu Beurteilen.

Gruß
VSiggi
 
S

Subzero

Benutzer
Registriert
26.03.2005
Beiträge
7
Punkte Reaktionen
0
Ok, danke. Damit kann ich schon eher was anfangen. Ich werd's probieren und auch noch mal ein Feedback bringen ob's geklappt hat.
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Na dann viel Glück!

Gruß
VSiggi
 
M

Michelle

Benutzer
Registriert
20.03.2005
Beiträge
18
Punkte Reaktionen
0
Wissensstand
RFT Meister
Hi!

War leider in letzter Zeit ziemlich verhindert punkto Reparatur. Aber jetzt hab ich vor der letzten Schulung ein wenig Luft. Hab gerade zwei FS repariert. 1x BU508D kaputt, einmal eine kalte Lötstelle. Waren ab keine Sony. Mit dem kämpf ich immer noch, aber der Tip mit IC606 ist gut. Werd in mir heute noch anschauen, dürfte ein guter Tag zum reparieren sein.

LG Michelle
 
M

Michelle

Benutzer
Registriert
20.03.2005
Beiträge
18
Punkte Reaktionen
0
Wissensstand
RFT Meister
Hi, ich bin´s nochmals!

Also IC606 dürfte laut Mesung gut sein? Hab zwar jetzt das 4x blinken weg, aber jetzt blinkt er nur 2x. Tuner hab ich auch schon nachgelötet. Soweit ich lesen konnte bedeutet es das irgendwo ein Schluß ist (Vertikal?) gibts eine Möglichkeit diesen einzugrenzen?

Danke einstweilen

Eure Michelle
 
S

Subzero

Benutzer
Registriert
26.03.2005
Beiträge
7
Punkte Reaktionen
0
Hab jetzt bei meinem Sony alles nachgelötet. Hat aber leider keine Änderung/Verbesserung gegeben. Habe noch einen befreundeten Fernsehtechniker trübersehen lassen. Diagnose von ihm: Bildröhre, nichts mehr zu machen :-x

Na toll, und das bei einem Gerät, daß nichtmal 8 Jahre auf'm Buckel hat...
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
Hallo,

wenn man dem Blinkcode vertrauen kann (???) solltest Du im Bereich der Vertikal Stufe die Bauteile überprüfen, auch Elkos & Dioden,

Wie hat denn der Techniker den Bildröhrenschaden festgestellt ?


Gruß
 
T

TimoHL

Benutzer
Registriert
19.04.2005
Beiträge
21
Punkte Reaktionen
0
bei den Sonys darfst du gern mal die Blechdose aufmachen und nachlöten. So eine kalt elötstelle im Tuner macht die allerlustigsten Fehler im Gerät ( wegen i2c-bus)
 
S

Subzero

Benutzer
Registriert
26.03.2005
Beiträge
7
Punkte Reaktionen
0
Er hat gemeint wenn man an der kleinen Platine, die ganz hinten auf dem letzten Glaskolben/Röhre sitzt wackelt, geht das Bild sofort aus.

Ich hab eigentlich keinen Grund im in der Beziehung nicht zu glauben, fand's halt nur ein wenig seltsam, weil er für einige Sekunden ja immer noch normal ein Bild bringt.
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
.... nicht das da hinten auch kalte Lötstellen sind ......
 
Status
Für weitere Antworten geschlossen.
Thema: Sony KV-25R2D schaltet auf Bereitschaft

Ähnliche Themen

Panasonic TX-32csn608 Kein Bild, kein Ton, grünes Blinken der Bereitschafts-LED

Grundig 46VLE8160BL Blaue LED blinkt 4 mal

Sony KV-29 FS 30 E Gerät schaltet sich bei hellem Bild aus (OCP)

Sony KV-X 2961 D Selbstständiges Ausschalten mit Blinken

Sony BDV-E280 Gerät startet nicht mehr richtig

Oben