Sony KDL-50W685A Streifen/kein Bild/Mainboard-Tausch

Diskutiere Sony KDL-50W685A Streifen/kein Bild/Mainboard-Tausch im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Sony Typenbezeichnung: KDL-50W685A Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Streifen/kein Bild/Mainboard-Tausch...
Status
Für weitere Antworten geschlossen.
rissling

rissling

Benutzer
Registriert
01.04.2017
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hersteller: Sony

Typenbezeichnung: KDL-50W685A

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Streifen/kein Bild/Mainboard-Tausch

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Hallo Forum,

ich habe folgendes Problem mit meinem Sony Fernseher:
- Alle 2-3 Stunden vertikale lila Streifen im Bild; Nach Aus- und Einschalten wieder okay
- Am nächsten Tag nur noch Ton und kein Bild mehr
- Kostenvoranschlag bei lokalem Geschäft: Mainboard defekt - 465,- Eur Reparaturkosten
- Kauf eines identischen Mainboards bei Ebay aus einem TV eines anderen Typs (KDL-50W656A - gleicher TV, nur ohne 3D - Partnumber bei Sony gleich)
- Tausch des Mainboards
- Nach dem Einschalten blinkt LED abwechselnd orange/grün
- Firmwareupdate mit letzter Firmware von der Sony Seite klappt nicht

Google sagt, dass eine "Recovery Software" aufgespielt werden muss. Stimmt das? Wo bekomme ich die her?

Zu meinem Hintergrund: ich bin eigentlich ITler und habe schon etliche PCs zerlegt und repariert, aber das hier ist mein erster Fernseher ;-)

Ich hoffe, Ihr könnt mir helfen!

Vielen Dank,
Gruß,
Frederik
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.468
Punkte Reaktionen
102
Wissensstand
Bastler mit Reparaturerfahrung
Ich hab ein Main aus einem identischen Gerät mit Panelfehler. Wobei die Diagnose Mainboard mit nicht richtig erscheint. Ich vermute Panelschaden bzw. TCON-Fehler, was bei diesem Panel auf das gleiche rauskommt. Die sterben wie die Fliegen.

Rest per PN.
 
Zuletzt bearbeitet:
rissling

rissling

Benutzer
Registriert
01.04.2017
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Einsteiger
Ich habe inzwischen heraus gefunden, dass ich trotz des Fehlerblinkens ins Service-Menü komme (I+,5,Vol+,Power) nur sehen kann ich es halt nicht. Das Backlight geht aber an und ich höre was, wenn ich Home drücke. Kann es sein, dass das Austauschboard nicht funktioniert? Müsste ich hier auf jeden fall etwas sehen, wenn es richtig angeschlossen ist? Oder brauche ich vorher die Recovery-Software?

PN geschrieben 8-)
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.903
Punkte Reaktionen
376
Wissensstand
Radio- und Fernsehtechniker
Problem an der Sache ist das hier zwei verschiedene Panels im Einsatz sind.

KDL50W685A T500HVJ020/AUO RB1G LW/SONY-Chassis

KDL50W656A T500HVF030/AUO RB1G LW/SONY-Chassis

Das neue Board wird heile sein aber nicht kompatibel, da hier wohl eher das Panel defekt ist.

Die Anzeichen sprechen dazu und nicht zu einem defekten Mainboard, dann hättest zu eher einen Blinkcode

LG Thomas
 
rissling

rissling

Benutzer
Registriert
01.04.2017
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Einsteiger
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.903
Punkte Reaktionen
376
Wissensstand
Radio- und Fernsehtechniker
Zuletzt bearbeitet:
rissling

rissling

Benutzer
Registriert
01.04.2017
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Einsteiger
Ich verstehe nicht genau, was Du mir sagen willst. Die aktuelle Firmware bei Sony habe ich auch gefunden, aber ich bekomme die ja nicht drauf!

Und was heisst das hier:

thommyX schrieb:
A1955079A BLE_FHD_AEP_T2C2S2 COMP SRV >>> A1955079B BLE_FHD_AEP_T2C2S2 COMP SRV FÜR ALLE EU UND UK >>> A1923826A A1955079A BLE_FHD_AEP_T2C2S2 COMP SRV

Gruß,
Frederik
 
rissling

rissling

Benutzer
Registriert
01.04.2017
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Einsteiger
Ich habe jetzt das Board wieder zurück gebaut - im TV ist jetzt also wieder das Originale. Der Fernseher verhält sich jetzt wieder wie vorher:
TV geht an, weiße Lampe leuchtet (kein Fehlerblinken), Hintergrundbeleuchtung geht an, das wars.

Hat jemand Interesse den TV zum Ausschlachten zu kaufen?

Ich verkaufe auch ein Mainboard aus einem KDL-50W656A.
Ich habe das Board für 69,- bei Ebay ersteigert und würde es für 60,- Eur abgeben.
 

Anhänge

  • bild1.jpg
    bild1.jpg
    137,1 KB · Aufrufe: 2.445
  • bild2.jpg
    bild2.jpg
    123,4 KB · Aufrufe: 2.162
rissling

rissling

Benutzer
Registriert
01.04.2017
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Einsteiger
TV ist jetzt weg - das Mainboard habe ich aber noch. Jemand Interesse?
 
A

Atzeman

Benutzer
Registriert
14.07.2017
Beiträge
4
Punkte Reaktionen
0
Mainboard KDL50W656a

Hallo

Habe meinen Sony KDL 50W656A bei einem Fernseherreparaturdienst gehabt, der wollte 350.-€ für die Mainboardreparatur haben. Ich habe schon versucht das Gehäuse selber zu öffnen, alle Schraube gelöst, sitzt aber noch fest. Ist es irgendwo eingerastet? Hätte sonst Interesse am Mainboard, würde 50.-€ bezahlen.

MfG

M. Schrör
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.468
Punkte Reaktionen
102
Wissensstand
Bastler mit Reparaturerfahrung
An dem gewölbten Plastikdeckel muss man ordentlich hebeln dass er abgeht. Hat auch eine Weile gedauert bei meinem.

Ich habe ein Main vom 50W685A übrig. Was genau der Unterschied zu deinem ist, kann ich nicht sagen. Wenn das Panel nicht identisch ist, passt es nicht. Kann ich leider nicht mehr nachschauen, ist bereits entsorgt.
 
A

Atzeman

Benutzer
Registriert
14.07.2017
Beiträge
4
Punkte Reaktionen
0
Hallo

Danke für die Antwort, habe jetzt endlich das Teil Ausgebaut, dort steht A1949534A drauf, kann vielleicht passen, dazu müsste ich es einbauen und hoffen das die Software auch gleich ist. Was soll es kosten?

MfG

Matthias S.
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.468
Punkte Reaktionen
102
Wissensstand
Bastler mit Reparaturerfahrung
Auf meinem steht:
A1949534B
0075890R1
5114

Beim CI-Schacht steht:
1-888-390-12
(173427812)

Ich würde nicht davon ausgehen, dass es passt. Vielleicht hat hier jemand eine Tabelle wo man das rauslesen kann. Ich möchte das Board auch nicht ständig zur Probe verschicken, weil ich dann bald nicht mehr weiß, ob es überhaupt noch funktioniert.
 
A

Atzeman

Benutzer
Registriert
14.07.2017
Beiträge
4
Punkte Reaktionen
0
OK, glaub ich auch nicht das es passt, die A1949534A muss schon gleich sein. Danke, ich suche dann weiter. Habe noch 1 in Aussicht, warte noch auf eine Antwort.

MfG

Matthias S.
 
S

Schnackmaster5000

Benutzer
Registriert
13.07.2018
Beiträge
3
Punkte Reaktionen
0
HermannS schrieb:
An dem gewölbten Plastikdeckel muss man ordentlich hebeln dass er abgeht. Hat auch eine Weile gedauert bei meinem.

Ich habe ein Main vom 50W685A übrig. Was genau der Unterschied zu deinem ist, kann ich nicht sagen. Wenn das Panel nicht identisch ist, passt es nicht. Kann ich leider nicht mehr nachschauen, ist bereits entsorgt.

Hallo
beim meinen Nachbar ha der Blitz eingschlagen jetzt reagiert der Fernseh nemmer .
ich würde gerne al das Main austauschen, Hast du dein Main noch zu verkaufen würde es gerne mal testen ob es daran liegt...

Danke scho mal ;)
 
S

Schnackmaster5000

Benutzer
Registriert
13.07.2018
Beiträge
3
Punkte Reaktionen
0
thommyX schrieb:
Problem an der Sache ist das hier zwei verschiedene Panels im Einsatz sind.

KDL50W685A T500HVJ020/AUO RB1G LW/SONY-Chassis

KDL50W656A T500HVF030/AUO RB1G LW/SONY-Chassis

Das neue Board wird heile sein aber nicht kompatibel, da hier wohl eher das Panel defekt ist.

Die Anzeichen sprechen dazu und nicht zu einem defekten Mainboard, dann hättest zu eher einen Blinkcode

LG Thomas


Guten Morgen,


Ich hab mal ne Fragen,
Bei meinem Nachbar hat der Blitz eingeschlagen seit dem reagiert der Sony KDL-50W685A nicht mehr.
Bin mir nicht 100 % sicher, dass das Main defekt ist.

Könntest du mir da weiterhelfen ??

Danke scho mal :)
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.468
Punkte Reaktionen
102
Wissensstand
Bastler mit Reparaturerfahrung
Jo, hab das Main noch. Passen die Nummern 100%? Schick mir mal eine PN.
 
Status
Für weitere Antworten geschlossen.
Thema: Sony KDL-50W685A Streifen/kein Bild/Mainboard-Tausch

Ähnliche Themen

Sony KD-49XF9005 Nach kurzer Zeit Streifen im Bild

Sony KDL-42W705B

Sony KDL-47W808A vorgehensweise bei Mainboard tausch

Sony Bravia KDL-55W815B Streifen-Bildfehler

Sony Bravia KDL 42 W 705 B vertikale, farbliche Streifen

Oben