SONY KDL-46X4500 auch 46Z4500, 40Z4500 Defekte Netzteilplatine 1-877-271-12, genau defekter Thermowiderstand RWT05, 6,8 Ohm

Diskutiere SONY KDL-46X4500 auch 46Z4500, 40Z4500 Defekte Netzteilplatine 1-877-271-12, genau defekter Thermowiderstand RWT05, 6,8 Ohm im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Bin neu hier und wende mich mit einem Problem an meinem SONY KDL-46X4500 LCD TV an die Spezialisten hier mit Erfahrung zu dem Thema mit der...
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
4.125
Punkte Reaktionen
477
Wissensstand
Informationselektroniker
Hallo,
da muß ich doch noch einmal auf meinen Beitrag Post #2 zurückkommen: Mal nachvollziehen, wofür dieser Widerstand denn überhaupt gut ist. Sieht, von der Einbaulage auf der Leiterkarte, so aus, als wäre der in der Netzzuleitung, zwischen den Gleichtakt-Drosseln und dann..ja, irgendwo der Gleichrichter, vermute ich. Dann würde also die erneute Überlastung der Sicherung ihre Ursache in irgendetwas haben was dahinter liegt, @chips stimme ich da voll zu. Die Ursache scheint also nicht einfach eine gealterte Sicherung zu sein.
Interessanterweise gibt es ja direkt neben dem Netzsteckplatz auch noch eine "echte" Sicherung, Also ist dieser Sicheurngswiderstand irgendein Nebenschauplatz.
 
C

chips

Benutzer
Registriert
24.11.2018
Beiträge
48
Punkte Reaktionen
13
6,8 Ohm ist zu hochohmig für das Hauptnetzteil;
ich vermute eher, dass der R in der +300V für das Standbynetzteil liegt
btw - nach 13 J würde ich dem Netzteil eine Lötkur verordnen, besonders an den mechanisch und thermisch belasteten Bauteilen
vielleicht hat das mit dem erneuten Defekt des Rs zu tun - oder die Qualität des Rs war minderwertig, es deutet ja einiges darauf hin, dass das kein Originalteil ist
 
C

chips

Benutzer
Registriert
24.11.2018
Beiträge
48
Punkte Reaktionen
13
hab aus Interesse gesucht - interessant ist folgender Kommentar bei einem YT-Video dazu:
Der Sicherheitswiderstand R6022 geht nicht grundlos "hinüber" ;-) - Über den Widerstand wird im ausgeschalteten Zustand das Standby Netzteil (tiny switch IC6200 MIP2H2) versorgt, PFC und das Hauptnetzteil sind aus. Beim Einschalten wird der Widerstand durch das Relais überbrückt, PFC und Hauptnetzteil eingeschaltet. Aus Erfahrung empfehle ich auch das Relais (Kontakte, Abbrand...) sowie die Ansteuerspannung, die das Relais schaltet, zu prüfen (kommt auch aus dem Standby Netzteil) - der Fehler kommt sonst wieder ;-) An alle Bastler: Dieser Widerstand (und auch viele andere Bauteile) ist ein sicherheitsrelevantes Bauteil! Auf jeden Fall durch einen geeigneten Widerstand ersetzen, sonst fackelt im Worst-Case der TV ab
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
4.125
Punkte Reaktionen
477
Wissensstand
Informationselektroniker
Hallo, danke @chips , das ist ja eine Super Erklärung.
Wenn also das Relais versagt hätte man eine unzulässige Belastung des Widerstands. Das erklärt auch den dort notwendigen Schutz.
 
S

Siggi5

Benutzer
Registriert
23.09.2022
Beiträge
14
Punkte Reaktionen
2
Wissensstand
Bastler mit Reparaturerfahrung
Mit großer Sicherheit ist nach 2 Monaten einwandfreien Betriebs meines SONY Bravia KDL-46X4500 TVs mit dem "China" RWT05 Schutzwiderstands auf der Netzteilplatine 1-877-271-12 derselbe Fehler wieder aufgetreten. In Kürze wird die Netztteil-Platine erneut freigelegt werden, dann habe ich Gewissheit.
Die Frage ist nur, warum dieser Fehler nach nur 2 Monaten erneut augetreten ist. Ein schlecht toleriertes, oder gar minderwertiges RWT05 Bauteil aus China (wobei ich den Eindruck habe, dass es sich bei diesem RWT05 um ein Originalbauteil von Stackpole Electronics Inc., USA, handelt)? Oder doch eine andere Fehlerquelle, welche die (integerierte) Thermosicherung des RWT05 anspringen lässt. Welche andere Fehlerquelle käme da in Betracht? Wie gesagt steigt dieser RWT05 immer beim Einschalten (Ausschalten?) des SONY TVs auf, NIE während des laufenden Betriebs.
Für Hinweise bin ich dankbar!

LG - Siggi
 
S

Siggi5

Benutzer
Registriert
23.09.2022
Beiträge
14
Punkte Reaktionen
2
Wissensstand
Bastler mit Reparaturerfahrung
hab aus Interesse gesucht - interessant ist folgender Kommentar bei einem YT-Video dazu:
Der Sicherheitswiderstand R6022 geht nicht grundlos "hinüber" ;-) - Über den Widerstand wird im ausgeschalteten Zustand das Standby Netzteil (tiny switch IC6200 MIP2H2) versorgt, PFC und das Hauptnetzteil sind aus. Beim Einschalten wird der Widerstand durch das Relais überbrückt, PFC und Hauptnetzteil eingeschaltet. Aus Erfahrung empfehle ich auch das Relais (Kontakte, Abbrand...) sowie die Ansteuerspannung, die das Relais schaltet, zu prüfen (kommt auch aus dem Standby Netzteil) - der Fehler kommt sonst wieder ;-) An alle Bastler: Dieser Widerstand (und auch viele andere Bauteile) ist ein sicherheitsrelevantes Bauteil! Auf jeden Fall durch einen geeigneten Widerstand ersetzen, sonst fackelt im Worst-Case der TV ab
Danke für diesen Hinweis, chips! Habe ihn erst nach meinem heutigen Beitrag (oben) gelesen. Werde diesem Hinweis nachgehen. Kannst Du sagen, wo dieses Relais sitzt (auch auf der Haupt-Netzteilplatine 1-877-271-12 ?)?
Kommt die Bezeichnung des Sicherheitswiderstandes R6022 von einem anderen Gerät (anderer Hersteller)? Prinzipiell aber analog zum SONY TV?
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
4.125
Punkte Reaktionen
477
Wissensstand
Informationselektroniker
Hallo,
wie ja geschrieben wurde überbrückt dieses Relais den genannten Widerstand, wenn das Gerät eingeschaltet wird. Damit sollte sich doch das wohl problemlos finden lassen. M.E. ist es das auf den Bildern sichtbare 12V Relais, aber erstmal einfach den Leiterbahnen folgen.
Wird der Widerstand nicht überbrückt beim Einschalten wird er, wegen der Volllast dann im Normal-Betrieb, zu heiß und die Sicheurng brennt durch. Deshalb passiert das genau gleich nach dem Einschalten, wenn das Relais nicht anzieht oder die Kontakte verschmort sind. Bei "Wackelkontakt" kann das durchaus auch im Betrieb passieren.
Mal die Lötstellen des Relais genau anschauen, ob dort evtl. Brüche zu sehen sind.
 
C

chips

Benutzer
Registriert
24.11.2018
Beiträge
48
Punkte Reaktionen
13
das ist das Relais in der Nähe des Widerstands - und ja, es geht nur um Sony TV-Netzteile
btw - die 2 Netzteile, die ich repariert hatte, hab ich ziemlich kpl. nachgelötet - kamen nie wieder zurück;
Wenn auch die Bauteile, die Sony verbaut, von besserer Qualität als bei anderen Hersteller sind, ist die Lötqualität nur durchschnittlich - war früher auch bei Sony Röhren-TV so - oft kalte Lötstellen als Ursache für gestorbene Halbleiter
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.521
Punkte Reaktionen
476
Wissensstand
Radio- und Fernsehtechniker
Bevor der MIP angegriffen wird, kommen aber noch viele andere Bauteile in Frage. Habe keine weiteren Fehler bei Euras gelesen. Und die haben den Ersatztyp genommen. Naja der Widerstand geht direkt auf das Relais und den Gleichrichter. Kann mir aber gut voestellen das das RRelais nicht ganz in Ordnung ist.

LG Thomas
 
C

chips

Benutzer
Registriert
24.11.2018
Beiträge
48
Punkte Reaktionen
13
ich tippe auf kalte Lötstellen am Relais oder das Relais selber
 
S

Siggi5

Benutzer
Registriert
23.09.2022
Beiträge
14
Punkte Reaktionen
2
Wissensstand
Bastler mit Reparaturerfahrung
Hallo,

vielen Dank für eure Beiträge. Ich verstehe es so, dass als Fehler für das Ansprechen des Sicherheitswiderstands RWT05 das Relais in der Nähe des RWT05 und evnt. auch kalte Lötstellen am Relais in Betracht kommen.

Anbei ein Foto von der Netzteilplatine 1-877-271-12 des SONY KDL-46X4500 TVs mit dem markierten Relais (schwarzer Block). Sprechen wir von diesem Relais (s. Pfeil im Bild)?
Ist dieses Relais noch erhätlich?
Dieses Relais hat die Bezeichnung DEC DLS1U und hat die elektr. Werte 12VDC / 0,25 W. Ich lese auch DEC CX84 auf dem Bauteil (schwarzer Block). Auf der Platine steht bei diesem Bauteil RY6000.

Würde mich freuen, den Zweitfernseher bis Weihnachten wieder flott zu bekommen. Dann aber mit längerer Laufzeit ohne "Meckern", sprich Aussteigen des RWT05 :augenrollen:.

Bin immer dankbar für eure Tipps und Anregungen.

LG - Siggi
 

Anhänge

  • IMG_20220926_185725a_SONY KDL-46X4500_PSU Board mit RWT05 und Relais DLS1U_paint.jpg
    IMG_20220926_185725a_SONY KDL-46X4500_PSU Board mit RWT05 und Relais DLS1U_paint.jpg
    508,1 KB · Aufrufe: 33
C

chips

Benutzer
Registriert
24.11.2018
Beiträge
48
Punkte Reaktionen
13
ja, das ist das Relais - das ist ein normales 12V Relais mi 1xEin
schau aber erst mal nach KaLös
 
S

Siggi5

Benutzer
Registriert
23.09.2022
Beiträge
14
Punkte Reaktionen
2
Wissensstand
Bastler mit Reparaturerfahrung
ja, das ist das Relais - das ist ein normales 12V Relais mi 1xEin
schau aber erst mal nach KaLös
Danke chips.
Simple Frage: Wie erkenne ich kalte Lötstellen? An der matten Farbe des Lötzinns? Oder einfach auf Verdacht ringsrum nachlöten?
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
4.125
Punkte Reaktionen
477
Wissensstand
Informationselektroniker
Hallo,
Kalte Lötstellen:
- Versuche, am Bauteil zu Wackeln und zu sehen, ob sich an den Lötstellen etwas bewegt.
- Lupe nehmen und die Lötstellen anschauen. Kreisförmige Strukturen sind Anzeichen für Lötstellen-Brüche.
- Auf Verdacht Nachlöten ist immer eine gute Idee, aber die Ursache ist damit nicht gefunden. Wie schon geschrieben, die Löstellen können brüchig werden weil im Relais selber sich hohe Wärme entwickelt wegen abgebrannter Kontakte. Daher ist Erneuern die bessere und nachhaltige Lösung. Kostet ja nicht viel, so ein kleines Relais.
Wenn du nicht genau das gleiche Teil bekommst: Kenndaten sind Spulenspannung und -leistung (12V, 0,25W) , Spannungs- und Strombelastbarkeit der Schaltkontakte (5A/100A 250Vac) Die übrigen Angaben sind m.E. Kurzzeit-Belastung und der 2. Satz 3A/120A für eine andere Temperatur)), sowie das Pin-Layout,, muß ja in die vorhandenen Bohrungen passen.
 
C

chips

Benutzer
Registriert
24.11.2018
Beiträge
48
Punkte Reaktionen
13
google mal nach kalte lötstellen - Bilder
 

Anhänge

  • KaLö.jpg
    KaLö.jpg
    86,5 KB · Aufrufe: 21
S

Siggi5

Benutzer
Registriert
23.09.2022
Beiträge
14
Punkte Reaktionen
2
Wissensstand
Bastler mit Reparaturerfahrung
Hallo zusammen,

die SONY Bravia KDL-46X4500 Story geht weiter mit einem (hoffentlich andauerenden) Happy End. Wie ich am 30.11.2022 berichtet hatte, ist der besagte SONY TV nach 2-monatiger Laufzeit wieder mit dem gleichen Fehler ausgestiegen; nichts ging mehr, auch keine (rote) Bereitschafts LED leuchtete. Eine Prüfung ergab, dass der gleiche Fehler wieder aufgetreten war, nämlich die Thermosicherung des RWT05 Widerdstands auf der Netzteil-Platine hat angesprochen, also Null Ohm Widerstand (kein Durchgang).
Habe dann gemäß euren Ratschlägen nicht nur den RWT05 besorgt (hatte ja damals gleich 2 aus China bestellt 😉), sondern auch das Relais DLS1U von DEC aus USA (hat gedauert) und den Elko vor dem Relais (Standardteil). Am 03.01.2023 wurden die alten 3 Bauteile ausgelötet und dann die neuen 3 Bauteile eingelötet. Die Prüfung auf kalte Lötstellen auf der Netzteilplatine mit der Lupenleuchte erbrachte keinen Befund, trotzdem wurden einige Lötstellen auf der Rückseite der doppelt bestückten Platine nachgelötet.
Die vorangegangene Funktionsprüfung von den neuen Teilen RWT05 und Relais DLS1U verlief auch positiv. Übrigens sprach auch das alte Relais bei dem Funktionstest an (was nicht heißen soll, dass es dauerhaft einwandfrei funktioniert). Diese Arbeit habe ich übrigens einem versierten, ehemaligen Rundfunk- und Fernsehtechniker überlassen, welcher sich freundlicherweise bereit erklärt hatte.

Alles zusammengebaut und dann eingeschaltet und ... alles wieder in Ordnung. Freude kam auf 😊😊😊.
Jetzt hoffe ich, dass der SONY TV noch lange läuft mit seinem immer noch guten Bild.
Das neue Jahr hat also TV-technisch gut begonnen 👍.

Anbei noch zahlreiche Fotos (9) von der Netzteilplatine und den alten und neuen Bauteilen.

Danke an dieser Stelle für eure guten und hilfreichen Beiträge.

Liebe Grüße
Siggi
 

Anhänge

  • IMG_20230103_144647a_SONY TV PSU-Board_alte Bauteile_Paint.jpg
    IMG_20230103_144647a_SONY TV PSU-Board_alte Bauteile_Paint.jpg
    655,8 KB · Aufrufe: 9
  • IMG_20230103_144833a_3 Bauteile NEU für SONY TV PSU-Board.jpg
    IMG_20230103_144833a_3 Bauteile NEU für SONY TV PSU-Board.jpg
    92,7 KB · Aufrufe: 9
  • IMG_20230103_144858a_3 Bauteile NEU für SONY TV PSU-Board.jpg
    IMG_20230103_144858a_3 Bauteile NEU für SONY TV PSU-Board.jpg
    314,4 KB · Aufrufe: 9
  • IMG_20230103_154935a_SONY TV PSU-Board_3 NEUE Bauteile_Paint.jpg
    IMG_20230103_154935a_SONY TV PSU-Board_3 NEUE Bauteile_Paint.jpg
    667,4 KB · Aufrufe: 8
  • IMG_20230103_152452a_SONY TV PSU-Board_Rückseite.jpg
    IMG_20230103_152452a_SONY TV PSU-Board_Rückseite.jpg
    481,6 KB · Aufrufe: 8
  • IMG_20230103_155105a_SONY TV PSU-Board_3 NEUE Bauteile.jpg
    IMG_20230103_155105a_SONY TV PSU-Board_3 NEUE Bauteile.jpg
    325,4 KB · Aufrufe: 11
  • IMG_20230103_155128a_SONY TV PSU-Board_3 NEUE Bauteile.jpg
    IMG_20230103_155128a_SONY TV PSU-Board_3 NEUE Bauteile.jpg
    340,9 KB · Aufrufe: 8
  • IMG_20230109_144709a_3 Bauteile alt von SONY TV PSU-Board.jpg
    IMG_20230109_144709a_3 Bauteile alt von SONY TV PSU-Board.jpg
    171,4 KB · Aufrufe: 9
  • IMG_20230109_144745a_3 Bauteile alt von SONY TV PSU-Board.jpg
    IMG_20230109_144745a_3 Bauteile alt von SONY TV PSU-Board.jpg
    173 KB · Aufrufe: 9
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.521
Punkte Reaktionen
476
Wissensstand
Radio- und Fernsehtechniker
Ich drück die Daumen.

LG thomas
 
Thema: SONY KDL-46X4500 auch 46Z4500, 40Z4500 Defekte Netzteilplatine 1-877-271-12, genau defekter Thermowiderstand RWT05, 6,8 Ohm

Ähnliche Themen

SONY KDL-46Z4500 blinkt 6 mal rot, dann Pause und dann wieder 6 mal rot

Sony KDL-32V5500 kein Bild, kein Ton

Oben