Sony KDL-40R485B

Diskutiere Sony KDL-40R485B im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Sony Typenbezeichnung: KDL-40R485B Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Meine Messgeräte:: Analog/Digital...
Status
Für weitere Antworten geschlossen.
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
461
Punkte Reaktionen
16
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Sony

Typenbezeichnung: KDL-40R485B

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte):

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein



Hallo,
Gerät startet mit Logo, stoppt, bootet neu. Nach 4 Versuchen geht er auf Störung mit 6x blinken.

Fehlerursache laut SM ist entweder MB oder HGB. Auf dem MB ist ein BD9397EFV als LED Treiber verbaut, dieser kann laut Datenblatt 6 Kanäle und pumpt die 19,5V des Netzteils auf ~50V hoch.

Einiges zu dem Problem gibt es hier ja schon, wie das https://forum.iwenzo.de/sony-kdl-40r485b-kein-funktion-keine-stanby-led--t67393.html, Wenn ich dem A1989957A richtig folge, müssten ja 10 LED Streifen verbaut sein. Was aber nicht so recht zum Treiber passt.

Testweise habe ich Pin31 des Treibers mit 10k auf Masse gelegt, das wird auf manchen Asiatischen Sites so vorgeschlagen. Damit wird der shutdown im Fehlerfall verhindert. Danach läuft das Gerät sauber hoch. Also Mainboard nicht defekt.
Auch sehe ich im Bild keine dunkle Schatten, fraglich also ob die HGB einen Fehler hat. Leider bekomme ich die nicht durchgemessen. Der Konnektor hat 7 Pins, 1x 50V und 6x Treiber aus Masse. Verbinde ich das nun so, leuchtet nichts. Nur wenn ich Kanal 1 und 2 auf (+) und (-) lege, leuchtet es bei ~40V. Ebenso bei anderen Kanälen.
Mit dem Oszi sehe an den Testpins am Treiberausgang teileweise stabile Signale, teilweise PWM. Alles etwas mysteriös.

Zu meiner Frage: wie bekomme ich die Streifen nun sinnvoll ausgemessen? Kann mir jemand sagen, wieviel es jetzt wirklich sind und wie sie verdrahtet sind?
Oder, wenn einfach der Treiber defekt ist, wie kann man das feststellen?
 
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
647
Punkte Reaktionen
9
Sind 10Streifen drin. 5mal Typ A und 5mal Typ B Jeder Streifen hat 5 LEDs drauf. Sollten 3V LEDs sein. Backlighttester anlegen , dann wird sich
wohl auch rausstellen das mitunter LEDs defekt sind. Fürs 6mal blinken reicht eine einzige. Grad erst bei nem 65" erlebt. Treiber fast nie Schuld
Ansonsten Display raus und direkt an den einzelnen Leisten Spannung anlegen. Bei 40Zoll absolut Easy und schnell gemacht.

mfg. Micha
 
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
461
Punkte Reaktionen
16
Wissensstand
Bastler mit Reparaturerfahrung
Aufmachen und reinsehen wollte ich soweit als möglich vermeiden, auch wenn es "nur ein 40er ist. Ich breche eigentlich grundsätzlich mindestens eine dieser Plastikspielzeuglaschen ab :( Auch wenn ich hier nicht darum herumkomme.

Habe nun in den Sonyunterlagen tatsächlich die Beschaltung des Konnektors gefunden, damit war es ganz einfach einen Streifen als auffällig rauszumessen, ~24V gegen übliche 30V. Also 2 LEDs auf dem Streifen defekt. Ersatz ist bestellt.
 
Status
Für weitere Antworten geschlossen.
Thema: Sony KDL-40R485B

Ähnliche Themen

Sony KDL-40R485B Kein Funktion, keine Stanby LED

Sony KDL 55HX855 Status LED aus

Oben