Sony KDL-32W5800 kein Bild ,lauter Ton

Diskutiere Sony KDL-32W5800 kein Bild ,lauter Ton im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Sony Typenbezeichnung: KDL-32W5800 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): kein Bild ,lauter Ton Meine...
Status
Für weitere Antworten geschlossen.
T

tomtv

Neuling
Registriert
07.03.2016
Beiträge
1
Punkte Reaktionen
0
Hersteller: Sony

Typenbezeichnung: KDL-32W5800

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): kein Bild ,lauter Ton

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Mein Sony KDL-32W5800 zeigt leider kein Bild aber lauten Ton.
Einen Sony Memory Stick Pro Duo habe ich schon. Wo bekomme ich die Software und wie bekomme ich sie auf den Stick, damit ich meinen Fernseher wieder benutzen kann?
Vielen Dank im voraus für eure Hilfe.
Gruß
tomtv
 
RHarbig

RHarbig

Benutzer
Registriert
03.05.2005
Beiträge
1.369
Punkte Reaktionen
114
Wissensstand
Radio- und Fernsehtechniker
Hallo,
ich habe ihnen eine Nachricht gesendet.
Hier nochmal ein Hinweis von mir, Sie brauchen den richtigen Memory Stick dafür und der wird auf der Rückseite in der kleinen Service-Buchse eingesteckt.
Gebraucht wird ein Sony Memory Pro Duo 512Mb Stick und der muss mit einem speziellen Sony Programm formatiert werden.
Gruß
RHarbig
 
W

willson

Neuling
Registriert
15.09.2016
Beiträge
1
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Hallo,
ich habe das selbe Problem. Wer kann helfen?

Danke vorab
 
RHarbig

RHarbig

Benutzer
Registriert
03.05.2005
Beiträge
1.369
Punkte Reaktionen
114
Wissensstand
Radio- und Fernsehtechniker
Hallo,
ich habe eine Nachricht gesendet.
Gruß
RHarbig
 
G

Godo72

Benutzer
Registriert
10.08.2017
Beiträge
2
Punkte Reaktionen
0
Sony KDL-32V5800

Hallo, ich habe einen Sony KDL-32V5800 und bei dem Fernseher tritt genau das beschriebene Problem auf.
Kein Bild, grüne LED leuchtet und der Ton laut.

Sollte der Fehler hier der gleiche sein, dann würde ich mich auch über die Software freuen.

Beste Dank
Gordon
 
RHarbig

RHarbig

Benutzer
Registriert
03.05.2005
Beiträge
1.369
Punkte Reaktionen
114
Wissensstand
Radio- und Fernsehtechniker
Hallo,
habe mich per PN gemeldet.
Gruß
Rharbig
 
P

plexmac

Benutzer
Registriert
04.01.2018
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Elektriker
Hallo,
ich habe das gleiche Problem mit einem " sony kdl-37w5810 "

geht das mit diesem Modell auch?
Muss die Karte zwingend eine sony sein ? habe eine scan disk 512mb aus meinem alten sony walkman handy
Ach ja... und falls die formatiert werden muss... habe gelesen das das mit Mac (apple) Probleme geben könnte..?
Sorry für die vielen Fragen
vielen Dank schon mal und VG
 
Zuletzt bearbeitet:
P

plexmac

Benutzer
Registriert
04.01.2018
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Elektriker
So,
er läuft wieder!

Danke an RHarbig für die Unterstützung! - Leider hatte ich den falschen Stick (Sandisk512) und damit ging gar nichts...

Jens1986 hatte mir dann freundlicherweise mit seinem ausgeholfen und siehe da... nach 30sec. war das Bild wieder da und ich konnte alles schön neu einstellen :D :D :D

Interessant war, das das Ganze mit einem
" 2 GB Memory Stick Pro Duo HIGH SPEED ( 2GB MS ProDuo MagicGate) "
super funktioniert hat. Mein Problem war einen alten 512er zu bekommen... die 2Gb Version gibt es auf jeden Fall leichter.

s-l1600-2.jpg
[/url] [/img]

Also gehen mindestens 2 Versionen...
vielen Dank noch mal an Alle für die schnelle Hilfe!

greeetz, plex
 
Zuletzt bearbeitet:
B

babbelino

Neuling
Registriert
19.02.2019
Beiträge
1
Punkte Reaktionen
0
Wissensstand
Elektriker
KDL-37W5810

Guten Abend,

ich weiß die Posts hier sind schon älter, aber vielleicht kann mit ja doch jemand helfen.

Ich habe das Problem jetzt auch mit meinem KDL-37W5810.

Hat vielleicht jemand noch die passenden Dateien? Eine Karte habe ich gekauft.

Lieben Gruss
 
Status
Für weitere Antworten geschlossen.
Thema: Sony KDL-32W5800 kein Bild ,lauter Ton

Ähnliche Themen

SONY KDL 65 - w855C beim Einschalten blinkt 6 mal und wiederholt in 3 Sek. Rhythmus

Sony KDL-50W705B Habe das selbe Problem, Bild schwarz mit Ton

Sony KDL-48WD655 Kein Bild nur Ton

sony KDL 46EX728 Kein Bild, TON ist da

Sony KDL-32W5800 Kein Bild, kein Ton, grüne LED leuchtet

Oben