Sony 50W685 Vertikale Streifen/Komplettausfall Bild/Fiepen

Diskutiere Sony 50W685 Vertikale Streifen/Komplettausfall Bild/Fiepen im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Sony Typenbezeichnung: 50W685 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Vertikale Streifen/Komplettausfall...
Status
Für weitere Antworten geschlossen.
H

hipp

Benutzer
Registriert
28.11.2016
Beiträge
3
Punkte Reaktionen
0
Hersteller: Sony

Typenbezeichnung: 50W685

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Vertikale Streifen/Komplettausfall Bild/Fiepen

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Guten Tag,

ich bin neu im Forum und hoffe hier Hilfe für mein Problem zu bekomme.
Ich habe einen Sony W685A mit folgendem Fehlerbild:

das Gerät lässt sich einschalten, hat aber vertikale schwarze Streifen komplett übder das ganze Bild.
Ab und zu bleibt das Bild auch stehen, Ton etc. läut aber weiter.
Aufgeschraubt habe ich das Gerät schon.
Hintergrundbeleuchtung geht an.
Das Problem scheint vom T-CON Board zu kommen.
Vom T-CON Board aus ertönt ein lautes fiepen/pfeifen (Wie bei einem Netzteil fiepen). Je nach dargestelltem Bild ändert sich das fiepen.
T-Con Board Austausch ist bei dem Gerät nicht möglich, löten könnte ich, müsste dafür aber wissen was genau defekt ist.
Oder kann es sein, das etwas ganz anderes defekt ist?
 
Zuletzt bearbeitet:
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.544
Punkte Reaktionen
112
Wissensstand
Bastler mit Reparaturerfahrung
Servus,

kann auch das Panel sein, das das Tcon stresst. Kannst du ein Bild von den Streifen hochladen?
Und warum kann das Tcon nichr getauscht werden?
 
H

hipp

Benutzer
Registriert
28.11.2016
Beiträge
3
Punkte Reaktionen
0


Das Board ist ja am Panel gebondet so wie es aussieht, deshalb ist ein tausch nicht möglich oder irre ich mich?
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.544
Punkte Reaktionen
112
Wissensstand
Bastler mit Reparaturerfahrung
Sieht nicht nach typischen Panel-Defekt aus. Dazu sind die Streifen zu regelmäßig. TCON oder sogar Mainboard wäre mein Tipp, wobei das Pfeifen fürs TCON spricht.

Sind die Streifen immer da, auch ohne Eingangssignal? Ändern sich die Streifen, wenn du das Menü aktivierst?

Hast du schon mal eins der LVDS Kabel zwischen Main und TCON abgehängt? Da muss man das erwischen, wo die Stromversorgung nicht dabei ist.

Das TCON ist ans Panel gebondet? :o Das wird ja immer blöder. Sowas habe ich bisher noch nicht gesehen. Oder ist das TCON mit auf dem Mainboard integriert?

Ein Foto von den Innereien wäre gut. Sonst tapp ich hier im Dunkeln.
 
H

hipp

Benutzer
Registriert
28.11.2016
Beiträge
3
Punkte Reaktionen
0
Die Streifen sind immer da, beim Aufruf des Menüs ändert sich nichts.
Wenn ich das rechte Flachbandkabel vom Tcon abstecke, ist das Pfeifen weg, die Streifen auch.
Nun zeigt die rechte Bildhälfte normales Bild. Die linke Bildhälfte hat streifen.


Bilder habe ich hinzugefügt.





 
Zuletzt bearbeitet:
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.544
Punkte Reaktionen
112
Wissensstand
Bastler mit Reparaturerfahrung
Interessant. Das ist eine moderne Topologie, wie ich sie noch nicht gesehen habe. Das TCON ist dort, wo sonst nur die Source-Driver waren. AUO baut lustige Sachen.

Du hast dann leider einen Panelfehler. Die Streifen kommen vermutlich durch ein gestresstes TCON. So regelmäßig geformt ist interessant. Da scheint was zu schwingen. Wieder was gelernt.

Letzter Strohhalm wäre ein durchgeschossener keramischer Kondensator auf der defekten Seite.
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.544
Punkte Reaktionen
112
Wissensstand
Bastler mit Reparaturerfahrung
Na bravo,

grade war ein Freund hier mit dem gleichen TV. Selbes Problem. Allerdings Totalausfall vom Bild. Ich dachte deshalb erst mal an LEDs. Pfeifendeckel. Linke Seite abgehängt -> andere Seite kommt wieder ein Bild. Defekte Seite komplett weiß. Mit beiden Seiten angehängt hat das TCON komplett abgeschaltet. Keine VGAM Spannungen zu messen gewesen.

Ich habe keinerlei verdächtige Bauteile auf der defekten Seite gefunden. Muss also das Panel sein.

Sony kann man also auch nicht mehr kaufen. Das war der am dichtesten integrierte große TV, den ich bisher offen hatte. Externes Netzteil, ein Mainboard, ein Inverterboard. Der Rest ist im Panel. Zum Zerlegen eine Katastrophe. Ungefähr 6 verschiedene Sorten Schrauben und zusäztlich geclippt.
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.544
Punkte Reaktionen
112
Wissensstand
Bastler mit Reparaturerfahrung
So, habe den Spezi gerupft. Beim Gucken auf ebay, was man für die Boards noch bekommt, fällt auf, dass viele von den LED Drivern im Angebot sind. Woran liegt das wohl? :-P

Leider waren keine verwertbaren LED-Strips drin. Edge-Lit. Die bringt man nicht zerstörungsfrei von ihrem Aluminium-Träger runter.
 
Status
Für weitere Antworten geschlossen.
Thema: Sony 50W685 Vertikale Streifen/Komplettausfall Bild/Fiepen

Ähnliche Themen

Sony KDL-65W855C Android Zeichen erscheinen 2-3 Sekunden, dann geht der Fernseher wieder aus.

Samsung SAMSUNG UE48J5150AS Bild Flackert und horizontale Streifen die flackern und wieder verschwinden Tcon Board fiept.

Sony KD-49XF9005 Nach kurzer Zeit Streifen im Bild

Philips 43PUS6703/12 Horizontale streifen in regelmäßigen Abständen

SONY Kdl-75w855c Ein vertikaler Streifen

Oben