Somfy Akku Koffer 9015857 Probleme Akkuaufladung

Diskutiere Somfy Akku Koffer 9015857 Probleme Akkuaufladung im Forum Sonstige Reparaturtipps im Bereich Reparaturtips braune Ware - Hallo, seit mehr als 15 Jahren nutze ich einen Somfy Garagentoröffner in Verbindung mit dem Somfy Akku Koffer und einem Solarpanel (wegen...
Z

Zwergkralle

Benutzer
Registriert
08.03.2016
Beiträge
31
Punkte Reaktionen
1
Wissensstand
Azubi im Elektroniksektor
Hersteller
Somfy Akku Koffer
Typenbezeichnung
9015857
Kurze Fehlerbeschreibung
Probleme Akkuaufladung
Meine Messgeräte
  1. Analog/Digital Voltmeter
Schaltbild vorhanden?
Nein
Hallo,
seit mehr als 15 Jahren nutze ich einen Somfy Garagentoröffner in Verbindung mit dem Somfy Akku Koffer und einem Solarpanel (wegen fehlendem Stromanschluss in der Garage). Der Akku wurde immer ausreichend aufgeladen von dem Panel, auch in recht dunklen Winterzeiten war die Akkuladung stets ausreichend. Vor kurzem gab es mehrfach Probleme mit der Akkuladekapazität. Deshalb tauschte ich die knapp 5 Jahre alten Akkus aus gegen neue aus. Heute (3 Wochen später sind die neuen Akkus aber wieder leer, so daß ich nun vermute, daß entweder das Solarpanel defekt ist (oder die Zuleitung vom Solarpanel), oder das etwas mit der Elektronik in dem Akkukoffer nicht in Ordnung ist und die Akkus deshalb nicht mehr aufladen. Leider habe ich keinen Schaltplan.

Wie kann ich schrittweise herausfinden wo das Problem liegt?
Wenn es an der Elektronik in dem Koffer liegt, wo wäre der Fehler dort wohl am ehesten zu finden?

Wäre toll wenn mir jemand weiterhelfen könnte. Danke.
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
5.016
Punkte Reaktionen
723
Wissensstand
Informationselektroniker
Hallo,
das wäre wie ein 6er im Lotto, wenn hier jemand nun genau dieses Gerät inwendig kennen würde. Na, man kann ja mal hoffen...
Es bleibt Dir wohl nur, den Stromfluß von den Solarzelllen über den Stromrichter und die Ladeschaltung in den Akku zu verfolgen.

Achtung: Ich kenne die Zellenspannung nicht, aber die ist u.U. lebensgefährlich (>50Vdc). Dort und auch an den Akkus können bei Kurzschluss extrem hohe Ströme auftreten, mit Brandgefahr und auch Funkenbildung, u.U. auch gefährlich für die Augen (Verblitzen und auch Partikel)!

Ich würde mal die von den Solarzellen kommende Spannung messen, vielleicht ist da schon irgendwo ein Leitungsdefekt o.Ä. zu finden. Dann hast Du irgendeine Schaltung, die Du Rück-Entwickeln (Re-Engineering) mußt mangels Schaltplan. Zu den dort verbauten ICs findest Du sicherlich im Internet Datenblätter mit Anwendungs-Schaltbeispielen (Applications), die meist sehr ähnlich in den Geräten umgesetzt werden.
 
Z

Zwergkralle

Benutzer
Registriert
08.03.2016
Beiträge
31
Punkte Reaktionen
1
Wissensstand
Azubi im Elektroniksektor
OK, dann messe ich mal zunächst die Spannung an dem Stecker, der von den Solarzellen kommt und auf den Koffer gesteckt wird.
Welche Spannung sollte dort zu messen sein? (12 V?)
Habe grade mal in den Akku Koffer geschaut, die Elektronik dort steckt wohl in einer kleinen Blackbox mit der Aufschrift Somfy Charge Controller 509. Die hab ich bislang noch nicht aufgeschraubt. Werde ich dann ggfls. später tun. Vielleicht bekomme ich diesen Controller ja auch separat bei Somfy oder sonstwo zu kaufen falls erforderlich. Für den ganzen Koffer wären jedoch rd. 300 € fällig - was ich zunächst mal vermeiden will.
Die beiden Akkus tragen die Aufschrift: Effekta BT 12-12L VdS Blei-Vlies Akku AGM VRLA 12V 12Ah
Gerade festgestellt: Ein Kabelschuh der an der Batterie aufgesteckt wird war stark korrodiert und wohl auch angebrochen - obs damit zusammen hängen könnte...keine Ahnung. Gehe ich jetzt mal schnell neu aufkrimpen lassen.
Danke schon mal bis hierhin.
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
5.016
Punkte Reaktionen
723
Wissensstand
Informationselektroniker
Hallo,
diese Messungen hättest Du eigentlich schon längst mal machen können. Die Spannung der Panele..woher sollen wir das wissen? Du wirst Doch Unterlagen zu dem Produkt haben, evtl. steht auch auf dem Controller etwas drauf.
Da Du ja mit der Batterie Dein Tor betrieben hast wäre die genannte Korrosion zwar unschön, aber nicht ursächlich für das Nicht-Laden. Strom fließt da ja offensichtlich durch.
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.450
Punkte Reaktionen
373
Ich halte es für möglich, dass der korrodierte Kabelschuh die Ursache ist. Denn wenn dort kein Kontakt oder ein zu hoher Übergangswiderstand herrscht, erkennt der Ladecontroller einen Akkufehler und schaltet den Ladevorgang ab.

Laut Datenblatt hat der Akkukoffer eine Nennspannung von 24V, was zu Deiner Angabe passt, dass zwei 12V-Akkus vorhanden sind. Bleiakkus werden bis zur maximal 1,2-fachen Nennspannung geladen, das sind 28,8V. Die vom Solarpanel gelieferte Spannung kann aber höher oder niedriger sein, wenn in der Ladeelektronik auch ein Spannungswandler enthalten ist. Dieser kann auch im Solerpanel integriert sein. Leider sind die Amgaben, die man zu diesem Akkukoffer im Netz findet, äußerst dürftig. Gibt es irgendwelche Anzeigen, als LEDs oder ähnliches?

Ich würde - unter Beachtung der von Lötspitze genannten Warnhinweise - die Spannung an der Leitung vom Solarpanel messen,, und dieses dann testweise abdecken. Wenn die Spannung dadurch sinkt, weißt Du, dass es grundsätzlich arbeitet, also keine Leotungsunterbrechung oder ähnliches vorliegt.

Lutz
 
Z

Zwergkralle

Benutzer
Registriert
08.03.2016
Beiträge
31
Punkte Reaktionen
1
Wissensstand
Azubi im Elektroniksektor
@all
Frohes Neues.
Danke für eure Rückmeldungen.
Ich habe zwischenzeitlich den Kabelschuh austauschen lassen.
Die Messung am Solarpanel ist dann morgen dran.
Sobald es was neues zu berichten gibt gebe ich Bescheid.
VG
 
Z

Zwergkralle

Benutzer
Registriert
08.03.2016
Beiträge
31
Punkte Reaktionen
1
Wissensstand
Azubi im Elektroniksektor
Moin moin dachte schon das Problem sei gelöst und ich könnte Entwarnung geben,
bis meine Frau mich heute morgen rief weil das Garagentor wieder nicht aufgeht...
Am korrodierten Stecker scheint es damit nicht gelegen zu haben. Das Solarpanel funktioniert und liefert Spannung.
Es gibt zwei LED anzeigen am Koffer: Eine gelbe LED zeigt an, wenn das Solarpanel arbeitet, leuchtet also nur wenn es Licht genug gibt. Die grüne leuchtet, solange die Akkus ausreichend geladen sind, um ordnungsgemäß zu arbeiten. In den letzten Tagen leuchteten immer beide. Bis heute morgen halt...Werde mal schauen ob ich die kleine Blackbox im Akkukoffer mit der Aufschrift Somfy Charge Controller 509 irgendwoher besorgen kann um sie auszutauschen. Ansonsten steckt ja nix drin in dem Koffer...VG
 
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
792
Punkte Reaktionen
62
Wissensstand
Bastler mit Reparaturerfahrung
Mach mal ein Bild, der Blackbox, wenn möglich deren Innenleben und des Aufbaus. Falls die nicht einzeln erhältlich ist, was ich fast vermute.

Verstehe ich das richtig: jetzt leuchtet gar keine LED mehr, auch tagsüber? Und Akkus sind leer, also auch geprüft? Kontakt immer noch gut?
 
Z

Zwergkralle

Benutzer
Registriert
08.03.2016
Beiträge
31
Punkte Reaktionen
1
Wissensstand
Azubi im Elektroniksektor
Ja, ok werde ich machen, wird etwas dauern... Die gelbe LED leuchtet tagsüber (also Solar Panel funktioniert) aber die Akkus scheinen nicht zu laden (grüne LED bleibt aus. Wenn ich sie mit dem Batterieladegerät voll auflade (was ja jetzt nur ein Notnagel ist) leuchtet die grüne LED, dann dauert es 2 bis 3 Wochen und sie sind wieder leer. Normalerweise sollte die Aufladung ja mit dem Solarpanel funktionieren.
Das Problem hatte ich so vorher noch nie.
 
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
792
Punkte Reaktionen
62
Wissensstand
Bastler mit Reparaturerfahrung
Ja, dann ist entweder der Lader defekt, oder die Verbindung zur Batterie.

Das gute: du kommst per Plan B noch in die Garage
 
Z

Zwergkralle

Benutzer
Registriert
08.03.2016
Beiträge
31
Punkte Reaktionen
1
Wissensstand
Azubi im Elektroniksektor
Hallo,
es hat ein wenig gedauert, aber heute waren die Akkus wieder leer und ich habe nun die kleine Blackbox ausgebaut.
Anbei die Bilder. Habt ihr eine Idee ob, bzw. wo ich so ein Teil bekommen kann, bzw. was würdet ihr daran versuchen zu reparieren? Ich werde zwar mal mit der Sicherung anfangen, aber da die beiden LED's ja leuchten gehe ich davon aus, das es daran nicht liegt... VG
AFBECA3C-353D-465E-AE7A-9D2933CF0DFB_1_105_c.jpeg
65B820F0-AF85-441A-9E7B-F07013F31734_1_105_c.jpeg
1A979DFD-B96D-4053-A01B-D0F15C04BCC6_1_105_c.jpeg
22BF92A2-3811-4ED7-B1EF-F40AF080C584_1_105_c.jpeg
 
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
792
Punkte Reaktionen
62
Wissensstand
Bastler mit Reparaturerfahrung
In dem Alter wirst du kein Ersatzteil mehr bekommen von Somfa - meine Vermutung

Das gute, das Teil selber ist relativ simpel gestrickt. Ich sehe neben der Sicherung einen 393 Doppel-Komparator, 2 Mosfets vermutlich IRF(R)1205, 2 Schottky Dioden. Den anderen 8-Beiner kann ich nicht zuordnen.
Offensichtilich defekt sieht mir kein Bauteil aus.
Ganz klassische würde ich die beiden Mosfets mal auf short prüfen, wobei ds fehlerbild "läd nicht" eher darauf hindeutet dass der Mosfet defekt (open) ist, oder nicht angesteuert wird.

Zum testen würde Sinn machen: einen 24V Akku, kann auch klein sein, Netzteil mit max 30V, 24V Lampe als Last

PS: wann und ob die LEDs leuchten (sollen), habe ich immer noch nicht kapiert. Sprich leuchtet gelb wenn Panel Spannung liefert, oder erst dann wenn wirklich geladen wird. Dazu müsste man den fließenden Strom messen.
Und so lange grün leuchtet, geht das Tor auf und zu? Oder was macht die sonst?
 
T

tomtom69

Benutzer
Registriert
05.11.2008
Beiträge
390
Punkte Reaktionen
99
Wissensstand
Dipl. für Fernsehtechnik
Hallo,

der 2. 8-Beiner ist ein LM385-1.2. Das ist eine Referenzspannungsquelle, falls das weiterhilft.

Tom
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
5.016
Punkte Reaktionen
723
Wissensstand
Informationselektroniker
Hallo,
die 6 Anschlüsse sind, nach der Beschriftung, für das Solar-Panel, die Batterie sowie der Ausgang zum Garagentor. Die Auf-Zu-Steuerung macht der Motor+Schalter, das Kästchen ist nur die Stromversorgung.
Die Verarbeitung ist etwas grenzwertig, normalerweise reinigt man so eine Leiterkarte nach der Fertigung. Evtl. wurde hier die Rückseite händisch gelötet...und dann eben nicht gereinigt.
Ich denke auch, es bleibt nur, die Bauteile (MOSFETs, Dioden usw.) zu prüfen sowie die Leiterbahnen. Ebenso vielleicht einfach mal die. Stecker-Pins alle nachlöten.
Beim MOSFET in D-S-Richtung auf "Sperren" prüfen, in S->D-Richtung auf Diodenstrecke. Wenn man es gut machen möchte: G-S messen auf "unendlich", damit aber das Gate aufladen. Dann sollte D->S Durchgang zeigen, weil das offene Gate die Ladung behält. Dann prüfen S->G mit Ergebnis D->S "offen", denn mit negativer Meßspannung am Gate wird der Transistor abgeschaltet.

Der im zweiten Bild untere Bereich ist der Anschluß der Solar-Paneele. Sicherlich wäre es sinnvoll, dort mal vor und hinter den Dioden und dem MOSFET die Spannungen zu messen im Betrieb...unter großer Vorsciht, keinen Kurschluß beim Messen verursachen! Das kann übel ausgehen!
Da die Leiterkarte auch Innenlagen hat ist die Schaltung mit Hilfe der Bilder alleine nicht nachvollziehbar. Müßte man durchklingeln und eben dann mal "rückwärts" ein Schaltbild generieren.
 
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
792
Punkte Reaktionen
62
Wissensstand
Bastler mit Reparaturerfahrung
Da die Leiterkarte auch Innenlagen hat ist die Schaltung mit Hilfe der Bilder alleine nicht nachvollziehbar. Müßte man durchklingeln und eben dann mal "rückwärts" ein Schaltbild generieren.
Da müsstest du mal erklären warum? Für mich ist das board zweilagig, und Unterseite primär Masselage.
Nach der Klärung mit der Referenzspannungsquelle, auf die ich nicht selber gekommen bin, die aber zwangsläufig da sein muss, bleibe ich dabei: total simpel.
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
5.016
Punkte Reaktionen
723
Wissensstand
Informationselektroniker
Hallo,
zwei Merkmale führen mich zu dem Schluß "mehrlagig":
- in der Mitte zwischen den beiden 8-Beinern, sind zwei Durchkontaktierungen...die auf der Unterseite keinerlei weitere Verbindung haben.
- die Zuleitungen zu den LEDs, neben dem Stecker, sind auf der Oberseite nicht auszumachen...und auf der Unterseite auch nicht.
 
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
792
Punkte Reaktionen
62
Wissensstand
Bastler mit Reparaturerfahrung
Die beiden DKs ohne Verbindung auf der Unterseite habe ich als Testpunkt interpretiert
Bei den LEDs sieht man in der Tat nichts richtig. Wobei nur zur deren Ansteuerung eine dritte Lage, und dann auch vierte Lage damit es symmetrisch bleibt, einzuführen ist massiver Overkill. Sonst gibt es ja keine DKs die etwas auf die Zwischenlagen verbinden könnten.
 
T

tomtom69

Benutzer
Registriert
05.11.2008
Beiträge
390
Punkte Reaktionen
99
Wissensstand
Dipl. für Fernsehtechnik
Vielleicht wären noch 2-3 Fotos von der Oberseite aus einem anderen Ansichtswinkel von Vorteil, dann könnte man wahrscheinlich sogar die Schaltung nachzeichnen.
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
5.016
Punkte Reaktionen
723
Wissensstand
Informationselektroniker
Hallo.
@Dieterr : Da gebe ich Dir recht, das würde mich auch wundern. Vielleicht sind die LEDs tatsächlich einfach mit (im Bild nicht sichtbaren) Widerständen im Steckerbereich auf der Oberseite angeschlossen.
Die Schaltung nachzeichnen wäre jetzt die Aufgabe des Fragestellers. ..sowie die Beantwortung der Frage nach den Messergebnissen, auf Bauteil-Ebene wie auch im Betrieb. Dabei wäre eben der Weg der Solar-Energie Richtung Batterie der interessantere Part.
 
Z

Zwergkralle

Benutzer
Registriert
08.03.2016
Beiträge
31
Punkte Reaktionen
1
Wissensstand
Azubi im Elektroniksektor
@all, zunächst mal danke schön für eure zahlreichen Rückmeldungen, die ich mir in einer ruhigen Minute alle nochmal anschaue und die Ratschläge dann nach und nach umsetze.

@Dieterr: zu den Status LEDs fand ich folgende Hinweise in der Bedienungsanleitung:

Status LED des Solarpanels (gelb):
leuchtet "on": Das Solarpanel lädt die Akkus auf. Das Solarpanel ist einsatzbereit: je gelber die LED leuchtet, desto schneller werden die Akkus aufgeladen.
Aus "off": Sonnenlicht nicht ausreichend und/oder Akkus vollständig entladen. Überprüfen Sie ob das Solarpanel abgedeckt wird (Schnee, Laub, Astwerk...) Überprüfen Sie die Verkabelung des Solarpanels.

Status LED der Akkus (grün):
leuchtet "on": Der Ladezustand der Akkus ist ausreichend für den Motorbetrieb.
aus "off": Der Ladezustand der Akkus ist für den Motorbetrieb nicht ausreichend.

@tomtom69: weitere Bilder folgen beim nächsten Nachladen der Akkus...

zwischenzeitlich habe ich im web für ca., 100 € die Box als Ersatzteil gefunden. Was schon mal deutlich sympathischer ist als 300€ für einen Austauschkoffer. Trotzdem schaue ich erst mal ob nachlöten der PINS und ggfls. Austausch von Bauteilen weiterhilft. Meßausrüstung zum prüfen der MOSFETS habe ich leider nicht. Ich habe im Web noch ein paar Laderegler in der Preislage zwischen 20 und 40 € gefunden und frage mich, ob die es auch tun würden. Als Verbraucher ist da auf dem Anschlussbild jedoch meist eine Lampe abgebildet und kein Motor. Ich suche mal die Links zusammen und melde mich dann nochmal.

Danke erstmal bis hierhin. Ihr seit super.
 
Thema: Somfy Akku Koffer 9015857 Probleme Akkuaufladung

Ähnliche Themen

Akku-Bart-Trimmer Braun EP 100; Erst 'Plopp', dann kaputt

Müter BMR Universaladapter für alle Röhren selbst gemacht.

Oben