Siemens WT44W161 Siemens Wärmepumpentrockner - Betrieb ohne Kondenswasserbehälter - Defekt möglich?

Diskutiere Siemens WT44W161 Siemens Wärmepumpentrockner - Betrieb ohne Kondenswasserbehälter - Defekt möglich? im Forum Reparatur Trockner im Bereich Reparaturtipps weiße Ware - Hallo zusammen, habe von einem guten Freund einen Siemens Wärmepumpentrockner WT44W161 bekommen, welcher problemlos lief. Beim ersten Probelauf...
H

HiFi76

Benutzer
Registriert
17.01.2017
Beiträge
14
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Hersteller
Siemens
Typenbezeichnung
WT44W161
Kurze Fehlerbeschreibung
Siemens Wärmepumpentrockner - Betrieb ohne Kondenswasserbehälter - Defekt möglich?
Meine Messgeräte
  1. Analog/Digital Voltmeter
Schaltbild vorhanden?
Nein
Hallo zusammen,
habe von einem guten Freund einen Siemens Wärmepumpentrockner WT44W161 bekommen, welcher problemlos lief. Beim ersten Probelauf "im neuen Zuhause" funktionierte dieser auch noch einwandfrei. Aus welchen Gründen auch immer hat meine Mutter im laufenden Betrieb den Kondenswasserbehälter entfernt. Als ich die Sache nach einiger Zeit bemerkte stoppte ich den Probelauf.
Leider funktioniert der Trockner nun nicht mehr wie gewünscht. Zufall oder ein zu erklärender Defekt aufgrund des fehlenden Behälters?
Wenn ich den Siemens-Trockner (egal welches Programm) nun einschalte, startet dieser ohne Probleme und die Anzeige leuchtet bei "Trocknen". Nach kurzer Zeit schaltet das Gerät bereits auf "Ende / Knitterschutz". Größere Sorgen bereitet mir dabei der brenzlige Geruch aus dem Innenbereich des Trockners.
Ist das Ganze nun auf den beschriebenen Vorfall zurückzuführen oder handelt es sich um eine komplett andere Ursache.
Wer kann mir hierzu einen Tipp geben bzw. ersten Ansatz liefern. Vorab schon mal vielen Dank.

Beste Grüße
 
S

Schnurzel

Benutzer
Registriert
06.02.2009
Beiträge
528
Punkte Reaktionen
26
Der Kondenswasserbehälter ist notwendig.
Läuft ein Zeitprogramm ordentlich zu Ende?
 
H

HiFi76

Benutzer
Registriert
17.01.2017
Beiträge
14
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Vielen Dank für das Feedback! Nein, leider nicht. Der Trockner läuft nur 2-3 Minuten und springt dann sofort auf "Ende/Knitterschutz". Wie schon gesagt, riecht es dann etwas verschmort bzw. brenzlig aus dem Innenraum.
Kann dies durch den fehlenden Behälter passiert sein?
 
S

Schnurzel

Benutzer
Registriert
06.02.2009
Beiträge
528
Punkte Reaktionen
26
Durch den fehlenden Behälter wird kein Folgefehler verursacht.
Dass das Gerät riecht würde mich nicht beunruhigen.
Wenn die eingestellte Zeit (z.B. 30 Min.) nicht eingehalten wäre das ein Steuerungsfehler.
 
H

HiFi76

Benutzer
Registriert
17.01.2017
Beiträge
14
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Vielen Dank Schnurzel...

1. Also ein Folgefehler kann somit ausgeschlossen werden?
2. Egal welches Programm, das Gerät stoppt immer nach 2-3 Minuten. Es blinken auch keine Leuchten/Dioden, welche einen Fehler signalisieren würden.
3. Aber der Geruch macht schon irgendwie "Angst".
4. Steuerungsfehler --> Welches Teil kommt hier infrage? Macht eine Reparatur wirtschaftlich Sinn?
5. Was kann ich noch testen/prüfen?

DANKE
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.750
Punkte Reaktionen
3.413
Wissensstand
Bastler mit Reparaturerfahrung
Moin HiFi76

Auf der EX-Zeichnung befindet sich am Kondenswasserbehälter (fester Anbau) auch Elektro-Anschlüsse, auch noch eine Spule, letztest Bild.
Nehme den Kondensatbehälter (Tank), überprüfe den genau, ob an einer Stelle, evtl. ein kleiner Plastik – Schaltnippel (Schätzung ca. 10mm rund/flach[?]) abgebrochen ist. Meistens hinten, es könnte auch da eineine kleime Einschuböffnung sich befinden.
An den (ur-) alten Sie-TR war sowas vorhanden, damit er nur mit dem Tank gestartet wurde. Ist aber sehr schlecht zu erkennen!
Lass erstmal die Elektronik in Ruhe.
Den Duft können wir aus der Ferne schlecht lokalisieren

Gruß vom Schiffhexler

:-)
 
M

mmhkt

Benutzer
Registriert
20.02.2018
Beiträge
976
Punkte Reaktionen
192
Wissensstand
Elektriker
Hallo

Ersatzteile und Ex-Zeichungen für WT44W161/03 - es sind auch noch andere Versionen gelistet.
04, 05 und einige CH-Modelle, für die Schweiz nehme ich an.
 
S

Schnurzel

Benutzer
Registriert
06.02.2009
Beiträge
528
Punkte Reaktionen
26
Läuft ein Zeitprogramm die eingestellte Zeit zu Ende?
Andere Programme interessieren bei dieser Frage nicht!
 
H

HiFi76

Benutzer
Registriert
17.01.2017
Beiträge
14
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Vielen Dank Jungs für eure geniale Hilfe. Ich kann eure Tipps allerdings erst am Montag testen, da ich aktuell unterwegs bin. Melde mich dann mit neuen Erkenntnissen. Wünsche euch ein schönes Wochenende.... DANKE
 
H

HiFi76

Benutzer
Registriert
17.01.2017
Beiträge
14
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Sorry für mein spätes Feedback. Habe es leider vorher nicht auf die Reihe bekommen, eure Tipps umzusetzen.

@Schiffhexler : Also einen Schaltnippel konnte ich nicht erkennen. Auch keinen Defekt am Behälter.

@Schnurzel : Ich habe mich nicht "getraut", das von dir erfragte Zeitprogramm zu starten. Ich hatte vorab den Deckel des Trockners geöffnet und einen angerissenen Keilriemen entdeckt (s. Bild). Außerdem war der Innenraum komplett voll mit Flusen.

1. Muss der Keilriemen nun zwangsläufig gewechselt werden? Es ist "nur" der Gummi eingerissen, nicht das Innere aus Metall.
2. Die Klappe des Self Condensers habe ich ebenfalls entfernt, da ich von oben (Filterbereich) ebenfalls Flusen gesehen hatte. Auch dieser war ziemlich verdreckt.

Also bevor ich weiter experimentiere ist für mich die zentrale Frage, ob der angesprochene Keilriemen hält oder gewechselt werden sollte. Macht ein Wechsel überhaupt Sinn?
 

Anhänge

  • Trockner1.jpg
    Trockner1.jpg
    131,1 KB · Aufrufe: 42
  • Trockner2.jpg
    Trockner2.jpg
    72,3 KB · Aufrufe: 40
S

Schnurzel

Benutzer
Registriert
06.02.2009
Beiträge
528
Punkte Reaktionen
26
Ich bin ab jetzt draußen.
 
H

HiFi76

Benutzer
Registriert
17.01.2017
Beiträge
14
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Leider bin ich nicht so häufig vor Ort, um eure Tipps umzusetzen. @Schnurzel, vielleicht bist du so nett und steigst nochmal ein?
Ich habe das Zeitprogramm (30 min) laufen lassen und es gab beim Durchlauf keinerlei Probleme. Allerdings war die "Testwäsche" danach noch komplett nass. Kann jemand helfen?
 
S

Schnurzel

Benutzer
Registriert
06.02.2009
Beiträge
528
Punkte Reaktionen
26
Innen,unterhalb der Türe,sind zwei Metallstreifen.
Reinige diese mit Essigwasser.
Mach einen Testlauf mit feuchter Wäsche.
Alles OK?
 
H

HiFi76

Benutzer
Registriert
17.01.2017
Beiträge
14
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Danke @Schnurzel, werde ich (hoffentlich) morgen vor Ort testen können.
 
H

HiFi76

Benutzer
Registriert
17.01.2017
Beiträge
14
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Hey Schnurzel, Metallstreifen gesäubert (s. Bild). Zumindest wenn du diese gemeint hast. Testlauf leider negativ...
 

Anhänge

  • Siemens_Trockner.jpg
    Siemens_Trockner.jpg
    54 KB · Aufrufe: 28
S

Schnurzel

Benutzer
Registriert
06.02.2009
Beiträge
528
Punkte Reaktionen
26
Zeitprogramm 30 Minuten: ist danach die Wäsche warm?
 
H

HiFi76

Benutzer
Registriert
17.01.2017
Beiträge
14
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Werde ich morgen nochmal testen und genau drauf achten... Bis später
 
H

HiFi76

Benutzer
Registriert
17.01.2017
Beiträge
14
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Zeitprogramm läuft durch, aber Wäsche ist nass und kalt...

Ich denke, dass ich den Trockner entsorgen werde. ?!!?!?
 
Zuletzt bearbeitet:
S

Schnurzel

Benutzer
Registriert
06.02.2009
Beiträge
528
Punkte Reaktionen
26
Was sagt denn dein "guter Freund" zu der Sache?
 
H

HiFi76

Benutzer
Registriert
17.01.2017
Beiträge
14
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Er will mir das Geld zurück geben. Aber ich habe ja vorab mehrfach gesehen, dass der Trockner einwandfrei lief. Der Fehler trat ja kurioserweise erst auf, nachdem meine Mutter im laufenden Betrieb die Kondenswasserbehälter geöffnet hat.
 
Thema: Siemens WT44W161 Siemens Wärmepumpentrockner - Betrieb ohne Kondenswasserbehälter - Defekt möglich?
Oben