Siemens WM14-32 Probleme nach Leistungsplatinentausch (679229)

Diskutiere Siemens WM14-32 Probleme nach Leistungsplatinentausch (679229) im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Hersteller: Siemens Typenbezeichnung: WM14-32 E-Nummer: WM14E323/20 kurze Fehlerbeschreibung (2-3 Worte): Probleme nach Leistungsplatinentausch...
Status
Für weitere Antworten geschlossen.
R

Redhawk

Benutzer
Registriert
04.10.2020
Beiträge
5
Punkte Reaktionen
0
Hersteller: Siemens

Typenbezeichnung: WM14-32

E-Nummer: WM14E323/20

kurze Fehlerbeschreibung (2-3 Worte): Probleme nach Leistungsplatinentausch (679229)

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo zusammen,

meine Waschmaschine (Siemens WM14E323/20) hat vor 3 Tagen den Geist aufgegeben. Es roch am vorderen Bedienteil verschmort nachdem man die Maschine einschalten wollte. Daraufhin erschien keine Displayanzeige mehr -> als ob kein Strom vorhanden ist. FI Schalter und Sicherungsautomat in Ordnung.
Daraufhin habe ich das vordere Bedienteil auseinandergebaut. Der TNY264GN ist abgeraucht. Da wir die Maschine schnell wieder in Gang bringen wollten habe ich 2 Lösungenswege gestartet:
1. Defekten SMD TNY264GN Baustein bestellt. Die restlichen Dioden und Widerstände habe ich auf der Leistungsplatine überprüft. Soweit ich gemessen habe - alles i.O.
2. Ein Bediennteil (Leistungsplatine und Displayplatine) bei ebay-kleinanzeigen für kleines Geld für eine WM14E3A3/31 bestellt, da diese Maschine dieselbe Leistungsplatine hat wie meine (BSH Nummer 679229).

Heute sind beide Teile per Post gekommen.
zu 1: Habe den defekten SMD Baustein ausgelötet und durch den neuen ersetzt. Lötarbeiten waren sauber - aber nach dem Zusammenbau nach wie vor kein Lebenszeichen. Offensichtlich muss es beim Defekt des SMD Bauteils noch mehr auf der Leistungsplatine erwischt haben.

zu 2: Habe das komplette Bedienteil daraufhin mit dem Ebay-KLeinanzeigen Teil ersetzt. Schon bei der Montage fiel mir auf, im diesem Leistungsmodul 2 Ports für die braunen Kabel mehr drinsteckten. Erstmal egal dachte ich... Das Display zeigt regulär alle Programme,.. an. Ich dachte "yes"! Es hat geklappt.
Beim start eines Programmes kam aber sofort F23 (Schwimmerschalter meldet Wasser in der Maschine).
--> Daraufhin habe ich eines der beiden braunen Kabel kurzgeschlossen. Ich vermute es hat entwder was mit dem WaterStop zu tun (da meine Maschine keinen elektischen Waterstop hat) oder etwas mit dem Schwimmerschalter.
Das Ergenis ist, dass die Maschine nun tadellos läuft.

Belegung der Ports (braune Kabel):
1 belegt
2 frei (hier war bei der WM14E3A3/31 ein Stecker drin - bei meiner WM14E323/20 nicht)
3 belegt
4 belegt (Kurzgeschhlossen)

5 frei
6 belegt
7 belegt

Ich denke mir aber. wofür sind dies beide Ports (2 und 4)? Wenn das jemand weiss, wäre ich sehr dankbar. Denn etwas kurzzuschließen ohne man weiss was es ist, ist schon ein blödes Gefühl.
 

Anhänge

  • 679229.jpg
    679229.jpg
    131,7 KB · Aufrufe: 224
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.256
Punkte Reaktionen
265
Wissensstand
Informationselektroniker
Hallo!
Hast Du jetzt einen Schwimmerschalter oder nicht in der Maschine?
Ohne el. Aquastop wahrscheinlich nicht, und damit hast Du dann auch denFehler gefunden und korrigiert, denke ich.
Ist die Leiterkartennummer identisch zur alten?

Wenn nach Tausch des TNY die Karte nicht läuft ist wahrscheinlich auch der Sicherungswiderstand (der große auf der Oberseite) mit durchgebrannt. Hast Du den wirklich ausgemessen?
 
R

Redhawk

Benutzer
Registriert
04.10.2020
Beiträge
5
Punkte Reaktionen
0
Hallo,

erstmal möchte ich vielmals für die rasche Antwort bedanken!

Zur alten Leistungsplatine und dem Widerstand. Habe ihn gerade ausgelötet und gemessen. Tot! Ich denke er sollte 100 Ohm 3W haben.
--> werde ich mir besorgen damit ich ein Backup habe, sofern er wieder kaputt geht.

zur neuen (ebay-kleinanzeigen Platine). Die Nummern stimmen exakt überein. Ich habe bereits die Ausstattung der WM14E3A3/31 angeschaut. Diese hat einen Schwimmerschalter unten in einer Auffangschale sitzen. Diesen hat meine Maschine nicht. Bei You tube habe ich ein Video des Schalters gefunden. Er ist Normal closed. Das Bedeutet dass er bei mir dann der Port 4 sein muss, da ich diesen Eingang gebrückt habe und der Fehler F23 damit verschwand.

Mir ist aber noch nicht klar was auf Port 2 liegt - hat jeman eine Idee?
 
Zuletzt bearbeitet:
R

Redhawk

Benutzer
Registriert
04.10.2020
Beiträge
5
Punkte Reaktionen
0
Kann es sein, dass dieser Port der für den elektrischen Aqua Stop ist?
Diesen hat meine Maschine nämlich nicht.
 
Msdeljljjth

Msdeljljjth

Benutzer
Registriert
21.09.2018
Beiträge
251
Punkte Reaktionen
35
Wissensstand
Bastler mit Reparaturerfahrung
Unterschied /20 /31

Morgen Forum

@ Redhawk
laut den Ersatzteillisten würde ich es auch so sehen.
/31
/20

Weiterhin viel Erfolg
 

Anhänge

  • WM14E323_20_31.jpg
    WM14E323_20_31.jpg
    106,1 KB · Aufrufe: 168
Status
Für weitere Antworten geschlossen.
Thema: Siemens WM14-32 Probleme nach Leistungsplatinentausch (679229)

Ähnliche Themen

Siemens E14-4F Fehlercode F21

Siemens E14-32 Trommel klemmt, Fehler F21

Siemens siwamat serie IQ Maschine schließt Waschvorgang nic

Siemens WM14 E1S0/15 Fehleranzeige Motor defekt

AEG Lavatherm T55840, T56840, T59...., etc. alle Steuerungen

Oben