Siemens Siwamat XL 1411 Waschprogramm startet nicht, LED bli

Diskutiere Siemens Siwamat XL 1411 Waschprogramm startet nicht, LED bli im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Hersteller: Siemens Typenbezeichnung: Siwamat XL 1411 E-Nummer: kurze Fehlerbeschreibung (2-3 Worte): Waschprogramm startet nicht, LED blinkt...
Status
Für weitere Antworten geschlossen.
P

planospeed

Benutzer
Registriert
19.12.2017
Beiträge
12
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Siemens

Typenbezeichnung: Siwamat XL 1411

E-Nummer:

kurze Fehlerbeschreibung (2-3 Worte): Waschprogramm startet nicht, LED blinkt

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo,
unsere Waschmaschine Siwamat XL 1411 (ca. 10 Jahre) startet kein Waschprogramm mehr, egal welches.
Nach dem Drücken der Startaste dauert es ca. 1-2 Minuten, dann erlischt die Segment-Anzeige
und die Programmablauf-LED blinkt. Manchmal bleibt die Segment-Anzeige auch an, zeigt aber keinen Fehlercode sondern weiterhin die voraussichtliche Programmdauer und die Programmablauf-LED blinkt.

Da entgegen den Angaben in der Bedienungsanleitung kein Fehlercode angezeigt wird, habe ich aktuell keine Idee wo ich mit der Suche beginnen soll. Am Wasserzulauf kann es eigentlich nicht liegen, denn der Fehler tritt auch in den Programmen auf, die kein Wasser benötigen, z.B. Schleudern. Heizstab würde ich auch ausschließen, denn auch bei Kalt oder Spülen blinkt nur die LED.

Kommt Euch der fehler bekannt vor ? Wo sollte ich mit der Suche beginnen ?

BTW:Ich habe vor ca. 3 Moanten die Laugenpumpe gewechselt. Daran kanns nicht leigen, oder ? Lief danach ja lange einwandfrei.

Vielen Dank.

tsw
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.013
Punkte Reaktionen
3.007
Wissensstand
Elektriker
Wie wär es denn erstmal mit der vollständigen E-Nr. ??
Wir haben alle keine Glaskugeln 8-)
 
P

planospeed

Benutzer
Registriert
19.12.2017
Beiträge
12
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Habe folgende Nummer gefunden und hoffe es ist die nötige E-Nummer:

WXL 1411/12 FD8510 100642

Falls das nicht die richtge Nummer sein sollte - wo genau finde ich die E-Nummer ?

thx
tsw
 
P

planospeed

Benutzer
Registriert
19.12.2017
Beiträge
12
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Wie schon beschrieben, das sieht unterschiedlich aus. Manchmal leuchtet die Segment Anzeige mit und manchmal nicht. Ich versuche mal zwei Bilder der Zustände zu machen und anzuhängen. Das zuvor gewählte Programm ist dabei jedesmal das Selbe. Das Bullauge lässt sich jederzeit öffnen, auch nachdem ich auf Start gedrückt habe und auch wenn die Anzeige blinkt.

Thx, tsw
 
P

planospeed

Benutzer
Registriert
19.12.2017
Beiträge
12
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Anbei die Bilder der Zustände. Wie geschrieben, das zuvor gewählte Programm ist dabei jedesmal das Selbe, und die Tür läßt sich sich jederzeit öffnen. Ich hatte auch schon den Fall, da hat die Waschen LED geblinkt, aber den konnte ich jetzt nicht reproduzieren.
 

Anhänge

  • IMG_20171228_095810.jpg
    IMG_20171228_095810.jpg
    760 KB · Aufrufe: 1.100
  • IMG_20171228_095901.jpg
    IMG_20171228_095901.jpg
    590,9 KB · Aufrufe: 882
Zuletzt bearbeitet:
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.013
Punkte Reaktionen
3.007
Wissensstand
Elektriker
Hau das Bullauge mit Schwung zu. Ändert sich nichts, sieht mir das nach einer def. Bullaugenverriegelung aus.
 
P

planospeed

Benutzer
Registriert
19.12.2017
Beiträge
12
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Das habe ich schon mehrfach gemacht, mittlerweile tut sich da nichts mehr. Vor einiger Zeit hat es dann ab und zu noch mal funktioniert. Ich weiß aber nicht genau ob es am Zuschlagen der Tür gelegen hat , da ich auch alle Knöpfe mehrfach gedrückt habe. Möglicherweise auch ein Wackler woanders. Sollte es denn die Bullaugenverriegelung sein, kann ich die einfach überbrücken um zu testen ob es das auch wirklich ist ?
Vielen Dank
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.013
Punkte Reaktionen
3.007
Wissensstand
Elektriker
planospeed schrieb:
Sollte es denn die Bullaugenverriegelung sein, kann ich die einfach überbrücken um zu testen ob es das auch wirklich ist ?
Mach das lieber nicht, ein kleiner Fehler und die Kiste ist hinüber.
planospeed schrieb:
Möglicherweise auch ein Wackler woanders.
Möglich ist alles, das kann aber nur vor Ort festgestellt werden.
Du hast noch 2 Möglichkeiten:
1. Andere Steckdose
2. Gerät über nacht vom Strom nehmen.
Sollte das auch nichts helfen, dann rufe den Werks-Kundendienst oder baue eine Verriegelung auf Verdacht ein.
 
P

planospeed

Benutzer
Registriert
19.12.2017
Beiträge
12
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Ok, danke. Dann lass ich die erstmal die Finger davon und bestelle auf Verdacht das Ersatzteil.
Welches ist das denn ? Ich habe unter dem von Dir angegebenem Link kein passendes Teil gefunden.
Ein Teil nennt sich "Verschluss" (Nr. 181984, siehe Bild) und sitzt auch vorne bei der Tür. Aber da ist nicht mal ein Kabel dran - das kann es dann wohl nicht sein, oder ? Welches ist es denn dann ?
Muss ich eigentlich die ganze Maschine dafür zerlegen, also mit Trommelausbau und so, oder kommt man da von unten ran ?

Zu Deinen 2 anderen Möglichkeiten:
1. Andere Steckdose
-> ergibt für mich keinen Sinn - was soll das bringen ? Strom ist doch da ?

2. Gerät über nacht vom Strom nehmen
-> hatte ich bereits versucht - brachte keine Verbesserung

THX,
tsw
 

Anhänge

  • siemens.jpg
    siemens.jpg
    39,2 KB · Aufrufe: 696
Zuletzt bearbeitet:
P

planospeed

Benutzer
Registriert
19.12.2017
Beiträge
12
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
planospeed schrieb:
Ok, danke. Dann lass ich die erstmal die Finger davon und bestelle auf Verdacht das Ersatzteil.
Welches ist das denn ? Ich habe unter dem von Dir angegebenem Link kein passendes Teil gefunden.
Ein Teil nennt sich "Verschluss" (Nr. 181984, siehe Bild) und sitzt auch vorne bei der Tür. Aber da ist nicht mal ein Kabel dran - das kann es dann wohl nicht sein, oder ? Welches ist es denn dann ?

Habs gefunden, 00603514 Verriegelung-elektrisch, das sollte es sein- richtig ?
Hat nur drei Anschlüsse, also zieht wahrscheinlich an wenn es Strom bekommt und gibt Spannung (oder nimmt sie weg) auf den dritten Konakt wenn es erfolgreich geschlossen hat. Sollte daher auch einfach zu "überlisten" sein.
 
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
462
Wissensstand
Bastler mit Reparaturerfahrung
Status
Für weitere Antworten geschlossen.
Thema: Siemens Siwamat XL 1411 Waschprogramm startet nicht, LED bli

Ähnliche Themen

Siemens SIWAMAT 6102 Fehler 06 - Waschgang startet nicht

Siemens Siwamat serie IQ Waschmaschine stoppt, es blinken die beiden rechten LEDS (600 und 900 U/Min), Wasserzulauf und wasserablauf ok

Siemens Siwamat 6143 Fehlercode 01 - brummt

Siemens SX66M055EU/32 Wasserzulauf LED leuchtet

SIEMENS SIWAMAT 6123 Fehlercode 01

Oben