Siemens SE 55A291/22 bleibt bei 1 stehen oder pumpt nicht ab

Diskutiere Siemens SE 55A291/22 bleibt bei 1 stehen oder pumpt nicht ab im Forum Reparatur Geschirrspüler im Bereich Reparaturtipps weiße Ware - Hersteller: Siemens Typenbezeichnung: SE 55A291/22 E-Nummer: SE55A291/22 kurze Fehlerbeschreibung (2-3 Worte): bleibt bei 1 stehen oder pumpt...
Status
Für weitere Antworten geschlossen.
H

HSK

Benutzer
Registriert
03.06.2016
Beiträge
36
Punkte Reaktionen
0
Hersteller: Siemens

Typenbezeichnung: SE 55A291/22

E-Nummer: SE55A291/22

kurze Fehlerbeschreibung (2-3 Worte): bleibt bei 1 stehen oder pumpt nicht ab

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein

Link zum Siemens sparepartfinder :

Fehlerbeschreibung:
1. bei e i n g e b a u t e r Abdeckung (siehe Bild 1)

Spülmaschine Siemens SE55
löst den Reinigungstab nicht vollständig auf,
Spülergebnis mangelhaft;

bleibt bei 1 stehen (schaltet nicht ab)
man hört wie sie weiterarbeitet.

2. bei a u s g e b a u t e r Abdeckung (siehe Bild 2)

Spülmaschine Siemens SE55
löst den Reinigungstab vollständig auf,
Spülergebnis sauber,

endet bei 0 (schaltet ab)
Maschine dampft beim öffnen
Wasser steht in der Maschine wird n i c h t abgepumpt.


Was wurde schon versucht.

1. Siemenstechniker hat
a) Auslaufventil des Wärmetauschers gewechselt.
Siemenstechniker hat dann festgestellt
b) das Tyristor der Elektronik defekt.
Habe diesen Tyristor
TRIAC SENS GATE 700V 4A TO220AB über www.digikey.de
bestellt
Preis EURO 1,86
+ Versand EURO 18,00 + 19 % MWSt
und ausgetauscht.
ERGEBNIS: unverändert.

2. Dann habe ich diese Forum gefunden.
nach dieser Universalaneitung
Wassertasche + Gebergehäuse Gereinigt
Reinigung Wassertasche:
a) Essigreiniger auf die betroffenen Regionen
eingefüllt ca. 1 Std. wirken lassen
gut schütteln und ausspülen,
b) dann 2 Kukidentreinigertabletten zerstossen
in die Schwimmertasche einbringen ca. 3 Std.
einwirken lassen gut durchspülen
kein überzeugendes Ergebnis.
danach nochmals dieselbe Prozedur gedoch über
Nacht ca. 12 Std. einwirkenlassen gut durchspülen.
c) dann ca 1 Esslöffel grobes Speisesalz
in die Schwimmertasche einbringen
die Schwimmertasche mit Wasser füllen
gut schütteln und siehe da so gut wie sauber.
c) nochamls wiederholen absolut sauber. (siehe Bild 3)
d) 70 %ige Essigsäure in die Taschen einfüllen die
einen grauen (weißen) Schleier aufweisen nach
1 Std. einwirken alles gut ausspülen.
(HINWEIS: Vor der Behandlung mit der Essigsäure
habe ich an der Eckkante getestet ob das material
angegriffen (angeätzt) wird 1 Tropfen auf das weiße
Gehäuse und 1 Tropfen auf die Folie der Rückseite.

e) Reinigung Gebergehäuse:
70 %ige Essigsäure ca 1 Std. einwirken lassen, gründlich Spülen, fertig.
2.1. Reinigungszutaten: ca. 1/4 Liter Essigreiniger
ca. 4 Kukidentreinigertbletten
ca. 1 Esslöffel g r o b e s Speisesalz
ca. 100 - 150 ml 70 %ige Essigsäure
3. Alle Schläuche die auf der Linken Seite der Maschine angeschlossen sind,
waren sauber.

Kann mir jemand bei der Fehlerbehebung der oben genannten Problemen helfen?
sorry; aber ich bin offensichtlich auch zu dumm Bilder als Anhang hinzuzufügen!
 

Anhänge

  • Siemens SE 55A29122 bleibt bei 1 stehen oder pumpt nicht ab zu 1. Bild 1.jpeg
    Siemens SE 55A29122 bleibt bei 1 stehen oder pumpt nicht ab zu 1. Bild 1.jpeg
    26,9 KB · Aufrufe: 1.622
  • Siemens SE 55A29122 bleibt bei 1 stehen oder pumpt nicht ab zu 2. Bild 2.jpeg
    Siemens SE 55A29122 bleibt bei 1 stehen oder pumpt nicht ab zu 2. Bild 2.jpeg
    32,4 KB · Aufrufe: 1.668
Zuletzt bearbeitet:
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
463
Wissensstand
Bastler mit Reparaturerfahrung
flumer

flumer

Benutzer
Registriert
30.05.2006
Beiträge
9.231
Punkte Reaktionen
1.798
Wissensstand
Elektriker
Hallo,

das Gebergehäuse sollte unbedingt ersetzt sowie der Riffelschlauch komplett ausgebaut werden.

Dazu:

1) Seitenwand links abbauen
2) "Eckenteil" aus weißtransparentem Plastik oben vorne links entfernen, ist seitlich eingehakt, besondere Verletzungsgefahr
3) "Eckenteil" aus weißtransparentem Plastik oben hinten links entfernen, ist von der Rückseite mit einer Schraube befestigt
4) Die beiden Metallspangen, die quer über die Wassertasche verlaufen, abschrauben, ein Stück Richtung Rückwand ziehen und abnehmen
5) Wassertasche kann nun nach oben herausgezogen werden, dabei läuft Wasser aus den Anschlüssen unten heraus;
Schüssel drunter und mit Handtüchern aufnehmen
6) Die drei Schläuche links an der Wassertasche abziehen oder Wassertasche auf die Seite legen
7) Die beiden Elektroanschlüsse von der Gebereinheit abziehen, und markieren
Gebereinheit oben etwas von der Seitenwand wegziehen, da sie dort mit einer Haltenase eingerastet ist.
Dann Gebeneinheit nach oben abziehen.
[b]Gebeneinheit am Besten gleich ersetzen (30 EUR)[/b]
9) Riffelschlauch von der Gebereinheit entfernen, abziehen und reinigen oder ersetzen

10) Türfront abschrauben; Tür (Dekor) ist im seitlichen, oberen Bereich links und rechts durch Kreuz- oder Torx 20 schauben gesichert und unten eingehakt
11) Verkleidung unter der Tür entfernen (2 Torx-Schrauben), dann kann man den Riffelschlauch vom Pumpensumpf (?) abziehen ausbauen und reinigen


Bitte um Rückmeldung im Forum, Danke!

Gruß flumer :lol:

Über eine Karmabewertung neben im Forum [+1] würde ich mich sehr freuen
 
Zuletzt bearbeitet:
H

HSK

Benutzer
Registriert
03.06.2016
Beiträge
36
Punkte Reaktionen
0
hallo flumer,
herzlichen Dank für die schnelle Antwort.
Allerdings muss ich sagen, dass die Reinigung einwandfrei verlaufen ist, und sich alle Schwimmer wieder frei bewegen. Der Riffelschlauch war Sauber, auch der Anschlußflansch des Pumpengehäuses war bis zum Winkel (soweit die Lampe/Spiegel Sichtprüfung ergab) sauber. Es war auch nichts zu ertasten.
Auch im Betrieb sind keine Beeinträchtigungen zu sehen oder zu hören.
Sollte es sich rausstellen, dass es am Gebergehäuse liegt, wird es bei Eintreffen des Ersatzteils ausgetauscht.
Kannst Du mir bitte den Zusammenhang Spülen und nicht Spülen mit der Abdeckung siehe Bild1 erklären?
Bzw. kann man dies irgendwo nachlesen ?

Kann jemand bestätigen, dass der beschriebene Fehler tatsächlich durch das Gebergehäuse verursacht wird?
Hat noch jemand diese Erfahrung gemacht?

Herzlichen Dank an Alle!
 
Zuletzt bearbeitet:
H

HSK

Benutzer
Registriert
03.06.2016
Beiträge
36
Punkte Reaktionen
0
hallo havelmatte,
herzlichen Dank für Deine prompte Antwort. Die Bilder sind jetzt hochgeladen.

Fehlerbeschreibung:
1. bei e i n g e b a u t e r Abdeckung (siehe Bild 1)

Spülmaschine Siemens SE55
löst den Reiniger nicht vollständig auf,
Spülergebnis mangelhaft;

bleibt bei 1 stehen (schaltet nicht ab)
man hört wie sie weiterarbeitet.

2. bei a u s g e b a u t e r Abdeckung (siehe Bild 2)

Spülmaschine Siemens SE55
löst den Reiniger vollständig auf,
Spülergebnis sauber,

endet bei 0 (schaltet ab)
Maschine dampft beim öffnen
Wasser steht in der Maschine wird n i c h t abgepumpt.

Das Bild 3 (fiel der Bildanzahl pro THEMA zum Opfer) zeigt nur die gereinigte Wassertasche,
ist meines Erachtens in diesem zusammenhang nicht wichtig.

nochmals herzlichen Dank für E U R E kompetente Hilfe.
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.053
Punkte Reaktionen
3.030
Wissensstand
Elektriker
HSK schrieb:
2. bei a u s g e b a u t e r Abdeckung (siehe Bild 2)

Spülmaschine Siemens SE55
löst den Reiniger vollständig auf,
Spülergebnis sauber,

Na siehste, geht doch.
Das Problem liegt im Ablaufweg hinter der Laugenpumpe.
Das kann man auf die Schnelle lokalisieren, bzw. prüfen.

Zuerst die Abdeckung wieder richtig raufschrauben.
Dann den Ablaufschlauch in einem Bogen nach oben (so hoch wie möglich) verlegen, sodass der Ablaufschlauch von oben zum Trapsanschluss ankommt.
Jetzt sollte der Spülgang wieder funktionieren.
Die Ursache für die teilweise Selbstentleerung während des Spülgangs, wird das verstopfte Belüftungsventil in der Wassertasche sein. Stell davon noch ein Foto ein.
 
H

HSK

Benutzer
Registriert
03.06.2016
Beiträge
36
Punkte Reaktionen
0
hallo havelmatte,
dies Forum ist ja extrem schnell!
Danke für die prompte Antwort.
im Anhang das gewünschte BILD.
Im Betrieb ist klar zu erkennen wie die Entlüftung funktioniert, der Schwimmer bewegt sich absolut frei.

Der Ablaufschlauch hängt in einer Höhe von 70 cm an einem Haken für Riffelschläuche.
Er mündet in einer Höhe von 38 cm in den Syphon.

Das Problem ist nach wie vor
Fehlerbeschreibung:
1. bei e i n g e b a u t e r Abdeckung (siehe Bild 1)

Spülmaschine Siemens SE55
löst den Reiniger nicht vollständig auf,
Spülergebnis mangelhaft;

bleibt bei 1 stehen (schaltet nicht ab)
man hört wie sie weiterarbeitet.

2. bei a u s g e b a u t e r Abdeckung (siehe Bild 2)

Spülmaschine Siemens SE55
löst den Reiniger vollständig auf,
Spülergebnis sauber,

endet bei 0 (schaltet ab)
Maschine dampft beim öffnen
Wasser steht in der Maschine wird n i c h t abgepumpt.
 

Anhänge

  • zu 2.c Bild 3.jpg
    zu 2.c Bild 3.jpg
    540,5 KB · Aufrufe: 1.023
Zuletzt bearbeitet:
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.053
Punkte Reaktionen
3.030
Wissensstand
Elektriker
HSK schrieb:
2. bei a u s g e b a u t e r Abdeckung (siehe Bild 2)

Spülmaschine Siemens SE55
löst den Reiniger vollständig auf,
Spülergebnis sauber,

endet bei 0 (schaltet ab)
Maschine dampft beim öffnen
Wasser steht in der Maschine wird n i c h t abgepumpt.

Ohne Abdeckung kann das Gerät nicht abpumpen.
Wie sieht das Feinsieb aus?

Du hast da einen sehr seltenen Fehler.

Die Belüftung ist ja 100% ig sauber geworden. So sauber habe ich auch noch nicht gesehen.

Stelle ein oder mehrere Fotos von der gesamten linken Seite ein.

Lass bei allen Probeläufen die Pumpenabdeckung drauf.
1. Probelauf ohne Fein- und Grobsieb, ohne Geschirr und ohne Reiniger
2. Nach ca. 30min den Wasserstand per Zollstock o.ä. messen - aufschreiben.

Sollte es jetzt funktionieren, dann liegt es am Feinsieb.
Funktioniert es nicht, dann achte auf Geräusche der Laugenpumpe. Es könnte sein, die läuft dauernd.

Der Fehler 1min heisst - ungenügendes Heizen. Das ist immer bei zu wenig Wasser der Fall, dann fehlt der Druck.
Achte auch darauf, ob sich die Wassertasche während des Spülgangs min. 2x leert.

HSK schrieb:
Siemenstechniker hat dann festgestellt
b) das Tyristor der Elektronik defekt.
Für was soll der sein? Das Gerät hat nur Triacs.

Achte bei den Probeläufen ob sich die Srüharme drehen.
 
Zuletzt bearbeitet:
H

HSK

Benutzer
Registriert
03.06.2016
Beiträge
36
Punkte Reaktionen
0
hallo Chris02,

wie im post1 beschrieben wurde das Ablaufventil bereits vom Siemenstechniker gewechselt.
und ja es hatte einen roten Kopf. Das neu verbaute ist ohne Rost.
 
H

HSK

Benutzer
Registriert
03.06.2016
Beiträge
36
Punkte Reaktionen
0
Siemens SE 55A291/22 bleibt bei 1 stehen oder pumpt nicht ab ich bitte um EURE HILFE, bin absolut Ratlos ! ! !

hallo havelmatte,

Tryristor ist ein TRIAC, schaltet Magnetventil, nehme an Heizung
ist montiert mit Kühlblech + Wärmeleitpaste. hat 3 Lötfüsse. er befindet sich auf der
rechten, unter den Programmwahlschaltern verbauten, Leiterplatte.
siehe digikey
Link: http://www.digikey.de/product-search/de?keywords=497-4152-nd

D a n k e für Deine H i l f e !
Anbei die Gewünschten Bilder.
Bild 4 = gesamte linke Seite.
Bild 5 = Gebergehäuse

Falls weitere Bilder benötigt werden einfach Bescheid sagen, mache ich doch gerne.

Mir fiel auf, dass die linke Wasserschleife, die mit dem Rundbogen oben
beim Programmablauf, teilweise komplett mit Schaum gefüllt ist.
Ist das Normal? (scheint noch ein Rest des Maschinenreinigers
von gestern zu sein).

Zu Deinen Fragen:

Probelauf ohne Fein- und Grobsieb:

Wassersstand nach 30 Min.: ca 8,5 cm.
Maschiene dampft.
Pumpe: Ja es hört sich beim Fehler 1 an, als würde die Pumpe endlos laufen.
Sprüharme: Nein, die Sprüharme drehen nicht, aus den Düsen der Sprüharme
tropft beim öffnen der Tür aber noch heftig Wasser.


Fehlerbeschreibung:
1. bei e i n g e b a u t e r Abdeckung (siehe Bild 1)

Spülmaschine Siemens SE55
löst den Reiniger nicht vollständig auf,
Spülergebnis mangelhaft;

bleibt bei 1 stehen (schaltet nicht ab)
man hört wie sie weiterarbeitet.

2. bei a u s g e b a u t e r Abdeckung (siehe Bild 2)

Spülmaschine Siemens SE55

endet bei 0 (schaltet ab)
Maschine dampft beim öffnen
Wasser steht in der Maschine wird n i c h t abgepumpt.




nochmals herzlichen Dank für E U R E kompetente Hilfe.
 

Anhänge

  • Wassertasche -gereinigt- Bild 4.jpg
    Wassertasche -gereinigt- Bild 4.jpg
    18,1 KB · Aufrufe: 888
  • Gebergehäuse -gereinigt- Bild 5.jpg
    Gebergehäuse -gereinigt- Bild 5.jpg
    19,5 KB · Aufrufe: 920
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.053
Punkte Reaktionen
3.030
Wissensstand
Elektriker
HSK schrieb:
Ja es hört sich beim Fehler 1 an, als würde die Pumpe endlos laufen.
Das ist der Fehler.
Höchstwahrscheinlich ist der Pumpentriac auf der Steuerungsplatine durchlegiert. Kann man u.U. an einer abgeplatzten Stelle erkennen.
Es könnte auch ein Mikroschalter am Niveaugeber kleben.
Stell deshalb die beiden letzten Bilder neu ein, denn die sind zu klein, man kann nichts genaues erkennen.
 
H

HSK

Benutzer
Registriert
03.06.2016
Beiträge
36
Punkte Reaktionen
0
hallo havelmatte,
D a n k e für Deine H i l f e !
hier noch ein Foto vom ausgewechselten TRIAC.
Bild 6
 

Anhänge

  • gewechselter (Tyristor) Triac TRIAC SENS GATE 700V 4A TO220AB Bild 6.jpg
    gewechselter (Tyristor) Triac TRIAC SENS GATE 700V 4A TO220AB Bild 6.jpg
    835,5 KB · Aufrufe: 1.089
H

HSK

Benutzer
Registriert
03.06.2016
Beiträge
36
Punkte Reaktionen
0
SE 55A291/22 bleibt bei 1 stehen oder pumpt nicht ab

hallo havelmatte,

D a n k e für Deine H i l f e !
Anbei die Gewünschten Bilder.
in gößerer Auflösung
Bild 4 = gesamte linke Seite.
Bild 5 = Gebergehäuse

Falls weitere Bilder benötigt werden einfach Bescheid sagen, mache ich doch gerne.

Soll ich Detailaufnahmen der Elektro-Teile machen?
optisch sind die Teile alle ok.

Kann man die Teile Elektrisch durchmessen?
wenn ja wie?
 

Anhänge

  • Wassertasche -gereinigt- Bild 4.jpg
    Wassertasche -gereinigt- Bild 4.jpg
    987,8 KB · Aufrufe: 1.087
  • Gebergehäuse -gereinigt- Bild 5.jpg
    Gebergehäuse -gereinigt- Bild 5.jpg
    1.005,9 KB · Aufrufe: 1.057
H

HSK

Benutzer
Registriert
03.06.2016
Beiträge
36
Punkte Reaktionen
0
hallo havelmatte,
D a n k e für Deine H i l f e !
und hier die Leiterplatte
Bild 7 und
Bild 8
 

Anhänge

  • Leiterplatte Rechte Seite unter Programmwahltasten Bild 7.jpg
    Leiterplatte Rechte Seite unter Programmwahltasten Bild 7.jpg
    937,4 KB · Aufrufe: 778
  • Leiterplatte Rechte Seite unter Programmwahltasten Lötseite Bild 8.jpg
    Leiterplatte Rechte Seite unter Programmwahltasten Lötseite Bild 8.jpg
    953,5 KB · Aufrufe: 789
Zuletzt bearbeitet:
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.053
Punkte Reaktionen
3.030
Wissensstand
Elektriker
Hallo HSK,
die Wassertasche und der Niveaugeber sehen perfekt aus.
Foto Nr.8 ist leider unschscharf, so dass man eine abgeplatzte Stelle nicht mit Sicherheit erkennen kann.

Den gekennzeichneten Mikroschalter bitte durchmessen, es ist ein Umschalter. Falls der Kontakt festgebrannt ist, läuft die Laugenpumpe auch im Dauerlauf.

Überprüfe auch die Kabel zur Pumpe, da darf nichts eingeklemmt sein.
 

Anhänge

  • NG.jpg
    NG.jpg
    382,1 KB · Aufrufe: 724
H

HSK

Benutzer
Registriert
03.06.2016
Beiträge
36
Punkte Reaktionen
0
hallo havelmatte,

D a n k e für Deine H i l f e !
sorry, das hat jetzt doch etwas länger gedauert.
Die Batterie des Messgeräts hatte sich verabschiedet.

Deine Vermutung Schalter klebt stimmt.
Die Kontakte oben zu Mitte machen das Messgerät zum Roadrunner
zählt rauf und runter ohne ende.

Den Ersatz werde ich am 13./14.06 erhalten und dann wechseln.
Danach werde ich berichten.

Siemens SE 55A291/22 bleibt bei 1 stehen oder pumpt nicht ab
 
H

HSK

Benutzer
Registriert
03.06.2016
Beiträge
36
Punkte Reaktionen
0
hallo havelmatte,

D a n k e für Deine H i l f e !
sorry, das hat jetzt doch etwas länger gedauert.
Mittlerweile habe ich den Schalter erhalten und eingebaut.

Ergebnis unverändert.

Siemens SE 55A291/22 bleibt bei 1 stehen oder pumpt nicht ab.
Hat wohl Läuse + Flöhe!

Was könnte es denn noch sein?
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.053
Punkte Reaktionen
3.030
Wissensstand
Elektriker
Wenn der Stecker richtig rum drauf ist, das Gerät immer noch im Dauerlauf abpumpt, dann bleibt nur die Steuerung übrig.
Wasser darf auch keins in der Bodenwanne sein.
 
Status
Für weitere Antworten geschlossen.
Thema: Siemens SE 55A291/22 bleibt bei 1 stehen oder pumpt nicht ab

Ähnliche Themen

Siemens S9LT1S Bleibt bei Minute 1 stehen / Fehlercode E1

Siemens SE 55A291/22 Programm-Resett

Siemens XLP 1640 Programm läuft nicht zu Ende, bleibt bei 1 Min stehen, pumpt nicht ab, schleudert nicht

Siemens Programm bleibt bei "1" hängen und pumpt

Siemens Programm bleibt bei "1" hängen und pumpt

Oben