Siemens Runner E14-3R Programm defekt ?!

Diskutiere Siemens Runner E14-3R Programm defekt ?! im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Hersteller: Siemens Typenbezeichnung: Runner E14-3R E-Nummer: WM14E3R0/19 FD 8911 kurze Fehlerbeschreibung (2-3 Worte): Programm defekt ...
Status
Für weitere Antworten geschlossen.
Z

ZillitBang

Benutzer
Registriert
10.03.2015
Beiträge
5
Punkte Reaktionen
0
Hersteller: Siemens

Typenbezeichnung: Runner E14-3R

E-Nummer: WM14E3R0/19 FD 8911

kurze Fehlerbeschreibung (2-3 Worte): Programm defekt ?!

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Hallo

Seit ca. 3-4 Tagen macht unser Wama merkwürdige sachen.
Folgendes Problem: Die "Programm-Uhr" springt plötzlich von 12min (8min,6min. usw.) runter auf 1min. und sie schleudert und Pumpt dann auch nicht ab. Dieser Fehler ist sehr Sporadisch, d.h. der Fehler tritt nicht immer ein, man kann also den Fehler nicht erzwingen. Ich habe auch schon manuelles Schleudern und Pumpen versucht, beim 3ten anlauf hatte es geklappt. Es ist auch egal, welches Programm benutzt wird, weil wie gesagt, passiert dieser Fehler nicht immer. Die Wama piepst auch nicht und gibt auch keine Fehlernummer aus.

Kann man das komplette Programm irgendwie resetten oder welche möglichkeiten habe ich ?
Bzw. ist nun das "Steuergerät" kaputt ?

danke

P.S.: Falls noch irgendwelche Informationen benötigt werden, einfach fragen
 
Z

ZillitBang

Benutzer
Registriert
10.03.2015
Beiträge
5
Punkte Reaktionen
0
Habe ich gestern auch schon direkt kontrolliert. War alles OK. Kein dreck/Münze etc. drin gewesen und Flügelrad ist auch ganz normal.
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.013
Punkte Reaktionen
3.007
Wissensstand
Elektriker
Wenn sich die Pumpe beim Pumpen dreht, es kommt aber kein Wasser aus dem Ablaufschlauch, dann muß der gesamte Ablaufweg vom Bottich bis zum Schlauchende auf Verstopfung oder Fremdkörper überprüft werden. Das geht nur vor Ort.
 
Z

ZillitBang

Benutzer
Registriert
10.03.2015
Beiträge
5
Punkte Reaktionen
0
D.h. der komplette ablaufschlauch muss gereinigt bzw. erneuert werden ? Aber wieso funktioniert das zwischendurch mal ?

Habe inzwischen eine weitere Theorie die aber eine "kleine" vorgeschichte hat.
Zunächst einmal, wegen dem "Zeitsprung" im Programm. Kann es sein, wenn die Maschine aus irgendwelchen Gründen nicht Abpumpt/Schleudert, da sie dann nach gewissen Versuchen, dass "Schleuderprogramm" einfach abbricht und die Zeit dafür auch "abzieht" ?! Das würde dann den Sprung auf 1min begründen.

Aber nun zur neuen Theorie/Vermutung.

Seit ca. einen Monat bleibt immer Restwasser in unserer Spülmaschine. (Spülmaschine und Wama stehen nebeneinander und hängen am selben Abfluss/Syphon !)
Nachdem ich auch dort einiges getestet/gereinigt hatte, habe ich beschlossen dort die Pumpe zu wechseln. Trotz des Austausch der Pumpe habe ich dort immernoch den selben fehler ! (Alte Pumpe war zu dem noch I.O.)

Kann es sein das beide Probleme etwas mit meinen Abfluss/Syphon was zu tun haben könnten ?!

danke

mfg
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.013
Punkte Reaktionen
3.007
Wissensstand
Elektriker
ZillitBang schrieb:
"Schleuderprogramm" einfach abbricht und die Zeit dafür auch "abzieht" ?! Das würde dann den Sprung auf 1min begründen.
Genau so ist es
ZillitBang schrieb:
Kann es sein das beide Probleme etwas mit meinen Abfluss/Syphon was zu tun haben könnten ?!

Durchaus, mach den Eimertest: Ablaufschlauch in einen Eimer halten, kommt Wasser raus, liegt es am Syphon, kommt keins dann siehe Post 4.

Den Abfluss solltest du auf jeden Fall demontieren und ggf. reinigen. Störungen durch Verstopfungen kommen oft vor. Die meisten Leute denken nicht daran dass das Geräteabwasser durch einen Bypass läuft, welcher durch Fett schnell verstopft. Das Wasser aus der Spüle läuft dagegen problemlos ab.
 
Z

ZillitBang

Benutzer
Registriert
10.03.2015
Beiträge
5
Punkte Reaktionen
0
OK, danke

Versuche mal dieses WE den Syphon zu zerlegen und zu ersetzen (wenn ich schonmal dabei bin)

Ich melde mich wieder, egal ob erfolg oder nicht ! danke

mfg
 
Z

ZillitBang

Benutzer
Registriert
10.03.2015
Beiträge
5
Punkte Reaktionen
0
So, habe heute den alten Syphon abgenommen und einen neuen montiert. Meines erachtens war der Syphon "relativ" sauber. D.h. , klar er war verdreckt, aber der Druchfluss war in ordnung.

Jetzt kommt das große ABER: Beim demontieren der Abläufe, von der Spülmaschine und WAMA, war im WAMA Ablauf "1cent" stück am ende drin. Ich denke das war der fehler !! Weiß zwar nicht wie das Cent stück durch den Sieb gekommen ist, aber hätte ich das mit dem Syphon nicht gemacht, wäre mir das nie aufgefallen.

Mittlerweile sind 3 Ladungen durch die WAMA gelaufen und der fehler ist zum Glück, bis jetzt, nicht wieder vorgekommen. (3x auf Holz klopf)

Das mit der Spülmaschine ist eine andere "Baustelle" und gehört hier nicht rein, dachte mir nur das ich mal Rückmeldung gebe.

Bis dahin , danke und kann nun geschlossen werden.

mfg
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.013
Punkte Reaktionen
3.007
Wissensstand
Elektriker
Danke für die Rückmeldung (beer)
Münzen sind immer gemeine und hinterlistige Ursachen, mal geht es mal nicht, da sich die Dinger wie eine Drosselklappe im Schlauch bewegen.
Fehler ist jetzt weg, immer schön die Hosentaschen kontrollieren.
 
Status
Für weitere Antworten geschlossen.
Thema: Siemens Runner E14-3R Programm defekt ?!

Ähnliche Themen

SIEMENS TOP-Line mit AQUASENSOR Programm-Abbruch (beim Abpumpen)

Siemens E14-14 Prüfprogramm unterbricht nach paar Sekunden

Siemens Runner E14-3R Programm hängt - nur ein Klick oder K

Siemens Runner E14-3R WaMa löst, beladen, Sicherung aus

Siemens runner E14-3R beginnt nicht zu spülen (Heizung defe

Oben