Siemens IQ800-WM16Y841 Weichspüler wird nicht eingespült,

Diskutiere Siemens IQ800-WM16Y841 Weichspüler wird nicht eingespült, im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Hersteller: Siemens Typenbezeichnung: IQ800-WM16Y841 E-Nummer: kurze Fehlerbeschreibung (2-3 Worte): Weichspüler wird nicht eingespült...
Status
Für weitere Antworten geschlossen.
C

cyborg31

Benutzer
Registriert
16.04.2017
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hersteller: Siemens

Typenbezeichnung: IQ800-WM16Y841

E-Nummer:

kurze Fehlerbeschreibung (2-3 Worte): Weichspüler wird nicht eingespült, Fehlercode E81

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo an alle,

habe ein kleines Problem mit meiner Siemens IQ800 WM16Y841.
Und zwar wird seit einiger Zeit kein Weichspüler mehr über das iDos eingespült.

Habe daraufhin das Serviceprogramm (Testprogramm) durchlaufen lassen - in diesem Fall den iDos Test sowie den Valve Test - und daraufhin wurde mir der Fehler E81 angezeigt.

Dieser besagt folgendes:
I-Dos error of detergent dispenser tray - failure in DUC pump, motor, level sensor…

Ich hatte schon angenommen, dass wahrscheinlich die Pumpe den Weichspüler nicht mehr aus dem Behälter pumpt. Nachdem ich den Deckel abgenommen habe, und mir die Pumpe angeschaut habe, konnte ich keine Verstopfungen oder Sonstiges feststellen. Liegt also wahrscheinlich an einem elektronischen Defekt.

Meine Fragen sind nun folgende:

- Wie kann ich testen, ob es nun die Pumpe ist, oder der "Verbindungsstecker" für die Elektronik am Deckel? (Hoffe man versteht hier was ich meine)
- Bekommt man solche Pumpen auch einzeln zu kaufen?

Habe im Internet schon einmal etwas gesucht, aber leider keine Pumpenersatzteile gefunden. Nicht einmal den ganzen Deckel inkl. Pumpen habe ich gesehen ...

Besten Dank im Voraus,

Schöne Grüße
Mike
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.057
Punkte Reaktionen
3.032
Wissensstand
Elektriker
Schick mir per PN deine eMail-Adresse, dann bekommst du alle Service-Unterlagen.

Ich halte von diesen i-dos Systemen (intelligentes Dosiersystem) überhaupt nichts.
Das Produkt dieser zweifelhaften Intelligenz, ist nach gewisser Laufzeit, eine übelriechende Waschmaschine, nachweislich schlechtes Waschergebnis durch Flüssigwaschmittel und eine gewisse Anfälligkeit der Technik durch die Waschmittelkomponenten.
So etwas braucht kein Mensch.
Lässt sich meist ohne neue Ersatzteile reparieren.
 
Zuletzt bearbeitet:
C

cyborg31

Benutzer
Registriert
16.04.2017
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hi, besten Dank für eure Antworten.

@havelmatte: Besten Dank, hab dir eine PN geschrieben.
@wombi - ladyplus45: Vielen Dank, hab mir deinen Link angeschaut, und das entsprechende Teil (0434) das hier wohl defekt zu sein scheint, gibt es wirklich nur im Ganzen. Sehr schade, da eigentlich nur einer der beiden Pumpen defekt ist ...
 
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
463
Wissensstand
Bastler mit Reparaturerfahrung
C

cyborg31

Benutzer
Registriert
16.04.2017
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Einsteiger
Danke, aber so wie ich das sehe ist die Dosierpumpe für den Weichspüler defekt. Zwei Pumpen dafür befinden sich ja auf der Dosiereinrichtung 0434. Und die Dosierpumpe für das Waschmittel funktioniert ja.

Oder sehe ich das falsch, dass die Dosiereinheit hier getauscht gehört?
 
T

Tiffy612

Benutzer
Registriert
12.09.2017
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Halli hallo, habe vermutlich das gleiche Problem nur weiß ich leider garnicht wie ich das Serviceprogramm (Testprogramm) durchlaufen lassen kann, hab auch leider nix im Netz gefunden, könnte mir das jemand verraten wie das geht?
Hat es denn mit dem Austausch der Dosiereinrichtung (0434) wieder funktioniert?
Wäre dankbar für jede Hilfe.
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.057
Punkte Reaktionen
3.032
Wissensstand
Elektriker
@Tiffy612,
mach bitte ein eigenes Thema mit vollständiger E-Nr. deines Gerätes auf, sonst kommt das hier durcheinander.
 
B

bebby99

Neuling
Registriert
18.11.2018
Beiträge
1
Punkte Reaktionen
0
Hallo,
ich habe die gleiche Maschine und leider auch das gleiche Problem. Hat der Wechsel der Dosiereinheit das Problem beseitigt?
Würde ungern 140€ in den Sand setzen ????
Vielen Dank für eure Antworten ????????
 
T

TripplexM1

Benutzer
Registriert
26.08.2018
Beiträge
36
Punkte Reaktionen
4
Wissensstand
Elektriker
Ich nehme euch gerne eure Alten und Defekten Dosier Einheiten ab.
 
S

stressheess

Benutzer
Registriert
13.04.2018
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Einsteiger
Hallo Liebes Forum,

habe nun gestern die Fehlersuche gestartet da iDOS kein Waschmittel mehr in die Maschine pumpt.

Über das Bedienfeld konnte ich iDos prüfen und ich habe etwas von den Motoren gehört. (kein Fehlercode)
Anschließend habe ich die Lade dann anhand vom Multimeter (Ohm) die Anschlüsse für die Motoren herausgefunden 4 - 5(Gemeinsam) - 6
Dabei habe ich festgestellt, dass der eine Motor vom Weichspüler sich gar nicht dreht und mein Netzteil in Überlast geht (ich denke der ist fest) geht.
Der 2te Motor vom größen fach dreht wohl aber die kleinen Zahnrädchen, welche von unten sichtbar sind drehen nicht.
Ich denke hier hat das Getriebe was abbekommen.

Habt Ihr Vorschläge oder gibt es irgendwo Ersturteile für die Motoren?

Vielen Dank für die Hilfe
 
S

stressheess

Benutzer
Registriert
13.04.2018
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Einsteiger
Kann keinen Hinweis auf Ersatzteile finden?
Denke auch nicht, dass es an der Verkabelung liegt.
Ich habe die obere Abdeckung noch nicht geöffnet somit konnte ich die Motoren auch noch nicht entnehmen.
Aber wenn ich kein neues Getriebe bekomme dann kann ich mir das schenken und 150 € sind mir irgendwie zuviel
 
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
463
Wissensstand
Bastler mit Reparaturerfahrung
dann mach doch erstmal einen eigenen Beitrag auf mit E-Nr. etc. !

und mit "denken" und "hoffen" ohne Auseinanderbau kommst eh hier nicht weiter, is ja kein Esoterik-forum hier...
 
S

stressheess

Benutzer
Registriert
13.04.2018
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Einsteiger
ich glaub ich spinne
Ist das das Forum um andere Leute fertig zu machen.
Ohne Worte
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.057
Punkte Reaktionen
3.032
Wissensstand
Elektriker
stressheess schrieb:
ich glaub ich spinne
Ist das das Forum um andere Leute fertig zu machen.
Ohne Worte

Hier macht niemand jemanden fertig.
 
Status
Für weitere Antworten geschlossen.
Thema: Siemens IQ800-WM16Y841 Weichspüler wird nicht eingespült,

Ähnliche Themen

SIEMENS WNM64 iDOS Funktion Weichspüler defekt

Siemens iQ800 Einspülen iDos defekt

Siemens Waschmaschine Weichspüler wird nicht eingespült

Siemens WM16S893 /01 Weichspüler wird nicht eingespült

AEG Oeko Lavamat Turbo 12700 Fehler E33 nach Reparatur

Oben