Siemens Geschirrspüler Fehler 09

Diskutiere Siemens Geschirrspüler Fehler 09 im Forum Reparatur Geschirrspüler im Bereich Reparaturtipps weiße Ware - Hersteller: Siemens Typenbezeichnung: Geschirrspüler E-Nummer: SN28N260DE/01 E24 kurze Fehlerbeschreibung (2-3 Worte): Fehler 09 Meine...
Status
Für weitere Antworten geschlossen.
holz-mann

holz-mann

Benutzer
Registriert
09.01.2008
Beiträge
69
Punkte Reaktionen
1
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Siemens

Typenbezeichnung: Geschirrspüler

E-Nummer: SN28N260DE/01 E24

kurze Fehlerbeschreibung (2-3 Worte): Fehler 09

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Liebe Mitdenkende,

unsere Spülmaschine zeigt seit einem nächtlichen Stromausfall reproduzierbar Fehlercode 09 und bleibt stehen. Das weist wohl auf die Heizpumpe hin, die ich aber auch schonmal vor etwa vier Jahren getauscht habe. Sind noch andere Ursachen denkbar oder ist die einfach schon wieder hinüber?

Besten Dank,
holz-mann
 
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
464
Wissensstand
Bastler mit Reparaturerfahrung
Fehlercode: E:09 (E09)
Gültig für: Geschirrspüler von: Bosch / Siemens / Neff / Constructa / Gaggenau / Baureihe GV640

Bedeutung des Fehlers:
Die Wicklung der Heizung ist durchgebrannt. Die Heizung ist Bestandteil der Umwälzpumpe (Heizpumpe). Bei einer defekten Heizung muss daher die Umwälzpumpe getauscht werden.

leider... - kannst die ja mal durchmessen

aber vllt. ist auch was auf der Platine abgeraucht?

hier zwei videos, das erste ohne allzu grosse Bastelei...


 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.073
Punkte Reaktionen
3.039
Wissensstand
Elektriker
Bevor du zu messen anfängst, erstmal ein "Reset" durchführen:
Programm abbrechen (Reset)
1. Tür öffnen.
2. START-Taste ` ca. 3 Sek.
drücken.
Die Ziffernanzeige h zeigt ‹:‹‚.
3. Tür schließen.
Der Programmablauf dauert ca.
1 Min. In der Ziffernanzeige h
erscheint ‹:‹‹.
4. Tür öffnen.
5. Den EIN-/AUS-Schalter (
ausschalten.
6. Tür schließen.
Steht auch in der Bed. Anleitung
https://www.siemens-home.bsh-group....oduct/SN28N260DE/01#/Tabs=section-spareparts/
 
holz-mann

holz-mann

Benutzer
Registriert
09.01.2008
Beiträge
69
Punkte Reaktionen
1
Wissensstand
Bastler mit Reparaturerfahrung
(Ich war ein paar Tage weg und bin jetzt wieder am Gerät.)
Danke für den Hinweis. Der Reset-Ablauf geht aber nur bei geschlossener Tür, oder? Da irritiert mich Nr. 1 in Deiner Liste. Jedenfalls passiert bei geöffneter Tür nichts.
Habe den Reset lt. Bedienungsanleitung bei geschlossener Tür gemacht, Ergebnis: Fehleranzeige E:09.
Zwischendurch hatten beim Resetversuch mal Wasserzulauf und Klarspüler synchron geblinkt. Hilft das irgendwie weiter?
Es gab auch vor Wochen noch ein Problem mit einem nicht funktionierenden Hauptschalter, das sich aber irgendwann von selbst gelöst hat - da geht alles wie vorher.
 
holz-mann

holz-mann

Benutzer
Registriert
09.01.2008
Beiträge
69
Punkte Reaktionen
1
Wissensstand
Bastler mit Reparaturerfahrung
So, Pumpe ist raus. Messergebnis: Sie ist defekt. Allerdings sind zwei neue Probleme aufgetaucht:
1. Der Grobmotoriker in mir hat saublöderweise den kleinen Stecker auf der linken Pumpenseite beim Abstöpseln zerlegt und die drei Drähte herausgerissen, im Foto vorn ist einer zu sehen. Mist! Lässt sich irgendwie herausfinden, in welcher Anordnung die Drähte in den Stecker gehören? Es sind zwar noch Markierungen vom vorherigen Austausch drauf, aber ich bin mir mit der Zuordnung nicht sicher.
2. Auf dem Geräteboden hat sich so eine schmierige Pampe gesammelt, s. Foto. Das sieht nach einer undichten Schelle oder so aus, könnte durch Ersatz der Pumpe evtl. mit behoben werden. Worauf sollte ich wohl beim Einbau besonders achten?
 

Anhänge

  • 7DCDB116-07C8-48B6-A287-8CE1E37391EA.jpeg
    7DCDB116-07C8-48B6-A287-8CE1E37391EA.jpeg
    236,9 KB · Aufrufe: 623
holz-mann

holz-mann

Benutzer
Registriert
09.01.2008
Beiträge
69
Punkte Reaktionen
1
Wissensstand
Bastler mit Reparaturerfahrung
Die Maschine läuft nach Einbau einer neuen Pumpe wieder. Ich hatte Glück: Die Sache hat sich gelöst, als gestern die Pumpe samt Einbauanweisung ankam: Dort sind den Drähten Zahlen zugeordnet, die glücklicherweise den Markierungen entsprechen, die ich vor fünf Jahren beim ersten Austausch gemacht hatte. Außerdem war zu lesen, dass falsche Verkabelungen zu Fehlermeldungen führen, also offenbar keinen Schaden anrichten.

Mein Tipp für alle, die auf eine neue Heizpumpe umrüsten: Markiert die Drähte auf der Seite des Kabelbaums eindeutig mit etwas Abstand zur neuen Verbindung und auf Jahre haltbar, so dass bei einem möglichen zweiten Durchgang nichts durcheinanderkommt.

Danke an alle, die mir auch diesmal wieder geholfen haben!
holz-mann
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.073
Punkte Reaktionen
3.039
Wissensstand
Elektriker
Danke für die Rückmeldung und noch lange Freude mit dem Gerät :beer: :beer: :beer:
 
holz-mann

holz-mann

Benutzer
Registriert
09.01.2008
Beiträge
69
Punkte Reaktionen
1
Wissensstand
Bastler mit Reparaturerfahrung
Die Freude war leider eher kurz.

Nach zwei oder drei problemlosen Spülgängen mit der neuen Pumpe meldet die Maschine wieder Fehler 09. Pumpe ausgebaut, gemessen: Durchgang zwischen Stromanschlüssen - aber auch zwischen Schutzleiter und Stromanschlüssen (ca. 2 MOhm). Da sollte kein Durchgang sein, habe die Pumpe reklamiert.

Da frage ich mich nun: Schreddert meine Maschine die Pumpen? Kann was mit der Temperaturfühler-Leitung sein, auch wenn kein Fehler angezeigt wird? Ist die Elektronik hinüber? Oder ist das alles nur ein blöder Zufall?

Es stand übrigens auch wieder etwas bräunliches Wasser in der Bodenwanne.

Danke und beste Grüße,
holz-mann
 
holz-mann

holz-mann

Benutzer
Registriert
09.01.2008
Beiträge
69
Punkte Reaktionen
1
Wissensstand
Bastler mit Reparaturerfahrung
Als ich die Heizpumpe zurückschicken wollte, habe ich sie nochmal gemessen. Ergebnis: Der Durchgang zwischen Schutzleiter und Stromanschlüssen war weg. Verdacht: Irgendwo war Wasser reingelaufen und zwischenzeitlich verdunstet. Also die Maschine aufgemacht, Bodenwanne abgebaut und siehe da: Zwischen dem Boden des Innenraums und dem darunter angeschraubten Plastikteil, an dem die Pumpen hängen, waren Wasserspuren. Auseinandergeschraubt, keine Ursache erkennbar (Dichtung nicht erkennbar defekt, nichts erkennbar verformt). Alles saubergemacht, zusammengebaut, Heizpumpe läuft, aber: Es tropft immer noch zwischen Innenraumboden und Plastikteil heraus. Außerdem läuft kein Wasser imehr in die Maschine bzw. die Wassertasche, was neu ist.

Deshalb nochmal die Bitte um Rat:
1. Ist die Undichtigkeit wohl zu beheben? Ich habe schon so fest geschraubt, wie ich mich getraut habe. Vielleicht habe ich ja bei der Pumpendemontage irgendwo zu feste dran gezogen und doch was verbogen?
2. Gibt es einen naheliegenden Grund, warum nach dem Zusammenbau plötzlich kein Wasser mehr reinläuft, z.B. einen vergessenen Stecker oder so etwas? Aus dem Hahn kommt Wasser, das ist es also nicht. Die Wassertasche war demontiert, ist aber eigentlich wieder drin wie vorher.

Für schnelle Antworten wäre ich sehr dankbar, damit ich ggf. die Sache abbrechen und eine neue Maschine kaufen kann, falls möglich schon morgen.

Danke an alle Mitdenkenden und beste Grüße,
holz-mann
 
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
464
Wissensstand
Bastler mit Reparaturerfahrung
1. Ist die Undichtigkeit wohl zu beheben?

Ja, hiermit, ein wahrer Klassiker: >>> https://www.siemens-home.bsh-group.com/de/shop-produktliste/12005744

2. Gibt es einen naheliegenden Grund, warum nach dem Zusammenbau plötzlich kein Wasser mehr reinläuft

Möglicherweise "klemmt" der Schwimmerschalter in "angehobener" Position und sperrt den Zulauf - oder der Stecker davon sitzt nicht... - oder das Gebersystem sitzt nicht ordentlich mit den Microschaltern oder an dessen Kabeln stimmt was nicht / vertauscht etc.pp

mach doch mal fotos...
 
holz-mann

holz-mann

Benutzer
Registriert
09.01.2008
Beiträge
69
Punkte Reaktionen
1
Wissensstand
Bastler mit Reparaturerfahrung
wombi - ladyplus45 schrieb:

Danke - das probiere ich.

Möglicherweise "klemmt" der Schwimmerschalter in "angehobener" Position und sperrt den Zulauf - oder der Stecker davon sitzt nicht... - oder das Gebersystem sitzt nicht ordentlich mit den Microschaltern oder an dessen Kabeln stimmt was nicht / vertauscht etc.pp

mach doch mal fotos...

Verstehe. Den Schalter hatte ich samt Schutzgehäuse herausgezogen, um das Styroporteil zu reinigen und zu trocknen. Leider ist ohne erneuten Ausbau nur wenig zu erkennen, s. Foto. Neu gegenüber eben ist, dass die Wassertasche jetzt halb voll ist, allerdings läuft von da nichts in die Maschine.

Ich besorge jetzt erstmal das Dichtungsset, damit es um den Schwimmerschalter trocken bleibt. Für das Foto hatte ich erst Wasser wegwischen müssen. Danach lief die Maschine aber noch nicht, es leuchtet weiterhin die Wasserzulauf-Anzeige. Allerdings wurde und wird nicht E15 gemeldet.

Beste Grüße,
holz-mann
 

Anhänge

  • IMG_9241.jpg
    IMG_9241.jpg
    783 KB · Aufrufe: 529
Zuletzt bearbeitet:
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
464
Wissensstand
Bastler mit Reparaturerfahrung
Für das Foto hatte ich erst Wasser wegwischen müssen.

der Wasserfilm auf den Bild sollte eigentlich schon viel genug sein zum auslösen... - das muss pupstrocken sein.
 
Chris02

Chris02

Benutzer
Registriert
11.05.2008
Beiträge
3.176
Punkte Reaktionen
229
Wissensstand
Dipl. für Fernsehtechnik
Auf deinem Foto in Posting #5 sind zwischen Pumpensumpf und Edelstahlwanne ganz deutlich Spuren vom Wasseraustritt zu erkennen (weiße Mineralrückstände). Daher ist der von Wombi verlinkte Reparatursatz für dich der Richtige.
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.073
Punkte Reaktionen
3.039
Wissensstand
Elektriker
Das sehe ich genauso. Bevor du das Gerät wechselst, erneuere die Dichtung.
 
holz-mann

holz-mann

Benutzer
Registriert
09.01.2008
Beiträge
69
Punkte Reaktionen
1
Wissensstand
Bastler mit Reparaturerfahrung
Danke für Eure Hinweise. Über Nacht ist ein weiteres Problem aufgetreten, jetzt ist auch noch der Anschluss der Wassertasche undicht, so dass sie von dort aus langsam leerläuft und die Bodenwanne flutet, die überläuft und den Fußboden wässert. Die Tasche sitzt aber ganz drin, die Ursache des Lecks ist für mich nicht erkennbar. Alles zusammengenommen stoppe ich jetzt die Reparaturbemühungen und kaufe entsprechend der Empfehlung von havelmatte unter https://forum.iwenzo.de/kaufberatung-geschirrspueler--t63478.html#real302116 eine eher günstige Maschine. Hoffentlich schreibe ich nicht so bald von dieser hier im Forum. Die alte hat mit einigen Reparaturen (Danke an alle Ratgebenden!) zehn Jahre gehalten, ich hatte auf ein paar Jahre mehr gehofft.

Beste Grüße,
holz-mann
 
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
464
Wissensstand
Bastler mit Reparaturerfahrung
kann ja nicht immer klappen - manchmal ist es einfach zuviel, und wenn dann noch die Zeit&Ehefrau im Nacken sitzt...
 
Status
Für weitere Antworten geschlossen.
Thema: Siemens Geschirrspüler Fehler 09

Ähnliche Themen

Neff S52L50X0EU/25 E:09 Geschirrspüler bleibt kalt und trocknet nicht

Siemens Geschirrspüler brummt sehr laut

Siemens Geschirrspüler SN45M504EU/01 Fehler 09 Heizung defekt

Siemens SN56M58EU/18 SN56M58EU/18 E24 geht teilweise mit Türtrick

Siemens SN28N260DE/01 Hauptschalter ohne Funktion, Maschine spült aber

Oben