Siemens 45cm Topline, Bj ca. 1991, Kein Spülvorgang - Umwälzpumpe brummt nur

Diskutiere Siemens 45cm Topline, Bj ca. 1991, Kein Spülvorgang - Umwälzpumpe brummt nur im Forum Reparatur Geschirrspüler im Bereich Reparaturtipps weiße Ware - Hersteller: Siemens Typenbezeichnung: 45cm Topline, Bj ca. 1991 E-Nummer: SR56602/09 kurze Fehlerbeschreibung (2-3 Worte): Holt kein Wasser im...
Status
Für weitere Antworten geschlossen.
U

Ummi

Benutzer
Registriert
10.04.2021
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Siemens

Typenbezeichnung: 45cm Topline, Bj ca. 1991

E-Nummer: SR56602/09

kurze Fehlerbeschreibung (2-3 Worte): Holt kein Wasser im Spülvorgang

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Nachdem ich mich vorgestellt
https://forum.iwenzo.de/search.php?mode=show_user_posts
habe, komme ich gleich mit meinem aktuellen Problem ;)

Mein Gerät und der Fehler ähnelt sehr diesem Thread: https://forum.iwenzo.de/siemens-sr64-spuelvorgang-bricht-fruehzeitig--t59885.html
Unterschied scheint nur der Wasserstandsgeber in der Wassertasche und das Bedienfeld zu sein.

Das Waschprogramm läuft einwandfrei durch. Wenn das Spülprogramm beginnt findet kein Spülen statt, es wird auch kein Wasser geholt.

Was habe ich bisher unternommen:

Bodenwanne ist trocken, Schwimmerschalter funktioniert.

Wassertasche gesäubert, insbesondere unten rechts den Bereich. Füllt und leert sich relativ zügig. Auch die Wasserkanäle für die Regenerierung arbeiten sichtbar, also scheint auch das Ventil zu funktionieren.

Druckdose max. Wasserstand in der Wassertasche funktioniert einwandfrei

Aquastop getauscht da der Durchfluß nicht berauschend war. Danach kräftigerer Wasserstrahl nach Aquastop.

Wassertasche gesäubert, insbesondere unten rechts den Bereich. Füllt und leert sich relativ zügig. Auch die Wasserkanäle für die Regenerierung arbeiten sichtbar, also scheint auch das Ventil zu funktionieren.

Beide Pumpen arbeiten. Der Abwasserstrahl ist sehr kräftig.

Schrittmotor arbeitet/ist zeitweise hörbar.
Zugmagnet am Schrittmotor arbeitet sichtbar (ob immer im richtigen Moment weiß ich nicht ;) )

Soweit macht alles einen guten Eindruck und im Waschvorgang läuft das Programm wie am Schnürchen durch. Nur wenn das Spülen beginnt ist plötzlich Feierabend. Ich höre keinerlei Spülgeräusch und Wasser scheint auch nicht geholt zu werden (Aquastop brummt nie).
Wird danach wieder ein Waschvorgang gestartet, funktioniert wieder alles.

Was ich nicht verstehe:
Wenn im Waschvorgang alle Teile ihren Dienst verrichten, warum klappt das dann nicht im Spülvorgang? Gibt es da Unterschiede?

Danke und Gruß,
Frank

Edit: Bekomme keine Fotos eingestellt, obwohl diese nach dem Hochladen in meinem Kontrollzentrum erscheinen.
 
Zuletzt bearbeitet:
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.038
Punkte Reaktionen
3.015
Wissensstand
Elektriker
U

Ummi

Benutzer
Registriert
10.04.2021
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Siemens 45cm Topline, Bj ca. 1991 Holt kein Wasser im Spülvorgang

Hallo Havelmatte,
toll das du dich so schnell meldest.
Ich hatte in der Zwischenzeit ein volles Programm (Symbol Teller und Schüssel) durchlaufen lassen und dabei die Aktivitäten notiert.
Dabei hat sich herausgestellt, das meine Fehlerbeschreibung wohl nicht richtig ist. Ich beschreibe es einfach mal als Laie wie ich es verstanden habe.

Waschprogramm läuft anscheinend einwandfrei durch. Wassertasche leerte sich zügig. (Das Magnetventil müsste dann doch i. O. sein?)
28:40 Ende Waschprogramm: Abpumpen, Wassertasche ist gefüllt

Jetzt sollte laut Drehknopfstellung das Spülprogramm beginnen:
29:30 Magnet am Schrittmotor zieht kurz an, Wassertasche leert sich zur Regenerierung (Kanal ganz links der zum Ionentauscher geht), im Ionentauscher wird es s lebendig ;) (....das Reg.-Magnetventil scheint also auch zu funktionieren?)
Schrittmotor tickert UND ES BRUMMT!
32:40 Wassertasche wird gefüllt, Schrittmotor geht aus
33:30 Schrittmotor wieder an, es wird abgepumpt
35:13 Wassertasche leert sich im Bereich Regenerierung. Schrittmotor ist an UND ES BRUMMT!
37:40 Klackgeräusch und totale Stille, Wasser steht im Spüler. (Seit 29:30 hat kein einziger Spülvorgang stattgefunden)

Die nächste Zeit ist Stille, unterbrochen nach einer Wartezeit von jeweils ca. 5-10 Min. durch einen JEWEILS FÜR CA: 1,5 MIN ANHALTENDEN BRUMMTON. Ich habe während des Brummtons den Anker der Umwälzpumpe etwas verdreht, das Brummgeräusch reagiert darauf deutlich; es brummt also der Motor der Umwälzpumpe ohne sich zu drehen.
Anscheinend versucht der Spüler immer wieder den Motor zu starten, der aber nur brummt (Geräusch wie bei einem defekten Anlaufkondensator).
Komisch das der Motor beim Waschprogramm einwandfrei läuft, beim Spülvorgang aber nur brummt.

Es scheint also kein Problem mit dem Wasserzulauf zu sein. Es wird einfach gar kein weiterer Wasserzulauf abgerufen, weil das Programm am streikenden Umwälzpumpenmotor schon vorher festhängt.

Vielleicht bin ich auf der falschen Spur? Bin gespannt was der Fachmann sagt. :)

Gruß, Frank
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.038
Punkte Reaktionen
3.015
Wissensstand
Elektriker
Eine Spülmaschine hat ein Vorspülprogramm, Reinigungsprogramm, zwischenspülen und klarspülen - ein Waschprogramm gibt es nicht.
Jetzt entferne die rechte Seitenwand und mache in Foto von Anlaufkondensator. Ich vermute hier den Fehler nach deiner letzten Beschreibung.
 
U

Ummi

Benutzer
Registriert
10.04.2021
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Wieder dazu gelernt, ab jetzt sage ich nicht mehr Waschprogramm, sondern Reinigungsprogramm :)

Ich dachte bisher wenn der Kondensator einen Schuss hat läuft der Motor gar nicht mehr an, aber im Reinigungsprogramm läuft er ja.
Aber es macht bei diesen Symptomen sicherlich Sinn den Kondensator zu tauschen, deshalb habe ich ihn gestern Abend schon bestellt.
 

Anhänge

  • 686D91C4-0565-4F2D-A8E0-46BE5AB28754.jpeg
    686D91C4-0565-4F2D-A8E0-46BE5AB28754.jpeg
    252,1 KB · Aufrufe: 169
Zuletzt bearbeitet:
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.038
Punkte Reaktionen
3.015
Wissensstand
Elektriker
Der Kondensator ist hinüber, zu erkennen am großen Spalt in der Nähe der Kontakte.
 
U

Ummi

Benutzer
Registriert
10.04.2021
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Da ich schon einen bestellt habe freut mich deine Diagnose sehr :)

Danke Dir, ich werde berichten.
 
U

Ummi

Benutzer
Registriert
10.04.2021
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hurra, der Spüler läuft mit dem neuen Kondensator wie am ersten Tag. Und das nach 30 Jahren, das nenne ich Qualität.

Vor einer Woche wusste ich von einem Spüler noch nicht viel mehr als das Wasser rein und wieder raus geht. :)
Mit Hilfe dieses Forums, insbesondere auch der älteren Beiträge, habe ich sehr viel dazugelernt wie so eine Maschine funktioniert und wo Fehler auftreten können.
Jetzt ist ein neuer Aquastop drin da der alte nur noch eine reduzierte Durchflussmenge hatte, die Wassertasche, Schläuche etc. sind gereinigt und der Kondensator war dann auch noch schnell ausgetauscht. Ich denke die Maschine ist jetzt wieder gut für die nächsten Jahre.

Mein besonderer Dank gilt havelmatte. Gut dass es solche Fachleute gibt die bereit sind den Laien zu helfen. Sonst würden auch noch die letzten Maschinen sofort auf dem Müll landen und der letzte Rest der Nachhaltigkeit wäre verloren.

Gruß Frank
 
U

Ummi

Benutzer
Registriert
10.04.2021
Beiträge
7
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Noch ein Nachtrag:
Was ich sehr erstaunlich finde ist der sehr gute Zustand der Kunststoffteile nach 30 Jahren. Wenn ich heute irgendein 10 Jahre altes Gerät zerlege zerbröselt oft alles.
Am Anfang hatte ich mich kaum getraut an dem Spüler Schläuche zu lösen, da ich befürchtete es würde sofort knack machen, aber es ist alles noch in der staunlich guten Zustand. Würde ich es nicht besser wissen und jemand hätte behauptet die Maschine wäre noch keine zehn Jahre alt hätte ich es sofort geglaubt.
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.038
Punkte Reaktionen
3.015
Wissensstand
Elektriker
Hallo Frank,
vielen Dank für die Rückmeldung :beer: :beer: auf die nächsten 30 Jahre.
 
Status
Für weitere Antworten geschlossen.
Thema: Siemens 45cm Topline, Bj ca. 1991, Kein Spülvorgang - Umwälzpumpe brummt nur
Oben