Sharp 70-Ds15 kein Bild

Diskutiere Sharp 70-Ds15 kein Bild im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo zusammen, habe ein Problem mit nem Sharp 70DS-15SMKII Ton geht einwandfrei, nur leider kein Bild. Der Widerstand R643 ist ziemlich...
Status
Für weitere Antworten geschlossen.
F

fuersth

Benutzer
Registriert
02.07.2004
Beiträge
3
Punkte Reaktionen
0
Hallo zusammen,

habe ein Problem mit nem Sharp 70DS-15SMKII

Ton geht einwandfrei, nur leider kein Bild.
Der Widerstand R643 ist ziemlich abgeraucht, hat noch nen Wert von ca. 3,5K.
Ob das passt weiss ich nicht. Erkennen kann man darauf nix mehr.
Die Diode, die darunter liegt (D624) ist auch hinüber.

Was macht die Schaltung dort überhaupt??
Was ist der richtige Wert für R643??
Kann ich ne 4007 für die Diode nehmen?
Hat jemand nen Schaltplan dafür??

Hochspannung war übrigens nur mal kurz beim Einschalten vorhanden.

Kann mir da jemand weiterhelfen?
 
Alde

Alde

Benutzer
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Grüss Dich,

der Widerstand ist durchgebrannt weil die Diode
nen Schluss hat.

Was für ne Diode ist denn das??
BY... ???? - Ich nehme als ne RGP 30 M-

Der Widerstand ist bestimmt niormalerweise
ein niederohmiger Schutzwiderstand,aber
ich hab leider kein Schaltbild.

Gruss Alde
 
F

fuersth

Benutzer
Registriert
02.07.2004
Beiträge
3
Punkte Reaktionen
0
Das ist ne 1N4936.
 
W

wundi56

Benutzer
Registriert
31.12.2003
Beiträge
480
Punkte Reaktionen
0
R643 /2K2 2W/
C630/1u 160V/ erzetzen.
D605 und FB601 prüfen.
Gr..
 
F

fuersth

Benutzer
Registriert
02.07.2004
Beiträge
3
Punkte Reaktionen
0
Geht noch nicht...

Hab das mal geprüft, bzw gewechselt.
Leider keine Änderung.

Ton geht, und beim Einschalten ist mal kurz Hochspannung da.
An den Ecken der Bildröhre ists kuze hell, weiss halt.

Was kann man da machen??

:cry:
 
K

kischkelix

Benutzer
Registriert
02.12.2004
Beiträge
4
Punkte Reaktionen
0
Sharp 70DS-15S

Hallo!

Hatte ähnliches Problem, bei mir half die Erneuerung von:

C606, Q507, Q508. (SMD Vert.Endstufen-Transistoren, denke ich)

Prüfe auch mal die Sicherungen F601 und F602.

Dafür sind 2 neue Probleme aufgetaucht (seufz!) :

1. Weiße Streifen im oberen Bilddrittel

Und

2. Darunter jeweils 2 Streifen in den Farben Grün, Blau & Rot.

Weiß jemand Rat? Wäre cool!


Vielen Dank!
 
W

wundi56

Benutzer
Registriert
31.12.2003
Beiträge
480
Punkte Reaktionen
0
R611?
Gr..
 
K

kischkelix

Benutzer
Registriert
02.12.2004
Beiträge
4
Punkte Reaktionen
0
Sharp 70DS-15S

Hallo!

Zunächst mal vielen Dank für die Infos, bin als Freizeitbastler echt darauf angewiesen, stark, dass die Leute hier einem Tipps geben!

R611 scheint mir i.O. mit 1Meg-Ohm, Farbringe: braun,schwarz,gold.

Hab noch 2 defekte Dioden gefunden : D621 + D622 sind zu 0 Ohm-Brücken mutiert!

Kann mir bitte jemand bitte die Typen nennen, Schaltplan hab ich nämlich nicht.

Ist ein weiteres defektes Teil dafür verantwortlich oder ist das einfach ein Folgeschaden des ursprünglichen Fehlers?

V+ und V- scheinen mir i.O. mit +/- 13V. Ac-mäßig so zwischen 0,5-0,8V

Vielen Dank!

Mit freundlichen Grüßen, Erich
 
DIEDEI

DIEDEI

Benutzer
Registriert
10.10.2004
Beiträge
187
Punkte Reaktionen
0
Hi

1. Weiße Streifen im oberen Bilddrittel

Und

2. Darunter jeweils 2 Streifen in den Farben Grün, Blau & Rot.

Das sieht aber doch nach einen Vertikalproblem aus
Den V IC mal wechseln

Gruss
 
K

kischkelix

Benutzer
Registriert
02.12.2004
Beiträge
4
Punkte Reaktionen
0
Ahoi!

Irrtum vom Amt: R611 is doch hin, sollte 1 Ohm haben hat aber 1Meg.
Sofern ich die Farben mit braun, schwarz, gold, gold als 10+0.1 Ohm richtig deute. War schon spät gestern....

ok, danke für den Tipp, was is das V-IC (IC501) den für ein Typ?

Danke!
 
W

wundi56

Benutzer
Registriert
31.12.2003
Beiträge
480
Punkte Reaktionen
0
IC501--> BA10393
Gr..
 
Status
Für weitere Antworten geschlossen.
Thema: Sharp 70-Ds15 kein Bild

Ähnliche Themen

Grundig Lugano 48CLX8485SL wechselnde Farben

Sharp LC-37AD5E-BK Kein Bild über HDMI

Wiederinbetriebnahme länger nicht genutzter Geräte

Oben