SCOTT 15" TFT geht nicht richtig an

Diskutiere SCOTT 15" TFT geht nicht richtig an im Forum Reparatur Monitor und TFT im Bereich Reparaturtips braune Ware - SCOTT 15" TFT geht nicht richtig an Hallo, habe folgendes Phänomen..... Habe einen Scott 15" TFT, der nicht merh angehen will, wenn ich den Power...
Status
Für weitere Antworten geschlossen.
B

Badinder

Benutzer
Registriert
15.07.2004
Beiträge
3
Punkte Reaktionen
0
SCOTT 15" TFT geht nicht richtig an

Hallo, habe folgendes Phänomen.....
Habe einen Scott 15" TFT, der nicht merh angehen will, wenn ich den Power Knopf drücker, geht die grüne LED, aber nicht der Screen an und kurz darauf wieder aus...
Am Netzteil kann es nicht liegen, wer kann mir helfen?


mfg



David
 
G

golytronic

Benutzer
Registriert
24.07.2004
Beiträge
461
Punkte Reaktionen
0
Die Ansteuerung der "Neonlampe" ist bei diesem Modell fehlerhaft und muss vorerst abgeändert werden. Hier ist auch meißt der Fehler zu suchen.

Jürgen
 
B

Badinder

Benutzer
Registriert
15.07.2004
Beiträge
3
Punkte Reaktionen
0
Cool und wie gehts sowas?

Hallo, ich bin leider kein Feinelektroniker...
Kannst du mir ungefähr genau sagen, wo das Problem ist, oder gibts da ne Anleitung? Erst einmal danke, für deine Antwort...


mfg

David
 
G

golytronic

Benutzer
Registriert
24.07.2004
Beiträge
461
Punkte Reaktionen
0
Tschuldigung muss lachen, ich hab Scott die Anleitung gegeben. Die haben es natürlich nie umgesetzt. Ich habe ca, 40 Stück weggeschmissen oder für ca. 100 € damals ! verkauft. Rechts unten auf der Platine wo die Hochspannung entsteht, da gibt es einen Funkenüberschlag oder aber eine abgerauchte Leiterbahn ist zu sehen. Beide Leiterbahnen durchtrennen und dann mit ausreichend dickem isolliertem Draht erneut verbinden. Praxiserbrobt funktioniert !

Hat Scott je Techniker gehabt ??????????????????????
(als ich angerufen habe oder aber Verbesserungsvorschläge mitteilt nie!)
 
P

Persilmann

Benutzer
Registriert
23.12.2004
Beiträge
2
Punkte Reaktionen
0
Hallo,

habe einen SCOTT 17er der gleichen Fehler hat, aber ich find die stelle oder begreife deine Rep anleitung nicht !

kannst du mir nochmal nen tip geben ?
 
G

golytronic

Benutzer
Registriert
24.07.2004
Beiträge
461
Punkte Reaktionen
0
Entschuldigung, rechts unten im Bild, da die Leitung zur " Lampe " abändern.
Erst trennen, dann durch isoliertem Draht ersetzen.
- verständlich ? -

Jürgen
 
P

Persilmann

Benutzer
Registriert
23.12.2004
Beiträge
2
Punkte Reaktionen
0
Hallo,

vieleicht bin ich ja zu Blööööööööd, aber meinst du das ??

1. oder 2 oder was ganz anderes ??

oder kann ich dir die Platine ( hoffe es ist die richtige ?, weil die ander auf dem Bild ist ja die für Audio ! ),zusenden, und du Lötest, musst nur dein Honorar angeben !
 
G

golytronic

Benutzer
Registriert
24.07.2004
Beiträge
461
Punkte Reaktionen
0
Das ist nur der Eingang, habe mich verschaut. 1 und 2 das ist ein Kondensator gegen Masse. Hier liegt der Fehler nicht. Ich schau danach keine Frage. Geh mal unter http://www.golytronic.com, da ist ein Kontaktformular, kannst max. Reparaturkosten angeben. Adresse steht auch da.

allen ein frohes Fest

Jürgen
 
Status
Für weitere Antworten geschlossen.
Thema: SCOTT 15" TFT geht nicht richtig an

Ähnliche Themen

Privileg Classic 10508 Kurzschluss Motor Triac?

Grundig Lugano 48CLX8485SL wechselnde Farben

AEG AEG F 65052ID, Typ 45_2PDF04 Gerät Startet nicht

Liebherr KGBes 4046 Index 28B Keine richtige Kühlung

Panasonic TX-L42D25E geht nicht an

Oben