Schneider STV 910 VSS-PIP Nur sehr helles Weis und Streifen!

Diskutiere Schneider STV 910 VSS-PIP Nur sehr helles Weis und Streifen! im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Schneider STV 910 VSS-PIP Typenbezeichnung: 11AK 19 PRO Chassi...
Status
Für weitere Antworten geschlossen.
Tommy24

Tommy24

Benutzer
Registriert
20.02.2005
Beiträge
31
Punkte Reaktionen
0
Hersteller: Schneider STV 910 VSS-PIP
Typenbezeichnung: 11AK 19 PRO
Chassi:

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Nein
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Hallo,

meine Schneider haz das folgende Problem:
Einfach nur ein hell weises Bild mit Streifen! sonst nichts!

Wäre über einen Tip sehr Dankbar.

MfG
Tommy
 
K

KUK

Benutzer
Registriert
04.08.2005
Beiträge
42
Punkte Reaktionen
0
Gucke, ob 200V zur Bildrohreplatine kommen...
 
Tommy24

Tommy24

Benutzer
Registriert
20.02.2005
Beiträge
31
Punkte Reaktionen
0
Ja, die sind da!
 
T

Torsten73

Benutzer
Registriert
16.08.2005
Beiträge
26
Punkte Reaktionen
0
Hi,
die mögen zwar da sein am Stecker, aber danach kommt normalerweise ein Sicherungswiederstand. Der ist wahrscheinlich durchgebrannt. Das aber natürlich nicht ohne Grund. Es wird wahrscheinlich die RGB Endstufe defekt sein.

Viel Erfolg!
 
Tommy24

Tommy24

Benutzer
Registriert
20.02.2005
Beiträge
31
Punkte Reaktionen
0
Also der R ist OK, hab Ihn zwar mal ausgetauscht, aber immernoch weisses Bild mit Streifen!

Kann es sein das der TDA6108 kaputt ist?
Hat das diese Auswirkung?
 
M

Mickey S.

Benutzer
Registriert
11.05.2005
Beiträge
21
Punkte Reaktionen
0
TDA6108? Der auf der BR-Platine? Falls dort (auf der BR-Platine) sonst keine weiteren aktiven Bauelemente auszumachen sind, ist dies die RGB-Endstufe. Ich bin der Meinung, daß dieses IC vor einiger Zeit auch in Blaupunkt- / Panasonic-FSGs verbaut wurde (100Hz, IDTV, ca. 15 Jahre her; die hatten so'n Mäusekino 'on top'). Dort trat dieser Fehler (Weißbild, Rücklaufstreifen) sehr häufig in Verbindung mit dem defekten RGB-Endstufen-IC auf (irgendein TDA???? - könnte schon dieser gewesen sein). Die Enstufen in diesem IC sind als FET-Trs ausgeführt und nehmen Hochspannungsüberschläge gern als Grund, auszufallen.

Als erste Maßnahme evtl. mal den ZTR (sicherstellen, daß keine Hochspannung mehr 'zubeißen' kann!) und alles auf der BR-Platine nachlöten.

Und, ganz wichtig: Sicherungswiderstände auch nur wieder gegen Sicherungswiderstände austauschen!!! Der große Zement-R aus der Bastelkiste als Ersatz wäre sträflicher Leichtsinn...


CU!

-Mike
 
R

radik67

Benutzer
Registriert
04.08.2005
Beiträge
22
Punkte Reaktionen
0
Hallo,

In dem TDA6108 sind alle 3 Farbendstufen enthalten! Geht gerne kaputt und macht Kurzschluß. Dann ist aber der Vorwiderstand (47Ohm) unterbrochen und die RGB-Endstufe hat keine Betriebsspannung mehr. Das Bild ist dann weiß mit Rücklaufstreifen, weil die Kathoden der BiRö voll aufgerissen werden.
Miß mal direkt an den BiRö-Kontakten. Dort müßten bei den RGB-Anschlüssen ca. 150-200V stehen.
Sind die da, kannst Du RGB ausschliessen.
Sind die nicht da, muß das IC + Vor-R raus.

Vielleicht ist die Schirmgitterspannung zu hoch? Regel mal am unteren Regler des DST-Trafos.

Man braucht schon ein paar mehr Infos um besser helfen zu können :wink: !
 
Tommy24

Tommy24

Benutzer
Registriert
20.02.2005
Beiträge
31
Punkte Reaktionen
0
Hab den TDA ausgetausch!
Leider immer noch hellweisses Bild mit Rücklaufstreifen!

Ich hab keine Ahnung was das noch sein könnte?

Danke für Eure Hilfe
Tommy
 
M

Mickey S.

Benutzer
Registriert
11.05.2005
Beiträge
21
Punkte Reaktionen
0
Moin!

Ich hab keine Ahnung was das noch sein könnte?
Kalte Lötstellen, abgebrannte Widerstände (auch wenn sie nicht so aussehen!!!) - alles ist möglich; bitte genau nachmessen und anhand von Bauteilaufdruck und/oder Bezeichnung aus der Schaltung (falls vorhanden) beurteilen, ob das entsprechende Teil noch in Ordnung ist. Sind verdächtig aussehende Elkos auszumachen (beim geringsten Verdacht sofort durch baugleichen Typ austauschen)? Bekommt der TDA seine Betriebsspannung? Liegt diese auch wirklich am entsprechenden Pin am IC an? Wie sehen die Lötstellen um den Zeilentrafo herum aus? Besonders die, die mit Masse verbunden sind? Bringt ein 'Verstellen' von Ug2 am Zeilentrafo etwas (falls es keinen Ug2-Steller am ZTR gibt, dann sollte so etwas auf der BR-Platine zu finden sein - aber Vorsicht: Hochspannung!!!)?


CU!

-Mike
 
Tommy24

Tommy24

Benutzer
Registriert
20.02.2005
Beiträge
31
Punkte Reaktionen
0
Danke für die hilfreichen Tips :-)
Der TV geht nun wieder... war noch eine kalte Lötstelle.

Nochmal vielen Dank an alle Helfer!!!

Tommy
 
Status
Für weitere Antworten geschlossen.
Thema: Schneider STV 910 VSS-PIP Nur sehr helles Weis und Streifen!

Ähnliche Themen

Schneider STV 910 VSS PIP Nur noch piep piep piep

SILVA Schneider STV 3216 DVD helles bielt mit rücklauf strei

Schneider STV 1761 Tonprobleme

Schneider STV 515 weisse Streifen mit hellgrauen Hintergrund

Negativbild beim Schneider TV

Oben