Samsung UE55MU6179 Schaltet ein und aus

Diskutiere Samsung UE55MU6179 Schaltet ein und aus im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Samsung Typenbezeichnung: UE55MU6179 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Schaltet ein und aus Meine...
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
644
Punkte Reaktionen
8
Hersteller: Samsung

Typenbezeichnung: UE55MU6179

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Schaltet ein und aus

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein



Hallo. Hab hier besagten Samsung zu stehen. Lässt sich mit Fernbedienung einschalten. Backlight erscheint kurz, geht aus
und wieder an usw. Klemmt man eins der LVDS Kabel zum Display ab bleibt Beleuchtung an. Halt ohne Bild. Mainboard hab ich schon getauscht. T-Con gibt es keins. Kabel direkt zu den Paneltreiberplatinen. Gab es etwa bei dem Gerät verschiedene Panels, und deshalb verschiedene Mainboards? BN94-12195K steht auf weissem Sticker. Weiss nicht ob
das so original drin war, da schon jemand vor mir hantiert hat. Eine Spannungsangabe AVDD mit 17V Messpunkt
auf dem Board ergibt an der Stelle 0V. An den Paneltreiberplatinen liegen grad mal 1,9V an. Sehr wenig. Hat eventuell
schon mal jemand mit dem Board zu tun gehabt?

mfg. Micha
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.466
Punkte Reaktionen
99
Wissensstand
Bastler mit Reparaturerfahrung
Im repdata Forum gab's grad einen ähnlichen Samsung-Fall (65er). Sind die Paneltreiber mit einem Flachband verbunden? Bei dem andern Gerät kam ein Teilbild, wenn man dort aufgemacht hat. War halt wieder mal das Panel am Oasch. Der Kollege dort hat dann mit einem Stück Papier im Stecker den defekten Driver abgehängt und konnte zumindest ein 80% ok Bild fürs Kinderzimmer erreichen.
 
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
644
Punkte Reaktionen
8
Ja sind mit langen Flachbandkabeln verbunden. Egal welche Seite ich abmache es tut sich nix. Das Ding spinnt eigentlich erst rum wenn beide
Flachbänder dran sind. Aber wie gesagt Bild deshalb trotzdem keins vorhanden. Mit dem Papier kann ich ja mal bisschen probieren.
mfg. Micha
 
D

Dieterr

Benutzer
Registriert
07.04.2020
Beiträge
461
Punkte Reaktionen
16
Wissensstand
Bastler mit Reparaturerfahrung
Firewater schrieb:
Eine Spannungsangabe AVDD mit 17V Messpunkt auf dem Board ergibt an der Stelle 0V.

Mit oder ohne Panel angeschlossen?
Klingt insgesamt nach Defekt (Kurzschluß?) hinter dem MB. Eventuell Kondi oder anderes auf den Paneltreibern, die ja zwischenzeitlich die Elektronik des TCON-boards dort mitintegriert haben
 
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
644
Punkte Reaktionen
8
Also wie gesagt mit angeschlossenem Panel quasi mit beiden LVDS Kabeln schaltet der ein und aus. Eins dvon ab egal ob rechts oder links bleibt HGB an
nur ohne Bild. Sollte eine Seite Paneltreiber Kurzschluss verhindern das keine 16V sag ich mal vom Mainboard runter gehen? Blöder Fehler, der einem
nicht so oft unter kommt.

mfg. Micha
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.466
Punkte Reaktionen
99
Wissensstand
Bastler mit Reparaturerfahrung
Schon etwas bizarr. Bei den Samsungs scheint das TCON inzwischen auf das Main gewandert zu sein. Kann ein Hersteller, der alles selber produziert, ohne weiteres machen. 16V haben auf jeden Fall was mit dem Panel zu tun, weil solche Spannungen gibt es nur auf dem TCON. Klassische Mainboards gehen abgesehen vom Audio-Teil nie über 12V hinaus.

Dass gleich mehrere Treiberplatinen hops gehen, hatten wir noch nicht. Ziemlich unwahrscheinlich.
 
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
644
Punkte Reaktionen
8
Kurze Info. Also Kurzschlüsse sind keine vorhanden, doch nach erneutem Reset des Eeprom IC durch brücken zeigte sich kurzzeitig Bild.
Aber eben nur kurz. Muss wohl nach Ersatzmain Ausschau halten. Solange kommt er bei Seite. Falls jemand zufällig eins zu liegen hat
hätte ich Interesse.
mfg. Micha
 
Zuckerbiene

Zuckerbiene

Benutzer
Registriert
09.05.2007
Beiträge
904
Punkte Reaktionen
18
könnte ich haben bin aber erst Freitag wieder in der Firma
 
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
644
Punkte Reaktionen
8
Na das hört sich schon mal gut an. Einfach melden falls was verfügbar ist.

mfg. Micha
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.466
Punkte Reaktionen
99
Wissensstand
Bastler mit Reparaturerfahrung
Das wird ja immer seltsamer. Ich fürchte, das mit dem EEPROM war Zufall. Was hat denn die Boot-Software damit zu tun, ob man das Panel anschließt oder nicht? Da wird für mich kein Schuh draus. Dass das Mainboard bzw. das integrierte TCON einen Hau hat, ist dagegen nicht ausgeschlossen.
 
T

tik-tak

Benutzer
Registriert
20.12.2006
Beiträge
518
Punkte Reaktionen
8
Mainboard Defekt und mir gegen Porto schenken.
 
doni20

doni20

Benutzer
Registriert
03.05.2015
Beiträge
129
Punkte Reaktionen
1
Wissensstand
Bastler mit Reparaturerfahrung
Hatte den gleichen Problem
Mainboard defekt
 
Thema: Samsung UE55MU6179 Schaltet ein und aus

Ähnliche Themen

Samsung UE42F5370SS Standby LED blinkt 5 x - Kein Bild - Kein Ton

Samsung UE46E5800SXZG vertikale "langsame" Streifen

Samsung UE40F6340SSXZG Version 05 TV schaltet sich nach ca. 1 Minute in den Standby-Modus

Panasonic TX-47ASW804 Blinkcode 1 (BL SOS) Gerät schaltet s

Samsung T22A350 LED blinkt nur/schaltet nicht ein

Oben