Samsung UE48H6600 kein Bild nur Ton

Diskutiere Samsung UE48H6600 kein Bild nur Ton im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Samsung Typenbezeichnung: UE486600 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): kein Bild nur Ton Meine Messgeräte...
Status
Für weitere Antworten geschlossen.
Steven Urkel

Steven Urkel

Benutzer
Registriert
26.08.2017
Beiträge
67
Punkte Reaktionen
0
Hersteller: Samsung

Typenbezeichnung: UE486600

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): kein Bild nur Ton

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Ich habe einen UE48H6600, es kommt kein Bild, man hört aber Ton. Die HGB ist aus im Betrieb, wenn ich das Main trenne geht die HGB an, wenn das T-con Kabel vom Main zum T-Con trenne bleibt die HGB auch an. Klemme ich es wieder an bleibt die HGB beim Booten aus. Anderes T-con probiert, das selbe. Die Flachkabel zum Display hatte ich dabei nicht eingesteckt, die waren getrennt. Das beide T-cons einen weg haben wäre schon komisch oder? Das Ersatzteil stammt aus einem UE40H6290 mit Displaybruch, zum testen sollte das doch reichen? Wäre jetzt mein Verdacht das Main, aber das ist nicht grad preiswert, daher wollte ich mal schauen was ihr hier dazu sagt. T-con oder Main???? Ach ja auf keinem T-con leuchtet die LED.
 
Zuletzt bearbeitet:
doni20

doni20

Benutzer
Registriert
03.05.2015
Beiträge
134
Punkte Reaktionen
2
Wissensstand
Bastler mit Reparaturerfahrung
Samsung UE486600 kein Bild nur Ton

ich tippe auf panel
 
Steven Urkel

Steven Urkel

Benutzer
Registriert
26.08.2017
Beiträge
67
Punkte Reaktionen
0
Samsung UE486600 kein Bild nur Ton

Das würde Sinn machen wenn es mit den T-con verbunden wäre, ist aber nicht. Ich habe beide Flachkabel abgeklemmt um zu sehen wie der TV drauf reagiert. Sobald das Flachkabel von Main zum T-con angeschlossen wird geht die HGB aus bei abgeklemmtem Panel. Und das passiert mit beiden T-cons. Die Frage ist daher liegt es am T-con oder am Main? Kann sich die HGB durch ein defektes Main überhaupt abschalten? Oder ist mein Ersatz T-con auch im Eimer? Normal sollte doch auch im Betrieb eine blaue LED leuchten oder nicht?
Ich hab grad mal Fotos gemacht, dabei ist mit aufgefallen als ich am Flachkabel gewackelt habe wurde die HGB mal heller und dunkler und ging aus und wieder an. Die Verwirrung wird größer, ich werde mal ein anderes Flachkabel probieren, mal schauen ob ich was passendes finde.
 

Anhänge

  • Bild 001.jpg
    Bild 001.jpg
    117,5 KB · Aufrufe: 503
  • Bild 003.jpg
    Bild 003.jpg
    98 KB · Aufrufe: 412
  • Bild 004.jpg
    Bild 004.jpg
    64,8 KB · Aufrufe: 476
Zuletzt bearbeitet:
Steven Urkel

Steven Urkel

Benutzer
Registriert
26.08.2017
Beiträge
67
Punkte Reaktionen
0
Samsung UE486600 kein Bild nur Ton

Ich hab mal was unkonventionelles probiert. Hatte noch ein BN42-02156 liegen, Anschluss zum NT und T-con identisch. Wenn ich das anschließe und das T-con anklemme (Display nicht mit angeschlossen) bleibt die HGB an und die blaue LED auf dem T-con leuchtet. Also dürfte das Main hin sein.
Jetzt ist nur die Frage, das Originale BN41-02167A, leider sauteuer oder das Preisgünstigere BN41-02156A vom UE48H6410 einbauen? Das erste kostet 80 mit Versand das andere 40 hatt dann eben keinen Sat Anschluss nur den einfachen Kabelanschluss. Würde reichen da ich kein Sat habe.
 
Zuletzt bearbeitet:
Zuckerbiene

Zuckerbiene

Benutzer
Registriert
09.05.2007
Beiträge
969
Punkte Reaktionen
27
ja sollte gehen . wenn die Anchlüsse gleich sind. eventuell musst du display einstellen im Servivemenü.
 
Status
Für weitere Antworten geschlossen.
Thema: Samsung UE48H6600 kein Bild nur Ton

Ähnliche Themen

Samsung UE46F6470 Bild geht nicht mehr

Samsung UE55JU6050 Kein Bild, Hintergrundbeleuchtung funktioniert

Samsung UE46F6640 Gerät hat kein Bild, keine Hintergrundbeleuchtung

Grundig 55 GUB 8860 (O2) - T-con, Mainboard, Software?

Samsung UE55F6500 > (S/N: ZASY3SAF101794K) Kein Bild / nur Ton

Oben