Samsung UE32F5000 weder Bild noch Ton

Diskutiere Samsung UE32F5000 weder Bild noch Ton im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Samsung Typenbezeichnung: UE32F5000 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): weder Bild noch Ton Meine...
Status
Für weitere Antworten geschlossen.
Rennvan

Rennvan

Benutzer
Registriert
26.07.2017
Beiträge
253
Punkte Reaktionen
4
Wissensstand
Blutiger Anfänger
Hersteller: Samsung

Typenbezeichnung: UE32F5000

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): weder Bild noch Ton

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Ich habe mit meinem Samsung folgendes Problem, wenn ich einschalte geht die Hintergrungbeleuchtung an und er reagiert auch auf die FB, die LED blinkt wenn ich eine Taste drücke. Es kommt jedoch weder Bild noch Ton. Mein erster Verdacht war das Mainboard, also einen Ersatz besorgt, laut Verkäufer ein in der Werkstatt überprüftes Bauteil. Heute ist das Board gekommen und ich habe es gleich eingebaut und zu meiner großen Überraschung immer noch der selbe Fehler. Da die Lautsprecher ja direkt an dem Main angeschlossen sind kann es doch eigentlich nur damit zusammen hängen oder sehe ich das falsch.
Ich hoffe das mir einer weiterhelfen kann, ich weiß nicht mehr weiter.
 
Zuletzt bearbeitet:
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.391
Punkte Reaktionen
357
Wenn der Fernseher kein Bild macht, kann man nicht erkennen, auf welchen Programmplatz oder Eingang er geschaltet ist. Bei dem neuen Mainboard könnten darüberhinaus keine Kanäle, oder Kanäle, die am Aufstellungsort des Fernsehers nicht belegt sind, gespeichert sein. Wenn der Fernseher auf einen Eingang oder Kanal geschaltet ist, auf dem kein Signal vorhanden ist, gibt es natürlich keinen Ton.

Lutz
 
POL UK

POL UK

Benutzer
Registriert
07.06.2016
Beiträge
132
Punkte Reaktionen
2
Welche Panel und welche T-CON ??
 
Rennvan

Rennvan

Benutzer
Registriert
26.07.2017
Beiträge
253
Punkte Reaktionen
4
Wissensstand
Blutiger Anfänger
Panel CY-HF320BGSV1H
T-con RUNTK 5351TP
Mainboard BN41-01955B

Ich kann auch kein Menü (Einstellungen etc) öffnen um eine andere Quelle zu suchen oder um zu sehen welche überhaupt anliegt. Wenn es daran liegen wurde das eben HDMI etc. anliegt sollte man aber diesen Menübalken oder wie auch immer man das nennt sehen. Also das wo angezeigt wird was grad empfangen wird
 

Anhänge

  • Bild 052.jpg
    Bild 052.jpg
    465,5 KB · Aufrufe: 589
  • Bild 054.jpg
    Bild 054.jpg
    515,8 KB · Aufrufe: 579
  • Bild 055.jpg
    Bild 055.jpg
    421,7 KB · Aufrufe: 548
Zuletzt bearbeitet:
Rennvan

Rennvan

Benutzer
Registriert
26.07.2017
Beiträge
253
Punkte Reaktionen
4
Wissensstand
Blutiger Anfänger
Hab mal versucht den TV im eingeschalteten Zustand zu fotografieren, Hintergrundbeleuchtung ist an, die LED blinkt wenn er angeht udn sie blinkt wenn ich Tasten auf der FB drücke, drücke ich Menü etc. wird aber nichts angezeigt.
Untenlinks der Schimmer ist die Hintergrundbeleuchtung, lässt sich echt schwer fotografieren :( , aber man sieht es das was angeht.
 

Anhänge

  • Bild 056.jpg
    Bild 056.jpg
    163 KB · Aufrufe: 543
  • Bild 058.jpg
    Bild 058.jpg
    69,6 KB · Aufrufe: 545
Zuletzt bearbeitet:
Rennvan

Rennvan

Benutzer
Registriert
26.07.2017
Beiträge
253
Punkte Reaktionen
4
Wissensstand
Blutiger Anfänger
So ich bin grad ein Stückchen weiter gekommen, wenn ich eine externe digi-Box anschließe über Scart schaltet der Samsung ja automaisch den Scart durch. Damit wäre das Problem Eingangsquelle umgangen, und siehe da ich habe einen Ton aber eben immer noch kein Bild. Ist übrigends mit beiden Mainboards das selbe, kein Bild aber Ton. Jetzt ist die große Preisfrage, hatt der Verkäufer mich mit dem Board übern Nuckel gezogen oder kann es noch eine andere Ursache geben außer Mainboard. Soweit mein "Fachwissen" reicht heißt doch kein Bild aber Ton Mainboard übern Jordan.
Mit dem alten Board, ich war mir nicht sicher was zuletzt lief, könnte durchaus auch der HDMI gewesen sein. Aber Menü geht auf keinem der Boards.
 
POL UK

POL UK

Benutzer
Registriert
07.06.2016
Beiträge
132
Punkte Reaktionen
2
T-CON tauschen oder reparieren.
 
Rennvan

Rennvan

Benutzer
Registriert
26.07.2017
Beiträge
253
Punkte Reaktionen
4
Wissensstand
Blutiger Anfänger
OK bin jetzt etwas verwirrt, weil es doch eigentlich bei dem Fehler das Mainbaord sein soll, nach dem was ich bisher gefunden habe. Bist Du Dir sicher mit dem T-con?
 
POL UK

POL UK

Benutzer
Registriert
07.06.2016
Beiträge
132
Punkte Reaktionen
2
Ich habe manchmal Wochen wo habe 1 pro Tag zum Reparatur.
 
Rennvan

Rennvan

Benutzer
Registriert
26.07.2017
Beiträge
253
Punkte Reaktionen
4
Wissensstand
Blutiger Anfänger
Ich hab jetzt ein Nagelneues T-con in Hongkong bestellt, wird zwar etwas dauern aber der Preis war unschlagbar. 30€ incl. Versand. Hier in D mindestens das 3-fache für NEU. Gebraucht weiß man ja auch nicht wie lange das noch durchhält.
Ich werde aber defintiv boch Rückmeldung geben wenn das con hier ist und eingebaut. Bis dahin erst mal vielen Dank an die Helfer. :goodjob:

Werde dann mal die Tage an meinem anderem weiterschrauben, der hatt auch ne Macke, nen UE46D6200. Da werde wohl ich wohl auch die Hilfe des Forum brauchen können.
 
Zuletzt bearbeitet:
Rennvan

Rennvan

Benutzer
Registriert
26.07.2017
Beiträge
253
Punkte Reaktionen
4
Wissensstand
Blutiger Anfänger
So heute ist mein Nigelnagelneues T-con aus Chienesien eingetroffen :D Habe es eingebaut und der TV macht wieder Dienst nach Vorschrift. Nochmals Danke an die Helfer. :goodjob:
 
Zuletzt bearbeitet:
Status
Für weitere Antworten geschlossen.
Thema: Samsung UE32F5000 weder Bild noch Ton

Ähnliche Themen

Samsung UE40D6500 Samsung UE40D6500 kein Ton - HDMI-Erkennung fehlerhaft

Samsung UE65KS7590U Bootet nicht

Samsung UE46F6470 Bild geht nicht mehr

Samsung UE65KS7590U Bootet nicht

LG 42LE5500 kein Bild/Ton

Oben